Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A200 zamiast białego widzę róż na matrycy

tomi__29 15 Sty 2010 14:11 3830 10
  • #1 15 Sty 2010 14:11
    tomi__29
    Poziom 2  

    Witam!
    Mam problem z Toshiba Satellite a200-1cr, mam go prawie 3 lata i wszystko dzialalo swietnie, az 4 dni temu otworzylem pokrywe i obraz na matrycy byl znieksztalcony, wczesniej nie bylo zadnych sygnalow o problemie.
    Obraz wyswietlany jest jakby 8-bit'owy, zamiast bialego jest kolor rozowy, w niektorych miejscach lekko sie trzesie, migocze...
    dolaczam foto ekranu :
    Toshiba Satellite A200 zamiast białego widzę róż na matrycy

    Wiem, ze to nie inwerter, laptopa rozkrecilem sprawdzilem stan polaczen, ale nic nie znalazlem, po jutrze sprobuje go podlaczyc do zewnetrzenego monitora.

    Przeszukalem juz forum i znalazlem kilka podobnych problemow, ale nie znalazlem konkretnej odpowiedzi co bylo przyczyna i jaka interwencja pomogla.

    0 10
  • #2 15 Sty 2010 14:14
    ducia
    Poziom 22  

    najpierw sprawdź na monitorze zewnętrznym, jak będzie ok to zacząłbym od sprawdzania taśmy.

    0
  • #3 15 Sty 2010 14:56
    lukasrz
    Poziom 18  

    obstawiam na 90% tasme matrycy

    0
  • #4 15 Sty 2010 15:37
    tomi__29
    Poziom 2  

    dzieki, jutro pojade do kumpla sprawdzic lapka na zewnetrznym minitorze... napisze co wyszlo.

    0
  • #5 17 Sty 2010 20:46
    tomi__29
    Poziom 2  

    sprawdzilem, na monitorze zewnetrznym obraz byl ok, co wiecej gdy przyszedlem do domu to laptop cudownie 'ozdrowial' :), wiec chyba macie racje ze to tasma.
    Mam wiec jeszcze pytanie gdzie moglbym taka tasme droga kupna pozyskac... macie moze adresy jakichs stron, lub nazwy firm ktore produkuja takowe cos....

    0
  • #7 29 Gru 2010 22:21
    janzbych
    Poziom 10  

    Witam!
    Mam podobny problem, Toshiba Satellite P200 był zalany wodą i nie działał (zero reakcji).
    Nieużywany pół roku (w serwisie w Szkocji powiedziano że naprawa nieopłacalna),
    po formatowaniu, nowy system, ruszył ale obraz jakby rozmazany i za dużo różowego.
    Rozkręciłem sprawdziłem połączenia taśmy matrycy i pomogło obraz żyleta :D.
    Ale szczęście nie trwało długo, po tygodniu problem powrócił, ponowne rozkręcenie już nie pomogło. Naciskanie-przeginanie matrycy nic nie daje, ale przeginając obudowe (nie matryce) zmienia się obraz, rozjasnia, raz mniej raz więcej czerwonego.
    Na zewnętrznym monitorze obraz OK.
    Po lekturze na forum doszedłem do wniosku że należało by wymienić taśmę, ale nie jestem pewien.
    Proszę o poradę kupić taśmę na allegro czy oddać do serwisu? (tzn. to może być taśma czy coś innego?)

    Pozdrawiam
    Zbyszek

    0
  • #8 29 Gru 2010 23:04
    bozio
    Poziom 22  

    tomi__29 napisał:
    Witam!
    Mam problem z Toshiba Satellite a200-1cr, mam go prawie 3 lata i wszystko dzialalo swietnie, az 4 dni temu otworzylem pokrywe i obraz na matrycy byl znieksztalcony, wczesniej nie bylo zadnych sygnalow o problemie.
    Obraz wyswietlany jest jakby 8-bit'owy, zamiast bialego jest kolor rozowy, w niektorych miejscach lekko sie trzesie, migocze...
    dolaczam foto ekranu :
    Toshiba Satellite A200 zamiast białego widzę róż na matrycy

    Wiem, ze to nie inwerter, laptopa rozkrecilem sprawdzilem stan polaczen, ale nic nie znalazlem, po jutrze sprobuje go podlaczyc do zewnetrzenego monitora.

    Przeszukalem juz forum i znalazlem kilka podobnych problemow, ale nie znalazlem konkretnej odpowiedzi co bylo przyczyna i jaka interwencja pomogla.


    Na dwoje babka wróżyła. Bardzo żadko uszkadza się scalak/mostek częściej w tym modelu taśma LCD. Po podłączeniu do LCD nie zawsze będziesz pewien tego co jest uszkodzone. Resumując poruszanie matrycą może nieco rozwiązać wątpliwości lub podmiana taśmy na 100%.

    Pozdrawiam.

    0
  • #9 20 Sty 2011 13:10
    profi71
    Poziom 9  

    wczoraj stało mi się to samo :(

    zadzwoniłem do kolegi z serwisu który zasugerował że poszedł układ i wystarczy go przelutować... oczywiście to tylko diagnoza przez telefon :P

    znalazłem na forum ten sam problem i jego rozwiązanie
    https://www.elektroda.pl/rtvforum/topic1673039.html

    Idek_ napisał:
    Laptop oddany do serwisu, zdiagnozowana usterka chipsetu karty graficznej (GF 8600M GS 256MB). Po wymianie chipsetu już od kilku dni chodzi bez zarzutów. Cena całej operacji 350zł.

    0
  • #10 20 Sty 2011 13:51
    matrix14xxx
    Poziom 10  

    to samo miałem okazało się że taśma.

    0
  • #11 22 Sty 2011 15:46
    bozio
    Poziom 22  

    profi71 napisał:
    wczoraj stało mi się to samo :(

    zadzwoniłem do kolegi z serwisu który zasugerował że poszedł układ i wystarczy go przelutować... oczywiście to tylko diagnoza przez telefon :P

    znalazłem na forum ten sam problem i jego rozwiązanie
    https://www.elektroda.pl/rtvforum/topic1673039.html
    Idek_ napisał:
    Laptop oddany do serwisu, zdiagnozowana usterka chipsetu karty graficznej (GF 8600M GS 256MB). Po wymianie chipsetu już od kilku dni chodzi bez zarzutów. Cena całej operacji 350zł.



    To nie to samo Ty ma kartę Intela a to co przytoczyłeś jako przykład to zupełnie inna grafika o niezbyt dobrej renomie. Mam tu na myśli jej awaryjność.

    Pozdrawiam.

    0