Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia pracy kamer a zasilanie i ups

16 Sty 2010 13:26 4518 9
  • Poziom 9  
    Witam,

    Mam maly problem w systemie monitoringu sklepu. Sa 3 kamery przemyslowe podlaczone do zasilacza 12V, a ten do gniazdka w scianie. Zasilacz to taka mala kostka 500mA dajaca 12V na wyjsciu, a do niego podlaczone wlasnie zasilanie tych 3 kamer (2 kamery nowoczesne, kolorowe z wieloma wbudowanymi systemami poprawy obrazu, a jedna to najtansza czarno biala jaka byla - mowa oczywiscie o kamerach kompaktowych).

    Problem w tym wszystkim taki ze jak podlacze to wszystko bezposrednio do gniazdka w scianie sklepu to 2 kamery kolorowe od razu siadaja i nie daja obrazu, a ta stara czarnobiala zapodaje jakies zaklocenia poszatkowane poziomymi liniami (nie da sie z tego nic odczytac).

    Problem ten czesciowo rozwiazalem przez dolozenie wielgachnego ciezkiego, starego transformatorka, ktory nie wiem w sumie do konca do czego sluzy (ma z 30 lat), ale wydaje mi sie ze jego zadaniem byla stabilizacja napiecia. Tak czy inaczej podlaczajac te urzadzenie do gniazdka w scianie, a dopiero do niego zasilacz 12V pozwolilo mi uzyskac normalna prace kamer.

    Niby ok, ale nie jestem tym rozwiazaniem w ogole zadowolony. Dodatkowa wielka skrzynka tylko brzeczy, grzeje sie dosc, i w sumie nie wiem czy jest tam do konca konieczna.

    Kulminacyjny problem jest taki ze dzisiaj chcialem podlaczyc caly monitoring do UPS'sa. Wywalilem ten "transformator". Do gniazdka w scianie UPS, do upsa zasilacz 12V, ladnie dzialalo ok minuty i kamery siadly. Inne urzadzenia jak rejestrator cyfrowy, czy monitor LCD dzialaly bez problemu. Problem jest tylko z kamerami. Mysle sobie ze znow cos z pradem, wiec na powrot podpialem transformator, do niego ups, do upsa zasilacz od kamer. Obraz jest, ale UPS szaleje, nonstop wlacza sie i wylacza, pstryk, pstryk i tak w kolo....

    Ktos sie domysla w czym problem? Wydaje mi sie ze byc moze zasilacz 12V od kamer jest uszkodzony, niestety nie mam miernika aby sie przekonac. Na co Wy stawiacie?
  • Sklep HeluKabel
  • Poziom 20  
    Jeżeli UPS nie daje napięcia SINUSOIDALNEGO 230 V na wyjściu tylko odkształcone, to nie spodziewaj się innych zjawisk gdy obciążysz go zasilaczem transformatorowym. Zastosuj porządny zasilacz o odpowiedniej mocy do kamer, lub jeżeli UPS ma akumulator 12 V - pobierz napięcie dla kamer bezpośrednio z akumulatora.
  • Sklep HeluKabel
  • Użytkownik usunął konto  
  • Poziom 41  
    Czy te 500 mA prądu dostarczanego przez zasilacz to nie za mało? Sprawdź, jakie masz napięcie PRZED KAŻDĄ PODŁĄCZONĄ kamerą. Bo 12V, przy przekroczonym prądzie obciążenia, na cienkich kablach zasilających spowoduje taki spadek napięcia, że na zaciskach kamery możesz mieć z 10V lub nawet mniej.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 9  
    Sprawdzilem w dokumentacji technicznej ile biora te kamery i w sumie na te 3 spokojnie wystarcza 500mA. Wylaczylem zreszta dwie i zostawilem jedna, i to samo sie dzialo co opisalem w pierwszym poscie. Generalnie pewnosci czy ten od kamer jest impulsowy to nie mam, gabaryty ma takie dosc male, wielkosci mniej wiecej meskiej piesci. Nie ja go kupowalem, a firma co pierwotnie robila monitoring, wiec ciezko powiedziec, a akurat nie jestem w sklepie by to sprawdzic. Specjalnie lekki nie jest, ale tez nie super ciezki, tak po srodku.

    Tak myslalem ze raczej nowy zasilacz mnie czeka, i to dobry, a nie impulsowy malutki.
  • Moderator - Sieci, Internet
    Może i wystarczy 500mA na papierku ale co ze spadkiem napięcia na przewodach zasilających??? Tak jak koledzy pisali zmierz napięcie na kamerach!
  • Poziom 9  
    Niestety miernika nie posiadam, wiec nic zmierzyc nie moglem. Za to kupilem lepszy zasilacz 1A i kamerki chodza jak nowe :) Takze na pewno problem na wczesniejszym zasilaczu. Nie wiem jak ze spadkami napiecia, ale jak podpialem jedna kamerke, i to taka ktora bardzo malo pradu bierze to nadal sie dzialo to samo. Wydaje mi sie ze po prostu wadliwy zasilacz byl.
  • Poziom 14  
    kolego Kwinto76 ja bym ci poradził kupić 3 zasilacze do każdej kamerki osobny 3 kamerki to nie duży system ale już miałem przypadki że jak jest 1 zasilacza na kilka kamer to są widoczne zakłócenia na monitorze. Z tego co pisałeś to na 100% była to wina zasilacza 500mA na 3 kamery nie ma szan starczyć. Jak masz możliwość do daj 3 zasilacze, jeżeli nie to daj 1 tylko tak żeby pracował tak 50% obciążenia zasialcze nie lubią gdy je się obciąży tak 80% swojej mocy bo będziesz często jeździł na serwis takich kamer bo zasilacz po prostu padnie.

    dlatego ci tak dział ten zasilacz na tej jednej kamerce bo musiał się uszkodzić jak podłączyłeś 3 kamerki na raz
  • Poziom 9  
    Faktycznie problemem byl zasilacz. Poprzedni byl juz wadliwy od samego poczatku, byly na nim zaklocenia nawet przy podlaczonej jednej kamerce b-w. Aktualnie na 1A wszystko mi dziala, po za tym ze czasami mam lekkie poziome szumy, ale jest to bardzo slabo widoczne i do zaakceptowania juz.

    Temat zamykam, dziekuje za pomoc.