Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TD-W8901G Neo - rozłącza po podłączniu drugiego komputera

gzyms68 16 Jan 2010 19:17 1635 16
  • #1
    gzyms68
    Level 18  
    Witam.Już nie wiem gdzie mam błąd posiadam router jak w temacie,2 komputery jeden po lanie drugi wi-fi i tu konflikt ? net neostrada.
    Jak jeden włączony czy po lanie czy po wi-fi jest ok wszystko idzie jak włączę drugi to brak połączenia na dwóch? na routerze ustawione kodowanie WPA-PSK/WPA2-PSK
    Gdzie tkwi problem?.Pomocy!
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    adamo0077
    Level 14  
    Zrób reset routera i zobacz wtedy. Ustaw tylko te potrzebne rzeczy w konfiguracji i nic więcej, bo możliwe, że coś źle ustawiłeś.
  • #3
    gzyms68
    Level 18  
    Reset nie pomaga a co więcej ustawione tylko klucz więc chyba nie dużo pozostale orginalne
  • #4
    klaude
    Level 10  
    Może konflikt adresów IP? IP ustawiasz ręcznie, czy DHCP?
  • #6
    klaude
    Level 10  
    Nazwa nie powinna mieć znaczenia w sieci lokalnej.
  • #8
    gzyms68
    Level 18  
    Komputery nie maja tej samej nazwy włączylem DHCP i dalej to samo
  • #9
    klaude
    Level 10  
    DriverMSG wrote:
    klaude wrote:
    Nazwa nie powinna mieć znaczenia w sieci lokalnej.

    Ma i to duże. Jeśli w sieci są komputery o tej samej nazwie, występuje konflikt nazw, co automatycznie zakłóca poprawne przesyłanie plików w sieci.


    Nie potrafię się do tego odnieść, ale wydaje mi się że jeśli komunikujemy się podając IP to nie jest problemem. Nie chcę się wykłócać, musiałbym to sprawdzić.

    Co do tematu:

    DHCP włączone po stronie routera i klientów?
  • #10
    gzyms68
    Level 18  
    Zakladka Interface Setup - lan -DHCP włączony ,gdzie indziej nie widze możliwości DHCP chyba że jest tylko nie wiem gdzie??
  • #11
    klaude
    Level 10  
    DHCP w komputerach, które podłączasz - w windows:

    start->uruchom->cmd->ipconfig /all

    Powinna się wyświetlić konfiguracja i w niej coś w stylu:

    "DHCP włączone . . . . . . . . . . : Tak".

    Pokaż też adresy IP obu komputerów po podłączeniu do routera razem z maskami podsieci.
  • #12
    gzyms68
    Level 18  
    Teraz to sie znowu coś namieszalo na kopie stacjonarnym net idzie leci po lanie
    TD-W8901G Neo - rozłącza po podłączniu drugiego komputera

    na kopie po wi-fi widać sieć ale nie można się połączyć skrzynka ma karte D-Link Air DwL 510 wireless PCI Adapter
    TD-W8901G Neo - rozłącza po podłączniu drugiego komputera
    karta napewno sprawna łączy się z inną siecią bez problemu
  • #13
    klaude
    Level 10  
    Sprawdź filtrację MAC w routerze w takim razie.
  • #14
    gzyms68
    Level 18  
    Filtracja MAC jest wyłączona bynajmniej tak twierdze ja ,a tak wygląda kop od wi-fi jak połącze z inną siecią
    TD-W8901G Neo - rozłącza po podłączniu drugiego komputera
    po lanie buja się bez problemu
  • #15
    klaude
    Level 10  
    Z jakichś powodów nie możesz wejść do swojej sieci po wifi. Jeśli restart nie pomaga i masz poprawną konfigurację szyfrowania to już nie wiem co może dziać. Spróbuj jeszcze się wbić w ogóle bez szyfrowania, może tu jest pies pogrzebany. Może zmień kanał nadawania AP na inny.
  • #16
    ViP3R
    Level 20  
    Skoro osobno internet jest na komputerach to może jednak cos z DHCP? Próbowałeś przypisać IP/bramę/maskę/DNS na sztywno na obu maszynach?
  • #17
    gzyms68
    Level 18  
    Szyfrowanie jednak problem ale dla czego te same ustawione,może inaczej jak i jakie ustawić najlepiej??
    Temat rozwiązany zle ustawienie routera.dzięki wszystkim za pomoc