Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolejny rwt cynia - syczy i sam odbiera

kokodin 17 Sty 2010 18:41 3128 7
  • #1
    kokodin
    Poziom 21  
    Witam wszystkich. Mam w domu jedyny telefon z wybieraniem tonowym . Jednak obecnie coraz częściej zawodzi. Od pewnego czasu sam odbierał przy odłożonej słuchawce. Myśleliśmy że to linia. Ale telefony sprzed 30 lat działają poprawnie więc to chyba nie to. Teraz pojawił się nowy objaw, telefon syczy po naciśnięciu przycisku. Po 3 krotnym naciśnięciu słychać katarynkę "niema takiego numeru" :], sygnał też na dzień dobry jest. Niestety telefon od wczoraj już w ogóle nie daje się "odłożyć" . Wybieranie tonowe i impulsowe działa, słuchawka i mikrofon też.
    Mam internet szerokopasmowy i telefon był zawsze podłączony poprzez mikrofiltr.

    Czytałem że trzeba wymienić jakieś tranzystory, mostek i kondensatory sąsiadujące. Ale tam są jakby 2 mostki każdy z 4 diud. Ludzie pisali też o wymianie wszystkich warystorów. Wydaje mi się że są tylko 2.

    Dołączam najlepsza fotkę jaka udało mi się zrobić i proszę o jakieś nakierowanie.
    Kolejny rwt cynia - syczy i sam odbiera
  • Pomocny post
    #2
    oscar2000
    Poziom 33  
    do wymiany tranzystory mpsa92 , mpsa42 , 8050 i zenerka obok nich chyba jest tam 15v ....
  • Pomocny post
    #3
    Jack14
    Poziom 37  
    Zacznij od wymiany przełącznika obwodów lub jeśli wiesz jak to zrobić to możesz go spróbować delikatnie rozebrać wyczyścić styki i złożyć ponownie.
    (Możesz do wykonania testów zamiast przełącznika dolutować mostki)
    Jak to nie pomoże to wymieniaj to co podał oscar2000.

    Pozdrawiam.
  • #4
    kokodin
    Poziom 21  
    Więc tak znalazłem jeden tranzystor mpsa42 i 2 mpsa92 tych 8050 niema wcale (te dwa tranzystory upolowałem też na allegro). Zenerki chyba też znalazłem wszystkie na pcb. Eelementy są dziwnie opisane i przydał by się schemat. Wyłącznik jeszcze sprawdzę ale wydaje mi się dobry. Stare telefony miały dużo prostsze schematy :]
  • #5
    Jack14
    Poziom 37  
    Wszystkim się wydaje zawsze dobry :D

    ps

    Czy wylutowałeś przełącznik i zamiast niego "dałeś" mostki (w zależności od stanu)?
  • #6
    kokodin
    Poziom 21  
    Szczerze mówiąc nie wiem o co chodzi. Prostownicze, zworki czy co? Jest 6 nóżek i nie bardzo wiem które jak połączyć. Wlutuje go dla świętego spokoju ale napisz co dalej.

    EDIT
    Wyłącznik jest w środku czyściutki i zwiera a zalutowanie na pcb zworkami oczek po wyłączniku odpowiednio do pozycji odłożonej, powoduje identyczny efekt szumienia. Plus jeśli jest to od razu odłożone po podłączeniu do linii, w tle słychać jeszcze sygnał.

    Kupuje tranzystorki i wymieniam zobaczymy co dalej.
  • #7
    kokodin
    Poziom 21  
    Tranzystory dotarły, 3 najbliżej wyłącznika wymieniłem (2 mpsa92 i 1 mpsa42) zecerek nie widziałem w pobliżu to nie wymieniałem .Telefon odzyskał pełną sprawność. Czyli daje się odżyć i sam się nie odbiera.

    Dziękuje wszystkim za pomoc , temat do zamknięcia.
  • #8
    Jack14
    Poziom 37  
    Jeśli do zamknięcia to "zrób to sam".

    ps

    Aż wstyd tyle postów i nie wiesz jak zamknąć własny temat? :cry:
    (dobrze, że telefon działa)

    Pozdrawiam.