Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV THOMSON 63MN32 nieodpala

adass 18 Lip 2004 19:58 1046 5
  • #1 18 Lip 2004 19:58
    adass
    Poziom 25  

    Witam. TV Thomson 63mn32 ICC5/EX 466A.Nie odpala,przetwornica daje napiecia 154V,36V,8V zime luty sprawdziłem elektrolity ok a grat nie odpala. JEST tam tyrystor moze on . Nie mam porządnego schematu .Zasilacz stand by działa led czerwona świeći . tak to tam w nim upakowene na kupe ze będzie ciężko . licze na POMOC . pozdrawiam

    0 5
  • Arrow Multisolution Day
  • #2 19 Lip 2004 09:16
    józek69
    Poziom 20  

    Witam z tego co piszesz to przetwornica pracuje tylko nie masz startu wysokiego.W thomsonach czesto pada trafo wysokiego.Zobacz do strony druku jezel jest to odbiornik z montażem powieszchniowym to przy powielaczu uszkadza się rezystor powieszchniowy.Jezeli jest uszkodzony to na sto procent trafo.Pozdrawiam

    0
  • Arrow Multisolution Day
  • #3 19 Lip 2004 10:59
    adass
    Poziom 25  

    rezystor jest dobry i trafo chyba też . Chyba w sterowaniu od procesora coś leży ( nie mam schematu i nie wiem jak to tam leci).

    0
  • #4 19 Lip 2004 15:58
    józek69
    Poziom 20  

    Jest jeszcze taka z tomsonami historia że trzeba go z pilota odpalić bo inaczej nie wystartuje tak jest przy wymianie trafa.Prubowałeś?

    0
  • #5 19 Lip 2004 16:45
    adass
    Poziom 25  

    znalazłem -ścieżki na płycie były przerwane, odpalił ALE trafo wn syczy i strzela jak strzeli to się wyłączy i czasem sam sie załczy (strzela pod trafem wylutowałem go wyczyścilem jest idealny i dalej od czasu do czasu strzeli ale gra) teraz ciszej syczy może mu przejdzie?

    0
  • #6 02 Sie 2004 00:30
    peter falk
    Specjalista AGD

    Tak przejdzie... - w najgorszym wypadku na mikrokontroler i kieszeń właściciela ;) :(.
    Zamienik trafa to HR6260.

    0