Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz z telewizora na tda2040

19 Sty 2010 09:00 1767 6
  • Poziom 9  
    Wymontowałem ze starego telewizora telefunken wzmacniacz analogowy na dwóch układach scalonych tda2040. Wszystko gra ładnie jak jest podłączone pod komputer lub radio, problem jest w tym że jak podłączam telefon to jest buczenie i muzyki prawie nie słychać. Proszę o jakieś rady.
  • Poziom 14  
    Coś źle podłączasz.
  • Poziom 9  
    Wiele razy wszystko sprawdzałem. Podłączam do kablem jack są 3 kable, jeden z nich to ekran więc pomylić się chyba nie można.

    Wzmacniacz z telewizora na tda2040
  • Poziom 31  
    Coś nie tak z masą sygnałową... Weź podłącz mp3 kablem jack jak do komputera, a nie telefon z przejściówką. Z tymi przejściówkami nieraz tak bywa że gdzieś nie łączy (Sprawdzone na SE W300i). Napisz czy buczy wtedy. Pozdrawiam
  • Poziom 9  
    Nie mam odtwarzacz mp3. Buczy nawet gdy jest podłączony telefon z wbudowanym wejściem jack (nokia 5310,samsung m3510).
  • Poziom 31  
    A gdy wejście zepniesz z masą to też buczy? Czyli +IN1 i +IN2 do masy i czy coś w głośnikach słychać. Powinna być cisza jeśli jest inaczej to mogą być kondensatory elektrolityczne w zasilaczu czego nie słyszałeś zapewne grając głośno na podanym sygnałem z komputera... Pozdrawiam
  • Poziom 9  
    Sprawdziłem jeszcze raz na telefonie z wbudowanym wejściem gra, tylko trzeba odpowiednio włożyć wtyczkę. Ale nadal buczy jak muzyka leci cicho, ale z przejściówki(k800i, samsung Avila) nadal nie gra, jest głośno ale same trzaski i muzyki nie słychać . Jak zewrę do masy to nie buczy.