Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq NC6000 - brak ładowania baterii

KrisXP 19 Sty 2010 12:21 2024 5
  • #1 19 Sty 2010 12:21
    KrisXP
    Poziom 9  

    Witam.
    Proszę o pomoc szacownych forumowiczów, ponieważ mam problem z baterią od laptopa NC6000. Szukałem na dwóch dużych tematach dotyczących baterii i problemy są podobne ale nie to samo a tamte tematy są już zamknięte.
    Ale do rzeczy:
    Posiadam baterie przy notebooku NC6000. Kolega kupił z internetu taki sam ale bez baterii. Włożyłem swoją do jego laptopa i laptop nie wystartował.
    Gdy włożyłem znów do mojego i niestety też już lapek nie wystartował.:cry:
    Dotychczas bateria trzymała ponad 2h. teraz nastąpiła dziwna sytuacja bo włączam laptopa z zasilacza a komp pokazuje 85% w programie NHC, po odłączeniu laptop natychmiast gaśnie,Czyli bateria jest widoczna.
    Od czasu uszkodzenia do teraz bateria siedzi w lapku. Nie jest ładowana przez komp a pomimo tego miernik zasilania pokazuję już 89%.
    Czy ktoś wie może co w tym przypadku można zrobić?
    Będę bardzo wdzięczny, nie chce kupować nowej baterii.
    Wiem teraz że nie włożę już żadnej swojej części do innego kompa ale chciałbym żeby ta bateria jeszcze trochę pożyła.

    0 5
  • Pomocny post
    #2 19 Sty 2010 13:05
    highlanderus
    Poziom 30  

    Obawiam się,że komp twojego kolegi został sprzedany bez baterii bo miał uszkodzony system pomiaru i kontroli stanu baterii. Zwyczajne zwarcie. Po podłączeniu twojej baterii to zwarcie uszkodziło też elektronikę w twoim akuu. Raczej już nic z tym nie zrobisz.

    0
  • #3 19 Sty 2010 13:11
    katar83
    Poziom 25  

    Sprawdz czy masz jakiekolwiek napiecie na baterii na zewnetrznych pinach. Jesli nie to masz uszkodzony bezpiecznik w baterii. Mozna zmostkowac.
    Jesli masz napiecie okolo 10-12V to masz uszkodzona plyte. Zazwyczaj sa to diody zaraz za gniazdem baterii, czasem MAX sterujacy zasilaniem baterii.
    Podaj takze model baterii, albo dane baterii z biosu lub BatteryMon. Te baterie jesli nie jest to PPB0cos tam z 8 ogniwami sa praktycznie niezniszczalne wiec na pewno da sie ja zrobic jesli to bateria.

    0
  • #4 19 Sty 2010 17:55
    KrisXP
    Poziom 9  

    Do mogego kompa włożyłem jeszcze inną baterie i ona działa bez problemu czyli mojej płycie się nie dostało.
    Udało mi się jakoś otworzyć baterie. Po samym otwarciu włożyłem ją do lapka żeby sprawdzić czy warto dalej coś z nią zrobić,czy nie uszkodzilem podczas otwierania i ku mojemu zdziwieniu w programie pokazuje 96% i nie ładuje, a nadal po odłączeniu zasilacza gaśnie lapek :(.Ale nadal cos warto z nią robić. Zrobilem zdjęcie elektroniki.
    Prosiłbym o podpowiedzenie w jaki sposób sprawdzić?
    Próbowałem w ten sposób:
    ||||||
    No więc na nieudolnym rysunku chciałem przedstawic wtyki gniazda.
    Podłączyłem jeden kabelek miernika do pierwszej z lewej grubej kreski a 2 wtykałem w te
    mniejsze. Wynik to 0,0Volta Czyli z jednej strony dobrze :)
    Ale mogłem badać w zły sposób.
    Za chwilę wrzucę zdjęcie elektroniki.
    Programem BatteryMoon sprawdziłem kilka dni temu i pod zasilaczem od lewej do prawej szła linia na 70% więc nic się nie dowiedziałem.
    Bateria to oryginał HP14,4V 4,4AHr SERIES PPB004B

    0
  • Pomocny post
    #5 19 Sty 2010 18:11
    katar83
    Poziom 25  

    Jesli masz 0V na pinach zewnetrznych ktore sprawdziles to masz walnieta elektronike. Sprawdz ten duzy bezpiecznik na srodku elektroniki. Jeden koniec idzie do samych ogniw do plusa a drugi jest przy samym zlaczu. Wlutuj tam kabel i powinna dzialac.

    0
  • #6 19 Sty 2010 18:47
    KrisXP
    Poziom 9  

    Starałem się żeby fotka była była w wysokiej rozdzielczości, więc prosiłbym o ocenę i może zaznaczenie co z czym polutować na tym układzie i zaraz napiszę czy pomogło. :)
    Tu jest też bezpośredni Link

    Zdjęcia dodajemy za pomocą przycisku "Dodaj obrazek" - popraw. mat_ed

    0