Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skaner Maycom FR-100 problem ze wskaźnikiem baterii

19 Sty 2010 12:22 2356 4
  • Poziom 10  
    Witam.
    Mam problem ze skanerem Maycom Fr-100
    Problem polega na tym, że po włożeniu naładowanych akumulatorów wyświetla się symbol baterii na wyświetlaczu co według instrukcji oznacza że akumulator jest rozładowany. Mało tego, dzieje się też tak samo po podłączeniu zewnętrznego zasilania.
    Poza tym wszystkie funkcje skanera działają prawidłowo. Jeśli używam słuchawek to symbol baterii nie pojawia się. Natomiast jeśli używam wbudowanego głośnika (który jest na pewno większej mocy niż słuchawki) to pojawia się powyższy problem i odsłuch można prowadzić tylko przy Volume ustawionym na max 1/3. Przy mocniejszym podgłośnieniu następuje zniekształcenie odbieranego sygnału, charczenie oraz widać że delikatnie przygasa podświetlenie LCD czyli tak jak by urządzenie nie dostawało prądu o odpowiednim natężeniu.
    Dodam jeszcze że wszystkie styki w battery packu są sprawne, akumulatorki nowe i naładowane a napięcie zasilania zewnętrznego wynosiło 5V (w instrukcji 4.5 - 6V)

    Może ma ktoś jakieś pomysły lub sugestie co może być przyczyną ?
  • Poziom 27  
    Jesli praca na głośniku powoduje "pierdzenie" to:
    - jaką wydolność prądową ma ten 5V zasilacz? czy jest on stabilizowany?
    Bo powinien być.
    - napięcie zasilania z baterii alkaicznych (są tam chyba 3 sztuki) wynosi nominalnie
    4.5V, ty wkładasz akumulatory które nominalnie dają 3.6V, więc wskaźnik, a jest nim
    voltomierz, ma prawo pokazywać po chwili pracy niski stan baterii.

    W posiadanym kiedyś przezemnie AR-108 przy pracy na akumulatorkach, pojawiał się identyczny problem.
  • Poziom 10  
    Dziękuję kolego SITO79 za zainteresowanie moim tematem.
    Poszedłem za Twoją sugestią i wstawiłem baterie alkaliczne na których jest 1,54V
    Niestety nic to nie pomogło.
    Co do zasilacza to użyłem w akcie desperacji 5V z zasilacza PC ale dopiero po zaistnieniu usterki.
    Dodam jeszcze że skaner wcześniej pracował na akumulatorkach bez problemu.
    Po prostu któregoś dnia akumulatory wysiadły, wyjąłem je, naładowałem a po włożeniu nadal pojawiał się komunikat że są rozładowane (mimo że nie były).
  • Poziom 16  
    Jak zmienia się jasność świecenia wyświetlacza to najprawdopodobniej jest uszkodzony stabilizator napięcia dlatego też źle pokazuje wskaźnik baterii. Układ na płycie procesora zaraz nad pojemnikiem baterii - 5 nóg. Musiało zostać doprowadzone zbyt wysokie napięcie z zasilacza.
  • Poziom 10  
    To co napisał kolega adas_ppp potwierdziło moje obawy.
    W skanerze zastosowano stabilizator AME8801BEEV. Z tego co wyczytałem w datasheet to jest to stabilizator LDO. Na wyjściu daje 3,0V i jest do 300mA. Vin jest max 8V. Skaner jest zazwyczaj zasilany z akumulatorków czyli z 3,6V.
    Tak to wygląda na schemacie (wybaczcie niską rozdzielczość):
    Skaner Maycom FR-100 problem ze wskaźnikiem baterii
    A to opis wyjść w lepszej jakości:
    Skaner Maycom FR-100 problem ze wskaźnikiem baterii
    Czy ma ktoś może jakieś sugestie czym można go zastąpić? Bo z tego co widzę to o zakupie identycznego jak w urządzeniu to mogę chyba zapomnieć. Szukałem oczywiście w klepach internetowych ale większość stabilizatorów jest na 3,3V a takie które są na 3 to albo mają mały prąd (100-150mA) albo trzeba zamawiać większą ilość sztuk.
    Być może coś przeoczyłem, dlatego proszę o podpowiedź.



    Dobra... poradziłem sobie sam.
    Po długich poszukiwaniach udało mi się kupić stabilizator LDO o symbolu MCP1802T-3002IO 300mA 3V
    Dziękuję za pomoc.
    Zamykam