Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z worms world party

19 Sty 2010 16:37 19551 12
  • Poziom 11  
    Witam mam problem z wormsami gdyż zaraz po odpaleniu ich na moim kompie pojawiają się dziwne kolory na ekranie jednak gdy włączy się już pojedynek to jest niby dobrze ale też nie na długo, po jakiś 10-15 minutach z gry robi się tak jakby "negtayw". Powiem tylko jeszcze że wszystko to co opisałem powyżej dzieje się na rozdziałce 640x320 na wyższych cały czas jest beznadziejny ekran... Może ktoś wie co to może być moja karta graficzna to geforce 6100. A i szukałem trochę na necie o tym i był taski przypadek już ale nic konkretnego tamtemu usherowi nie powiedzieli.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Użytkownik usunął konto  
  • R.I.P. Zasłużony dla elektroda
    dami14dc, nie używaj durnego hakierskiego slangu i może wreszcie podaj konfigurację swojego komputera.
  • Poziom 11  
    Moj komputer:
    Procesor: AMD Sempron 1,6 Ghz
    Ram: 1 gb
    Karta graficzna: nvidia geforce 6100 128mb zintegrowana
    Płyta główna: ASROCK (modelu dokładnie nie pamiętam)
    System Operacyjny: Windows 7 Home Premium
    Dodano po 2 [minuty]:

    jankolo napisał:
    dami14dc, nie używaj durnego hakierskiego slangu i może wreszcie podaj konfigurację swojego komputera.


    Nie wiem jakie słowa uważasz za "hakerski slang".... rozdziałka? usher? fakt można je zastąpić słowami rozdzielczość i użytkownik ale to nie jest chyba żaden hakerski slang...
  • Poziom 13  
    Ja miałem podobne problemy... rozwiązałem je downgradujac sterowniki do starszej wersji xD niestety stare gry maja to do tego ze nie zawsze działają na nowszym sprzęcie
  • Poziom 15  
    Też próbowałem uruchomić tą grę na Windows 7. Niepowodzenie. Gra wyświetla się w kilku kolorach. Być może nie konfiguracja komputera a system operacyjny jest problemem.
    Zainstalowałem Wormux.
  • Poziom 11  
    master88 napisał:
    Ja miałem podobne problemy... rozwiązałem je downgradujac sterowniki do starszej wersji xD niestety stare gry maja to do tego ze nie zawsze działają na nowszym sprzęcie

    No mógłbym spróbować zainstalować te starsze sterowniki tylko nie mam pojęcia gdzie znalezc takie do mojej karty.
  • Poziom 11  
    Odświeżam
  • Poziom 1  
    no własnie zainstalowałem ten path i inny
    i nadal gra nie chce sie włączyć
    mam windows 7 64bit
    musiałbym zmieniac sterowniki karty na starsze?!?
    a co wtedy z moja fifa10 - po to niedawno zmieniłem grafe:]
  • Poziom 2  
    mi po zainstalowaniu tych sterowników dalej worms nie działaja pomóżcie plz
  • Użytkownik usunął konto