Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Głośniki Creative Inspire T6060 5.1 zepsute wejście na centr

MAciachPaN 19 Jan 2010 18:46 3931 1
  • #1
    MAciachPaN
    Level 9  
    Głośniki Creative Inspire T6060 5.1 mam taki sprzęt i następujący problem dzisiaj przestał mi działać centralny głośnik jak go podłącze zamiast jednego z tylnych albo przednich to dział on normalnie wydaje mi się ze jest uszkodzone to wejście na głośnik centralny ktoś może wie jak to naprawić albo gdzie to oddać do naprawy bo gwarancji już dawno nie mam. Aha jak jest ten centralny głośnik podłączony normalnie to słychać szum a jak dam głośność na maksa to coś tam niby słychać.
  • #2
    mordoos
    Level 1  
    Witam,

    Widzę, że kolega ma taki sam problem jak ja. Posiadam głośniki z większą ilością kanałów czyli T7900.

    Widzę, że Creative zabezpieczył się przed tym, żeby ludziki za długo nie używały tych głośników i od czasu do czasu kupowały nowe. Już tłumaczę dlaczego tak myślę.

    Kupiłem głośniki już kilka lat temu. Po jakichś 1,5 roku pojawił mi się problem, który opisuje kolega powyżej. Napisałem do Creative, iż nie działa mi centralny głośnik. Jak podłączę inny za niego też nie działa, podczas gdy w swoim wejściu działa. Ludki z Creative mi odpisali bez zwłoki, że nadają mi numer RMA i przysyłają głośnik kurierem - gdzieś w wysp bryt. ze Szkocji Irlandii czy jakoś tak.
    Nie minęło kilka dni przywieźli, rozpakowałem podłączyłem, działa.
    Stary na szafę, jakieś dwa lata postał i w końcu przed świętami - do kontenera i na śmietnisko.

    Dzisiaj, o zgrozo, szukam na forum czy ktoś wie jak to naprawić bo znów to samo mi się stało, a Creative teraz już mi nie pomoże.

    Podłączam na wszystkie sposoby z wyjścia głośnika centralnego po wzmocnieniu sygnału w kompie i po odkręceniu głośności na maks, słychać dźwięk testowy ale charczy przy tym bardzo, a do tego na tym poziomie głośności na którym to słychać centralny to inne grają głośno jak cholerka.

    Chyba nie zostanie nic innego jak w filmach 5.1 przekierować dźwięk ffdshow do innych głośników np. przednich.

    Jak by ktoś miał ten problem już wyjaśniony to proszę o info.

    Dzięki