Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV HCM xxx 20", głos reguluje jednocześnie z kontrastem

19 Sty 2010 21:24 2067 15
  • Poziom 10  
    Chodzi o TV marki HCM, ma ok. 15 lat i używany jest sporadycznie, jako dodatkowy odbiornik w gościnnym pokoju. Nie wiem już czy to jest jakiś Royal, a tym bardziej jaki model (całkiem wyblakła nalepka znamionowa, a na chassis nie znalazłem żadnych oznaczeń). Mimo wieku przez znikomy "przebieg" obraz ma jak w dniu zakupu. Jest tylko jedno ale, a mianowicie: ostatnio zauważyłem, że jak rozgłaśniam to równolegle zwiększa się kontrast i na odwrót. Jak ściszam głos, spada kontrast. Jest to wkurzające jak chce się coś ciszej pooglądać, bo obraz jest ciemny. To samo dotyczy funkcji mute-zero kontrastu.
    Co najlepsze, jak operuję ustawieniem kontrastu i go zwiększam, to równolegle też rozgłaśniam dźwięk.
    Dużo szukałem i nigdzie nie spotkałem się z taką przypadłością. O co tu chodzi, padł jakiś układ od OSD, czy procek?
    Najlepsze, że nie mogę zidentyfikować modelu ani chassis.
    Chodzi na: BU508AF Philipsa, procesorze TMP47C434AN Toshiba (R231 9325EAI), dwóch dekoderach systemu- uPC 1364C2 i uPC1365C NEC, na Hot nic nie jest napisane, jeszcze rozpoznaję HCF 4066BE(w układzie Scart,chyba jakiś przełącznik sygnału AV), gdzieś w okolicy IR mały scalaczek z nieczytelną nalepką.
    Telewizor niby antyk, ale obraz poza wspomniana usterką żyleta.
    Jeśli znajdzie się jakiś mądry, proszę o sugestie.
  • PCBway
  • Moderator TV
    Podaj prawidłową nazwę procesora. Chyba zgubiłeś jedną cyferkę? Sprawdź, jak zachowują się napięcia regulacji siły głosu i kontrastu, a może to zmienia się jaskrawość? Zobacz na schemacie (jakimkolwiek z takim procesorem), że wyprowadzenia regulacji głośności i jaskrawości są obok siebie (pin 2 i 3). Może powstała między nimi upływność lub nawet zwarcie?
  • Poziom 10  
    Poprawiłem wyżej, dla przypomnienia TMP47C434AN. Nie dokonywałem pomiarów, jednak na "oko" wygląda to na kontrast i linijka OSD podczas zmniejszania kontrastu, to potwierdza. Jak zmniejszam kontrast do zera równolegle głos spada do minimum.
    Ogólnie po tylu latach, stwierdzam na płycie dużo topnika wokół cyny. Nie wiem może on faktycznie przewodzi, a nóżki procka są blisko siebie. Jutro trochę przeczyszczę PCB. Jednak w takim układzie nie będzie chodzić o nóżki 2 i 3.
  • Moderator TV
    Czasem pomagało wylutowanie procesora i dokładne wymycie płyty i jego samego.
  • PCBway
  • Poziom 10  
    Jutro popróbuje; czyli głównym winowajcą może być tylko procesor. Jak płyta będzie w porządku, to nie ma innych sugestii?
    W sumie, jak padł procek, a nie jego aplikacja, to raczej chyba nie opłaci się go wymieniać na nowy. O ile jeszcze da się kupić taką skamielinę :). Chociaż, z drugiej strony za powiedzmy 50 zł nie dostanę takiego telewizora. Stary, ale jary jak jasny gwint (kinol jak nówka). Mam do pudła chyba sentyment :).
    Jutro będę działać-pożyjemy zobaczymy, co dalej wyniknie ;).

    Cytaty pousuwałem. Proszę się zastanowić nad sensem cytowania w całości wypowiedzi poprzednika [@m]
  • Poziom 12  
    Witam.
    Nie sądzę, żeby to był procek. Podejrzewam galwaniczne połączenie obydwóch regulacji. Często zdarza się, że używany był klej do przytrzymywania elementów, z czasem wysychał i zmieniał się w przewodzącą warstwę. Obejrzyj dokładnie płytę, jeżeli znajdziesz ciemne brązowe " miejsca szczególnie w pobliżu procka dokładnie ale delikatnie usuń klej i powinno być po sprawie.
  • Poziom 10  
    Wszystko wyczyściłem, w szczególności obsadę procesora. TMP47C434AN po liftingu nie przyniósł widocznej zmiany. Piny ma czyste jak łza.
    Nie mam już pomysłu, a asem elektroniki nie jestem. Może coś innego ma winę? Jak nie to padł proc?
  • Poziom 15  
    Witam, proponowałbym sprawdzić klawiaturę lokalną i ewentualnie jej połączenie z płytą główną,przewody , mikroprzełączniki.
  • Poziom 10  
    Witam. W temacie klawiatury lokalnej, nie stanowi ona jakiegoś specjalnie odrębnego modułu. Następujące elementy znajdują się wprost na przedniej krawędzi płyty głównej, przytwierdzone na przetyk: potencjometr regulacji V-Hold, Picture(zadaje funkcję kontrast, jasność, nasycenie) i przy nim mikroprzełączniki -/+ , następnie po dwa mikroprzełączniki do głośności i przełączania kanałów.
    Jako oddzielny moduł, na płytce drukowanej znajdują się: przełącznik hebelkowy od strojenia głowicy z trybem NOR./SCR. i mikroprzełączniki BAND, AUTO MEM. i oczywiście SEARCH-/+ oraz TV/AV. Z modułu wyprowadzono piny i jest zespolony z chassis na stałe.
    Podsumowując, klawiatura lokalna stanowi integralną część płyty, więc nie ma tu mowy o jakimś rozłączonym kabelku bądź taśmie. Z mechanicznego punktu widzenia przełączniki są w porządku. Myślę, że gdyby jakiś zwierał, to natychmiast wyświetlałoby to OSD, blokując jednocześnie inne funkcje. Chyba, iż się mylę?
    Procesor znajduje się prawie na styku z klawiaturą. Ścieżki od niego do przełączników widać jak na dłoni, więc chyba nie w tym tkwi problem.
    Już podkreślałem, że jestem początkujący i szkoda, iż nie znalazłem nigdzie opisu rozwiązania podobnej usterki, byłoby o wiele łatwiej.
    Mimo wszystko, gorąco dziękuję za każde sugestie i chęć pomocy.
    Pozdrawiam!
  • Poziom 30  
    Spróbuj skorzystać ze schematu Royal TV5185 tam jest podobny procesor . Będziesz mógł sprawdzić czy napięcia na pinach procesora zmieniają się jednocześnie .Można będzie sprawdzić czy nie ma galwanicznego zwarcia wew. procesora . Czy ta regulacja odbywa się tak samo z pilota jak i klawiatury lokalnej ?
  • Poziom 10  
    Zdzisław Osmulski napisał:
    Czy ta regulacja odbywa się tak samo z pilota jak i klawiatury lokalnej ?


    Bez różnicy czy z pilota, czy lokalnej klawiatury.
    Dziękuję za zainteresowanie, myślę że zaproponowany schemat jest w miarę podobny.
  • Pomocny post
    Poziom 43  
    A czy to jakiś problem, aby jedno z wyjść procesora odłączyć i zobaczyć co się dzieje?

    Jeśli procesor okaże się uszkodzony - to jakiś problem aby kontrast ustawić sztywno dzielnikiem napięciowym na dobrym poziomie / bo niezbyt często wymaga regulacji/ a pozostawić tylko regulację głosu?
  • Poziom 10  
    mirex napisał:


    Jeśli procesor okaże się uszkodzony - to jakiś problem aby kontrast ustawić sztywno...


    Szukałem mądrego i znalazłem!!!
    Jednak Moderator ma "łeb".
    Ze wstydem się przyznam, że trochę się pogubiłem w rozpisce wyprowadzeń procesora. Jednak na mój głupi rozum, mikrokontroler daje równocześnie sygnały kontrastu i głosu.
    Rozwiązanie typu głos zostawić jak jest, a na kontrast zadać napięcie na sztywno, aby był cały czas np. ustawiony na maksa, byłoby dla mnie idealnym posunięciem.
    Podkreślałem już, że jestem początkującym "fachowcem";) i trochę się boję grzebać przy tym japońskim "gnacie". :)
    Wiem co to jest dzielnik napięcia, jednak nie podjąłbym się, w imię zdobywania praktyki, na eksperyment w ciemno.
    Gdybym mógł prosić o instrukcje, byłbym niezmiernie wdzięczny. Chodzi o proste instrukcje typu: odczep nóżkę poprowadź... itp. Z dwojga złego, wolałbym mieć TV w obecnym stanie, niż uśmiercić TMP.
    Mimo wszystko, serdecznie dziękuję szanownemu Moderatorowi za światełko nadzieii, bo sporo szukałem w w/w temacie i takiego przypadku, a tym bardziej rozwiązania nigdzie nie znalazłem. Nawet szanowani forumowicze, napewno w takiej sytuacji poleciliby podstawić nowy procesor.
    Jeszcze raz dziękuję za zainteresowanie i gratuluję pomysłowości.
    Najważniejsze, że znam sposób rozwiązania problemu!
  • Poziom 43  
    Rozumiem, że jeszcze nie sprawdziłeś czy na pewno procesor jest uszkodzony.
    Zatem, posiłkując się schematem wskazanym przez Zdzisława, choć oznaczenia elementów mogą być inne, wylutuj rezystor R028. Regulując poziom głosu, sprawdź czy na pin 3 procesora napięcie zmienia się tak samo jak na pin 2.

    TV HCM xxx 20", głos reguluje jednocześnie z kontrastem

    Jeśli tak, to procesor uszkodzony. Jeśli nie - masz jakieś zwarcie dalej, choć to mało prawdopodobne.

    Dalej postępowanie zależy od tego, jaki scalak u ciebie "robi" za procesor wizji. Też TA8718?
    Tak czy inaczej - na samym początku sprawdź w jakim zakresie zmienia się napięcie na pin 3 TMP.
  • Poziom 10  
    Serdecznie witam!

    Sprawa ma się następująco: wylutowałem opór pinu 3 i podczas pomiaru stwierdziłem, że podczas regulacji głośności napięcie podlega zmianom, czyli TMP zwiera/przebija wewnętrznie. Chcąc uściślić pomiar, odmówiła posłuszeństwa bateria w multimetrze. Przekląłem ją w jasne diabły. :) Szukałem w domu, ale nic w zamian nie znalazłem.
    Dałem sobie spokój i przylutowałem rezystor z powrotem.
    Jakie było moje zdziwienie gdy włączyłem i ściszyłem TV. Jak ręką odjął! Rozgłaśniam, ściszam, a kontrast =Constans! :) :) :)
    Cuda, czy co?
    Już nie wiem, co o tym wszystkim myśleć? Jak narazie poprawa bez zmian, wszystko jak należy. Sprawdziłem też regulację kontrastu-działa niezależnie. :)
    Z jednej strony się cieszę, a z drugiej zastanawiam, czy tak już zostanie?
    Mimo wszystko, TV działa bez zarzutu.
    Jeszcze raz, serdecznie dziękuję wszystkim pomocnym, w szczególności Panu Moderatorowi.
    Gorąco pozdrawiam! :)
  • Poziom 43  
    Przekonasz się za jakiś czas. Oby "cuda" były trwałe.
    Jak się pogorszy to proszę o info na PW aby otworzyć temat.
    Na razie - a może na stałe? - zamykam.