Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia w OR STOLICA przez dmuchawę pieca CO

dranski 20 Sty 2010 11:10 1817 10
  • #1 20 Sty 2010 11:10
    dranski
    Poziom 9  

    Witam wszystkich

    Jak w temacie. Mam mocne zakłócenia, brzęczenie w odbiorze sygnału w mojej starej STOLICY. Jak wyłączę piec a dokladniej mówiąc sam nadmuch to zakłócenia ustają. Czy ma może ktoś pomysł jak sobie z tym poradzić ?

    Z góry dziekuje za odpowiedzi

    0 10
  • #2 20 Sty 2010 11:13
    darek_wp
    Poziom 28  

    Trzeba sprawdzić jaki silnik jest zastosowany w dmuchawie - jeśli komutatorowy to można spróbować dołożyć filtr na jego zasilaniu a wcześniej sprawdzić stan komutatora i szczotek (czy nadmiernie nie iskrzy). Ale gwarancji powodzenia nie daję - blokowanie zakłóceń z silników to ciężki temat.

    0
  • #3 20 Sty 2010 11:16
    GrandMasterT
    Poziom 23  

    Zobacz czy nie wystarczy kondensator o niewielkiej pojemności podłączony równolegle do silnika (zakładam, że to jakiś niewielki jednofazowy silnik).
    Miałem identyczne objawy, zakłóceniami siał wentylator wywietrznika i to tak silnie, że nawet w TV 'pierdziało' mi na niektórych kanałach.
    Wstawiłem tam co miałem pod ręką - chyba 0,33 mikro stary zwijany kondensator na 500V, niby tylko prowizorycznie, ale okazała się to prowizorka tak skuteczna, że już dobre 2 lata działa i jakoś nie chce mi się zmieniać :D

    0
  • #4 22 Sty 2010 08:26
    dranski
    Poziom 9  

    Wczoraj odkręciłem pokrywę silnika dmuchawy i okazało się ze jest tam juz kondensator 3 mikro F 400 V. Macie może jakieś sugestie ?

    0
  • #5 22 Sty 2010 08:38
    cirrostrato
    Poziom 36  

    Lepsza antena zewnętrzna i uziemienie, gwarancji nie dam że zadziała lepiej.

    0
  • #6 22 Sty 2010 08:45
    GrandMasterT
    Poziom 23  

    A czasami nie jest wstawiony w szereg z silnikiem ?
    Nie wiem jakiej mocy jest ta dmuchawa, dla przykładu w pompkach od CO gdzie silnik ma kilkadziesiąt watów, kondensator niewielkiej pojemności w szeregu z nim jest często spotykany.
    Jak już tam zaglądasz, spójrz na budowę silnika i podziel się wrażeniami, może wtedy ktoś obmyśli jakiś sposób na jego 'uciszenie'.
    Jeśli jest bez komutatora, to w pierwszej kolejności winy szukałbym gdzieś indziej. Może w układzie załączania silnika coś sieje (do sieci?) ?
    Chyba całkiem niegłupim pomysłem byłoby zabranie w pobliże pieca jakiegoś niewielkiego odbiornika radiowego, ustawienie go na fale długie i 'przesłuchanie' otoczenia. Z anteną ferrytową powinno chyba dać się nawet określić kierunek z którego nadchodzą zakłócenia, więc będzie tym łatwiej, a w pobliżu zakłócającego elementu instalacji odbiornik prawdopodobnie wyraźnie da o tym znać. To pod warunkiem, że zakłócenia rozchodzą się drogą radiową, a nie tylko przez sieć energetyczną.

    0
  • #7 22 Sty 2010 08:45
    Batee
    Poziom 18  

    Ten kondensator 3µ to jest kondensator tzw. rozruchowy, wypróbuj to co zastosował kolega GrandMasterT

    0
  • #8 22 Sty 2010 08:51
    andrzej lukaszewicz
    Poziom 39  

    Uzyj typowego filtra na 230V i koniecznie podłącz PE.
    Przykład:
    Link

    0
  • #9 22 Sty 2010 09:17
    dranski
    Poziom 9  

    Dzieki za odpowiedzi Panowie

    Rzeczywiscie ten kondensator jest włączony w szereg, wiec dzisiaj kupie kndensator małej pojemnosci i podłącze równolegle mam nadzieje ze zadziała i nic nie spale :)

    Jesli to nie zadziała to spróbuje ze wspomnianym filtrem

    Pozdrawiam

    Rafał

    0
  • #10 22 Sty 2010 13:34
    TELEWIZOREK52
    Poziom 27  

    Czy to na pewno sam silnik powoduje te zakłócenia? Czy może jakaś elektronika nim sterująca? Silniki tego typu na ogół nie wprowadzają zakłóceń. Czy jest to przenoszone drogą radiową(zakłócenie)? czy przez sieć? Może uziemić sam silnik,o ile nie jest.

    0
  • #11 05 Gru 2011 21:16
    Arturroo
    Poziom 14  

    Witam
    Mam dokładnie taki sam problem. Pytanie do dranski czy w twoim przypadku jakieś rozwiązanie rozwiązało problem?

    0