Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt Munchen RD104

xwaldek1 19 Jul 2004 12:30 1200 4
  • #1
    xwaldek1
    Level 20  
    Witam.

    Mam mały problem z radyjkiem , po trzech dniach użytkowania zawołało mi kod ( - - - - ).Oczywiście jest z kartą.Pamietam jaki był kod , tylko coś nie moge go zatwierdzić.A tak wogółe to czemu sie zblokował?

    Prosze o podpowiedż.
    Dziekuje.Pozdrawiam.
  • #2
    bol123
    Level 22  
    Jeśli radio masz z kartą to po co chcesz wpisywać kod to bezsens .
    Tak jak opisałeś że na wyświtlaczu masz ( - - - - ) to wychodzi na to że albo kartę włożyłeś do górynogami , albo się ona uszkodziła .
  • #3
    xwaldek1
    Level 20  
    kod jest potrzebny do "przyuczenia" karty którą oczywiście posiadam.Trzy dni temu radyjko kupiłem i po odczyatniu kodu wybiłem i wszsystko chulało , aż do dziś rano.Włąsnie nie wiem czy karta "is dead" czy cos - sam nie wiem co.Najgorsze że jestem w terenie i nie moge nic zrobić , bede musiał śpiewać.
    Kod ztwierdzam strzałką i ...powraca spowrotem do ---- , tak jakby nie ten.Ale na 100% jest ok.
    Czy jest jakaś szybka możliwość wystartowania radia bez karty?
  • #4
    SlaweK
    Level 43  
    Ten temat był wyjaśniony przez Wikiego jakieś pół roku temu. Proponuję tymczasowo zakleić styki karty folią od czekolady dość dokładnie, włożyć taką kartę ostrożnie i przyuczyć ją kodem. Tyle że z przyuczeniem jest problem w tym modelu więc poszukaj wyjaśnienia przy temacie innego RD104 który był już tutaj poruszany. Opisuję sposób dość niebezpieczny jeśli nie zachowasz odpowiedniej dokładności i delikatności ale za to możliwy do wykonania w terenie.

    SławeK
  • #5
    xwaldek1
    Level 20  
    próbowałęm przed chwilą zewrzec wszystkie styki w czytniku co by zasymólować karte , ale rezultaty bez zmian.Po próbie zatwierdzenia kodu , powraca do teago samego (----).Dam mu troche odzipnąć po zasilaczem moze się obudzi.
    Pare dni temu gdy je uruchamiałem , bez problemu przyjął poadny kod i śmiagało , ateraz coś mu nie pasi.
    Poczekam troche i zobacze- dam znać.

    Dziękuje.Pozdrawiam.
    ___________________
    Waldek

    Udało sie - radyjko wystartowało.Po dwóch godzinach po zasilaczem w końcu wystartował nawet bez podawania kodu.Chyba coś mu sie tam namieszało w "motce" że wcześniej nie chciał istawiał opory.
    Tak czy inaczej nie musze kupować śpiewnika.

    Dziękuje Bardzo za pomoc.

    Pozdrawiam.
    ___________
    Waldek