Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka Bauknecht WA ÖKO Plus 1400 pobiera wodę i się wyłacza

Jarek.b1 21 Sty 2010 21:42 3362 15
  • #1 21 Sty 2010 21:42
    Jarek.b1
    Poziom 19  

    Pralka oko plus w czasie pobierania wody zatrzymuje się migają diody i piszczy 15 razy i migają diody od temperatur na panelu pralki- pralka się zatrzymuje. Po ponownym włączeniu jakiegoś programu pralka wypompowuje wodę i w czasie pobierania wody ponownie wyrzuca błąd.
    Pozostałe funkcję wirowanie, wypompowanie wody działają. Proszę o sugestie w ewentualnym ustaleniu usterki.

    Pozdrawiam[/code]

    0 15
  • #2 21 Sty 2010 21:53
    Andrzej G
    Specjalista AGD

    A jakiej firmy jest ta pralka? Jakiś Bauknecht albo Hanseatic?

    0
  • #3 21 Sty 2010 22:00
    Jarek.b1
    Poziom 19  

    Na tabliczce w środku znalazłem Bitcon Grugliasco TYPE56193 REV 00 na wieszchu pisze tylko Öko plus GERMANY

    0
  • #4 21 Sty 2010 22:04
    Andrzej G
    Specjalista AGD

    Zmniejsz ciśnienie wody doprowadzanej do pralki tzn zamknij zawór i otwórz nieznacznie żeby wolniej wpływała do pralki.

    0
  • #5 21 Sty 2010 22:11
    Jarek.b1
    Poziom 19  

    Na wejściu pobierania wody ma dwa czujniki jeden tuż przy ściance przy wejściu przewodu doprowadzjącego wodę drugi w postaci czujnika mebranowego plus kontrakton na przewodzie który dochodzi do pojemnika z proszkiem.
    Pralka pobiera wodę i po 10 -15 sekundach wyrzuca błąd migaja diody temperatur i 15 razy daje sygnał dziekowy po 15 sygnałach tylko pulsują diody. Pralka się zatrzymuje.

    0
  • #6 21 Sty 2010 22:15
    Andrzej G
    Specjalista AGD

    Czy jak zaczną migać diody zapala się również z lewej strony jakaś w kolorze czerwonym? Czy zrobiłeś to co pisałem wcześniej? Czy ta pralka ma jakiś wyświetlacz?

    0
  • #7 21 Sty 2010 22:23
    Jarek.b1
    Poziom 19  

    Niema żadnej w kolorze czerwonym są same zielone w pionie migające pozostałe też są zielone ale one cały czas się świecą w tej chili nie mogę przeprowadzić testu z dopływem wody jutro się postaram to zrobić.

    0
  • #8 22 Sty 2010 08:02
    Jarek.b1
    Poziom 19  

    Pralka jest firmy Bauknecht i po zmniejszeniu ciśnienia robi się to samo??? 15 razy itd.

    0
  • #9 22 Sty 2010 09:32
    Andrzej G
    Specjalista AGD

    Jest to na pewno błąd związany z przepływomierzem. Albo jest on uszkodzony albo nie ma połączenia z modułem albo jest za duży przepływ wody. Może też też być problem w układzie hydrostatu.

    0
  • #10 22 Sty 2010 21:42
    Jarek.b1
    Poziom 19  

    Przeprowadziłem wiele prób:
    - po pierwsze jest to pralka Bauknecht WA ÖKO Plus 1400
    - pralka pobiera tylko 2,5 litra wody i staje przepływomierz działa idą impulsy,ale co zauważyłem że nie kręci bębnem,więc chyba błąd jest w tym że pobiera wodę i chce pokręcić bębnem i dlatego wyrzuca błąd - 15 razy piszczy,
    - ponadto jak startuje to nie rygluje drzwi na programach z temperaturą ,
    - przy odpompowaniu wody drzwi rygluje,
    - jutro muszę sprawdzić silnik,
    - elektronika jest na modułach whirlpoola
    dopiero teraz wszystko przeanalizowałem, ale mam chyba podejrzenie na przeprogramowaniu się eproma, może się mylę, ale muszę sprawdzić silnik

    0
  • #11 22 Sty 2010 21:59
    Andrzej G
    Specjalista AGD

    Po pierwsze ilość sygnałów dźwiękowych nie określa kodu błędu. Po drugie w pierwszym poście pisałeś, że wirowanie jest ok więc dlaczego chcesz sprawdzać silnik. Po trzecie blokada drzwi powinna działać tak jak opisałeś. Po czwarte na tyle Bauknechtów co naprawiałem to nigdy nie był rozprogramowany eeprom ewentualnie był uszkodzony po "eksplozji" modułu. Wg tego co pisałeś wcześniej problem tkwi w analizie ilości wody. Jeżeli sprawdziłeś przepływomierz to został ci hydrostat ewentualnie jakiś element na module. Mam nadzieję, że kubek hydrostatu sprawdziłeś w pierwszej kolejności.

    0
  • #12 22 Sty 2010 22:24
    Jarek.b1
    Poziom 19  

    Hydrostat sprawdziłem na sucho przy dmuchaniu jedne styki rozłącza drugie zwiera pociągnąłem wodę przez wężyk hydrostatu i był drożny.
    Sprawdziłem na płytce przejście impulsów z przepływomierza wychodzą z wpulnego jakiegoś plusa i przechodzą przez kontaktron wracają do płytki przez rezystor 1kΩ. Podpinałem miernik i kontaktron pracował jak płynęła woda. Jutro podstawie drugi sprawny hydrostat z pralki Amica powinien pasować żeby się upewnić że to nie hydrostat.

    0
  • #13 22 Sty 2010 22:28
    nares
    Specjalista AGD

    Kolego, zmyliłeś wszystkich stwierdzeniem że "pralka wiruje" i niepotrzebne wszystkie dywagacje - wymień szczotki silnika.

    0
  • #14 22 Sty 2010 22:39
    Jarek.b1
    Poziom 19  

    Taką otrzymałem informację ale sam tego nie sprawdziłem więc przyznaję się do błędu, ale ma Pan chyba rację że mogę być to szczotki bo jest to pralka z 99 roku więc mogły się zużyć. Jutro sprawdzę i podzielę się spostrzeżeniami . Po prostu trzeba wszystko sprawdzic a nie wierzyć na słowo a pokierowałem się sugestią kolegi odnośnie przepływomierza i hydrostatu. Ale to też dla świętego spokoju sprawdzę.
    Pozdrawiam

    0
  • #15 22 Sty 2010 23:18
    nares
    Specjalista AGD

    Jarek.b1 napisał:
    sprawdzę i podzielę się spostrzeżeniami . Po prostu trzeba wszystko sprawdzic a nie wierzyć na słowo

    Święte słowa :wink:

    0
  • #16 23 Sty 2010 19:53
    Jarek.b1
    Poziom 19  

    No tak jak mówią najciemniej pod latarnia naprawa prosta jak budowa cepa,a le cóż jest to tak jak człowiek zasugeruje się, od razu sprawdziłem miernikiem silnik no i co przerwa więc zdemontowałem silnik 2 śruby, jedna wtyczka i silnik na wierzchu i co jedna szczotka zawieszona i nie stykała,ale dla świetego spokoju, wymieniłem szczotki bo i tak już ich wiele nie zostało.
    Sprawdziłem hydrostat przeczyściłem rurki, zmontowałem wszystko i pralka zaczęła hulać.
    Wniosek jeden nie sugerować się informacjami, tylko sprawdzić wszystko po swojemu.
    Pozdrawiam i dziękuje wszystkim za zainteresowanie tematem.

    0