Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WD640G -długi przewidywany czas wykonania kopii posektorowej

RO9 22 Sty 2010 14:44 1058 1
  • #1 22 Sty 2010 14:44
    RO9
    Poziom 10  

    Witam!

    Korzystałem nieraz z porad forum ale teraz mam problem następujący:
    Dysk - prawie nowy, podpięty jako dodatkowy. Przy starcie systemu uruchomił się automatycznie chdsk, (nie zdążyłem zatrzymać, bo byłem parę metrów od kompa).
    System (XP) rozpoznaje partycje, ale nie wyświetla ich rozmiaru.
    Próba wykonania kopii posektorowej (DMDE, HDclone) wygląda tak, że najpierw idzie wszystko dobrze, ale w okolicy 6 mln. sektorów transfer zwalnia do ok. 60 KB/s.
    Ustawienie kopiowania od innego miejsca powoduje, że po kilku - kilkunastu mln. sektorów ponownie pojawiają się badsektory i ponownie spada transfer do kilkudiesięciu KB/s.
    Czy jedynym wyjściem będzie ustawienie jakiegoś kompa gdzieś w kącie celem wykonania tej kopii? (przewidywany czas wykonania w DMDE to np. 2412 godzin).
    Podobnie wygląda próba skanowania dysku.

    Pozdrawiam

    0 1
  • #2 27 Sty 2010 10:59
    RO9
    Poziom 10  

    No i udało się!

    HDclone z opcją fast copy - pomijanie kopiowania uszkodzonych sektorów, które były w kilku miejscach dysku. Tym razem czas kopiowania ok. 8 godz.
    Jak już pisałem, próba kopii lub skanowania innymi programami zwalniała co chwila z powodu licznych uszkodzonych sektorów.
    Następnie skanowanie uzyskanej kopii DMDE i odzyskanie 90% plików, w tym nawet 0.2-3 gigove *.mov z imprez rodzinnych - tylko 2 i to takie mniejsze nie dają się odtworzyć - błąd 2048. Pojedyńcze tylko jpegi/RAWy też uszkodzone - sieczka i szare pola.
    Dodam, ku przestrodze, że pliki leżały sobie spokojnie na dysku macierzowym RAID5, w którym postanowiłem przeinstalować system. Większość multimediów skopiowana na dyski DVD, ale nie wszystkie. Multimedia z RAIDu przegrałem "na chwilę" na rzeczony WD640AAKS (nówka, prawie nie śmigana), RAID przebudowany, system założony co trwało nieco ponad godzinę, ale po podłączeniu dysku do powrotnego przegrania danych i restarcie - włączenie chdsk, któremu nie byłem w stanie zapobiec, bo byłem kilka metrów od komputera, no i "mleko się rozlało".
    Mam nadzieję, że nie opisałem przebiegu zdarzeń zbyt mętnie.
    Dodam jeszcze, że całą sytuację spowodowała zapewne a przynajmniej znacząco się przyczyniła niewydolność zasilacza po dołożeniu karty graficznej 9800XT, czego "zapomniałem" uwzględnić. Teraz mam BEquieta 550W - mądry Polak po szkodzie.

    Pozdrawiam

    0