Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia N97 po zalaniu dziala ale nie ładuje baterii.

lukas13420 25 Sty 2010 13:46 4448 7
  • #1 25 Sty 2010 13:46
    lukas13420
    Poziom 2  

    Witam Serdecznie

    Mam problem jak w temacie próbowałem z inna bateria i z inna ładowarka efekt ten sam. czasami na wyłączonym po podpięciu ładowarki wyświetla sie ikona lądowania ale bateria tak naprawdę nie ląduje sie. po podłączeniu do PC wykrywa ale jako nieznane urządzenie. Dołączam foto płyty może ktoś będzie wiedział który układ mam do wymiany. Z góry dziękuje i pozdrawiam

    Nokia N97 po zalaniu dziala ale nie ładuje baterii.

    0 7
  • #2 25 Sty 2010 15:14
    rekordgsm
    Poziom 31  

    Prześledź układ ładowania na schemacie , nie ma tu jasnowidzów.

    0
  • #3 07 Sie 2010 12:26
    KRYNIN
    Poziom 14  

    po pierwsze to przydało by się wyczyścić płytę spirytem bądź w wanience

    Zdania zaczynamy od dużej litery i kończymy kropką.

    0
  • #4 11 Paź 2010 15:29
    RELI_pl
    Poziom 9  

    Witam.

    Pytanie do lukas13420 czy udało ci się naprawić problem bo ja mam taki sam i czy mógłbyś napisać jak sobie z nim poradziłeś. Pozdrawiam

    0
  • #5 11 Paź 2010 22:45
    NAAS11
    Poziom 11  

    Najpierw wanna(parokrotnie) pozniej dobrze wygrzac telefon,następnie przejrzec układ ładowania.To podstawy przy zalaniu.I nie podłaczaj ładowarki zanim tego nie zrobisz.

    0
  • #6 12 Paź 2010 00:07
    RELI_pl
    Poziom 9  

    Tylko że ja nie mam zalanego telefonu, a mam dokładnie ten sam problem stało się to tak bez przyczyny z dnia na dzień, wszystko działa oprócz ładowania i komunikacji z USB, dlatego pytam.

    0
  • #7 12 Paź 2010 22:58
    NAAS11
    Poziom 11  

    Jutro Ci podrzucę Manuala o pokarzę co trzeba sprawdzic...

    0
  • #8 19 Paź 2010 22:28
    wojtasst
    Poziom 7  

    Witam.

    Mam podobny problem, telefon nie był zalany, podłączam ładowarkę chwile niby ładuje i przestaje ładować... i tyle, a telefon działa normalnie nie ma żadnych problemów od tak sobie przestał działać...

    proszę o pomoc...

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo