Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LCD Technika 32" chassis 17MB22-2 nie działa tuner

26 Sty 2010 13:03 10993 30
  • Poziom 24  
    Brak sygnału po podłączeniu anteny do głowicy, pozostałe złącza sprawne. Zmiana wsadu i głowicy niczego nie zmienia. Może ktoś podsunie jakąś wskazówkę ? Dziękuję i pozdrawiam.
  • Poziom 24  
    Zasilacz w tym sprzęcie to 17PW20-V2 i nie mogę skorzystać z przesłanych schematów bo są inne.
  • Moderator
    Masz w tym zasilaczu złącze PL803, 10 pinowe?
  • Poziom 24  
    Mam takie złącze.
  • Moderator
    Na 7 pinie powinno być 33V, na 8 12V.
  • Poziom 24  
    Na pinie 7 złącza PL803 mam dokładnie 35V a na 8 jest 11.9V.
  • Moderator
    Czy te napięcia trafiają do głowicy?
  • Poziom 24  
    Na głowicy UV1316/A mam kolejno:
    - 4.9V
    - 0.2V
    - 0
    - 4.1V
    - 4.1V
    - 0
    - 5.1V
    - 0
    - 33.7V
    - 0
    - 0
  • Moderator
    A jak włączysz strojenie, to czy 33V zmienia ci się?
  • Poziom 24  
    Napięcie 33V nie zmienia się. Głowica ta to I2C i sterowana jest szyną. Zatem o ile nie jestem w błędzie, nie powinno się ono zmieniać.
  • Moderator
    Czy masz tam układ IC101 - 74HCT4053?
  • Poziom 24  
    IC101 to puste miejsce na płytce.
  • Moderator
    Powiedz jaki układ pracuje w pośredniej, i czy nie masz tam klucza typu HEF4053.
  • Poziom 24  
    Pośrednia to IC100 / DRX3961A, klucz IC905 / 74HC4052D.
  • Moderator
    Czy jest układ IC902 - TEA-6415? Jeżeli tak, to on odpowiada za przełączanie sygnałów wideo. Należy go sprawdzić - wymienić.
  • Poziom 24  
    IC902 / TEA-6415 nie występuje w tym modelu ( puste miejsce ).
  • Pomocny post
    Spec od monitorów
    Na schemacie jaki podałem DOC17MB22.pdf
    str. 1 jest tor pcz na tym scalaku IC100
    -przeanalizuj
  • Poziom 24  
    Witam. Nie chcąc otwierać nowego postu, chciałbym zapytać czy uporał się Pan z tą usterką? Posiadam TV Technika LCD 26", który w ogóle nie działał, po naprawie przetwornicy wystartował ale nie do końca jest sprawny. Otóż przy włączeniu ze standby z podłączoną anteną, wskakiwał głos na pół sekundy i cichł, ekran świecił na czerwono, po dwóch sekundach na zielono, po kolejnych dwóch na niebiesko i tak w kółko. Wymieniłem pamięć na czystą i TV wstał poprawnie, lecz nie znajdował stacji. Zaprogramowałem ją wsadem z elektrody i bez zmian. Szukam wszędzie, jakie to może być dokładnie chassis? Odnośnie tego modelu jest niewiele informacji, chyba że akurat 17MB...
  • Poziom 20  
    Z tego co mi wiadomo, jest to chassis Vestel made in Turkey. Spróbuj podstawić starą pamięć, jeśli jeszcze ją masz i z trybu serwisowego (menu 4725) wyłącz "burn in mode".

    Pozdrawiam.
  • Poziom 24  
    Jest to dokładnie chassis 17MB22-2 i w "service mode" nie ma czegoś takiego jak "burn in mode". W ustawieniach trybu serwisowego, też jest parę niezgodności, według których nie wybiera tuner. Gdy ustawię kanał 8 na paśmie C, to częstotliwość mam poprawną, 191,25 ale i tak jest szum. Mam wstawione następujące dane "Tuner Options":
    Control Byte 142
    Low-Mid - Low Bite 208
    Low-Mid - High Byte 9
    Mid-High - Low Bite 180
    Mid-High - High Byte 27
    BSW1 1
    BSW2 2
    BSW3 4
    Czy search for L/L włączyć i przełączyć preferowany search standard na BG/DK?
  • Poziom 24  
    Na oryginalnej pamięci jest zablokowany, tylko przeskakują kolory, jak z generatora. Raz ekran cały czerwony, raz cały zielony, raz niebieski i tak w kółko. TV nie reaguje na pilota, dopiero na czystej pamięci rusza i pracuje w miarę poprawnie, tylko podczas przeszukiwania pasma, nic nie znajduje. Jest moment, że na sekundę tuner się zatrzyma ale i tak nic nie znajduje. Są momenty jakby kanał jakiś był blisko ustawienia ale żadne ustawienia z linku podanego przez Kolegę powyżej, nic nie wnoszą.
  • Poziom 20  
    Skoro przeskakują kolory to TV jest w tzw. "Burn in mode". Naciśnij menu 4725 i wyskoczy service menu, poszukaj opcji "Burn in mode" i ustaw na OFF. Nie widziałem jeszcze Vestela który tej opcji nie miał, być może w twoim inaczej się ona nazywa np. "factory mode" itp.

    Pozdrawiam.
  • Poziom 24  
    Usterka ciągle nie zlokalizowana. Po cennych uwagach, zauważyłem brak pierwszej pozycji (Service Scan/Tuning Setup), nie ma tam na liście (Tuner Type <OTHER>), jak to uruchomić?
  • Poziom 27  
    Witam. Proszę sprawdzić, czy w menu strojenia (z poziomu użytkownika ) jest ustawione na TV (w tej chwili, gdy nie wyszukuje stacji jest najprawdopodobniej ustawione na DTV ). Pozdrawiam. SKORBI.
  • Poziom 24  
    Wymieniłem płytę główną 17MB22-2 i tuner działa ale nie do końca prawidłowo. Zaprogramowałem 51 kanałów TV, wyjąłem pamięć 24C64P z podstawki i skopiowałem zawartość. Po ponownym jej włożeniu i włączeniu odbiornika, tuner ponownie nie działa, brak nawet charakterystycznego "śniegu". Co mogło się stać?
  • Poziom 10  
    W pracy spotkałem się z tą samą usterką. Pomimo, że to stary temat wyjaśniam, że uszkodzona jest pamięć 24C64 (można wstawić czystą), a potem ( Menu 4725), wejść do Service scan / tuning Setup i ustawić " pref . sarch st.<BG,DK,I>. W tuner options poz.:1. ma być142;2-208;3-9;4-180;5-27;6-1;7-2;8-4. U mnie działa. Pozdrawiam . Dodam , że : Search for L/L ustawić na YES ;Station Ident. na YES ;ATS Delay na 50 ;Color Kill Thr na 70 ; Agc Thr na 200 ; Ovm Thr na 160 . Pozdrawiam .