Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FSC Amilo Li 1718 po wł. zadziała wentylator i na tym koniec

tjelektronik 27 Sty 2010 17:04 1680 6
  • #1 27 Sty 2010 17:04
    tjelektronik
    Poziom 10  

    Po włączeniu zapala sie tylko druga z lewej zielona kontrolka zasilania i na chwile rusza wentylator, matryca nie świeci. Nie można wyłączyć przyciskiem wyłącznika.
    Może ktoś spotkał sie z takimi objawami?

    Moderowany przez mat_ed:

    Tytuł wątku poprawiłem. Zapamiętaj, po moderatorze nie musisz go poprawiać.

    0 6
  • #2 09 Lut 2010 21:13
    tjelektronik
    Poziom 10  

    Po wyjęciu procesora zachowuje się identycznie

    0
  • #3 21 Lut 2010 19:43
    machlo1
    Poziom 15  

    Odepnij touchpada i klawiaturę.
    Powinien ruszyć, jednak bez obslugi w/w urządzeń oraz usb.

    Sprawdź poki co to..

    0
  • #4 23 Lut 2010 23:48
    tjelektronik
    Poziom 10  

    uważam,że sam moge wybrac i zatytułować temat problemu

    Dodano po 1 [minuty]:

    sorry-inny temat poruszył moderator

    Dodano po 1 [minuty]:

    dzieki za podpowiedż-sprawdze po odpieciu tych elementów

    0
  • #5 03 Mar 2010 20:23
    tjelektronik
    Poziom 10  

    Niestety
    Po odpieciu tych elementów- to samo

    0
  • #6 21 Mar 2010 14:07
    honker86
    Poziom 1  

    Witam. Miałem to samo w swoim lapku (Amilo Li1718). Niestety skończyło się na wymianie płyty głównej. Po rozebraniu zauważyłem, że odszedł układ karty graficznej od płyty głównej ( po prostu się odkleił). W serwisie powiedzieli, że tylko wymiana płyty głównej. Tak też zrobiłem. Na szczęście znalazłem na jednym z serwisów aukcyjnych taką płytę za jedyne 49,99 zł. Sprzedawana jako uszkodzona. Wymieniłem i działa do dziś :)

    0
  • #7 28 Lut 2011 21:09
    Patyn
    Poziom 10  

    Cytat:

    Po włączeniu zapala sie tylko druga z lewej zielona kontrolka zasilania i na chwile rusza wentylator, matryca nie świeci. Nie można wyłączyć przyciskiem wyłącznika.
    Może ktoś spotkał sie z takimi objawami?


    Cytat:
    Porada: machlo1
    Odepnij touchpada i klawiaturę.
    Powinien ruszyć, jednak bez obslugi w/w urządzeń oraz usb.

    U mnie to pomaga i system rusza, oczywiście porty USB itd. nie działają.

    Czy to oznacza, że mam do wymiany układ SB460 ?
    Czy może mam szukać jakieś innej przyczyny problemu ?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo