Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak wizji w Elemisie

bb 21 Lip 2004 21:00 1044 7
  • #1 21 Lip 2004 21:00
    bb
    Poziom 20  

    Witam
    Pewnego razu podczas normalnego ogladania wysiadla wizja po przycisnieciu przycisku regulacji glosnosci. OTV to Unitra Elemis. Fonia jest ok ale nie ma wizji. Posprawdzalem wszytkie bezpieczniki, styki kineskopu, pobieznie czy nie sa popalone jakies elementy (na oko), i nic z tych rzeczy. Trafko WN startuje elegancko. Co sie z tym da zrobic?
    Moze kineskop zdechl calkowicie?
    pozdr
    bb

    0 7
  • #2 21 Lip 2004 21:22
    tofil
    Poziom 20  

    Kinol może być, zobacz czy żarzą katody i czy jak podkręcisz siatkę to są powroty.

    0
  • #4 26 Lip 2004 18:45
    Romek M
    Poziom 13  

    Spr.tranzystor kluczujący trafo.

    0
  • #5 27 Lip 2004 14:01
    maciekbazyl
    Poziom 17  

    układ wygaszania i TDA3653????????????miałem podobny przypadek w Curtisie powodzenia

    0
  • #6 30 Lip 2004 00:41
    andrzej.ek
    Poziom 20  

    Sprawdź wzmacniacze wizyjne, często padają w tych TV. Dostają zwarcia i przepala się opór na płytce kineskopu zasilający te wzmacniacze.

    0
  • #7 30 Lip 2004 01:18
    Tomek K
    Poziom 17  

    właśnie , który elemis, w różnym modelu może być coś inne

    0
  • #8 30 Lip 2004 01:51
    jartel
    Poziom 14  

    Kolego
    jaki to model , za dużo możliwości !!
    pozdrawiam

    0