Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KENWOOD KRC 577 R brak dźwięku w samochodzie

hellraiser 28 Sty 2010 10:41 4896 25
  • #1 28 Sty 2010 10:41
    hellraiser
    Poziom 8  

    Witam.
    Mam problem z dzwiękiem. Mianowicie, wszystko w sumie jest ok, ale nie ma dzwięku. Radio podłączone prawidłowo, wszystkie wskaźniki działają, ale niestety cisza w głosnikach. Kto mi pomoże?

    Radio to -- KENWOOD KRC 577 R ---, auto Renault Megane 1998r

  • #2 28 Sty 2010 10:48
    wit007
    Poziom 23  

    A wcześniej grało? Coś innego w samochodzie? Ten Kenwood grał? Opisz dokładnie co i jak masz podłączone. Zdjęcia też mogą być. To radio chyba nie ma możliwości wyłączenia wzmacniacza?

  • #3 28 Sty 2010 13:10
    hellraiser
    Poziom 8  

    Nie wiem czy wczesniej to radio gralo, kupilem to auto razem z radiem tydzien temu, wiec nie mam pojecia czy bylo wczesniej inne. Wszystko jest moim zdaniem ok. Radio wykonuje wszystkie funkcje, nawet jak zglasniam lub ściszam to widac to na wyswietlaczu. No ale niestety glosniki nie graja. Zagladalem tez do srodka radia i wszystko wyglada dobrze. Nie mam pojecia co to moze byc. Cale podlaczenie jest poprawne. Kostki pasuja, wiec powiino byc ok, ale nie jest. Czy ktos cos z tego rozumie?
    Pomożcie, z gory dziekuje.

    Dodano po 17 [minuty]:

    Zamieszczam kilka zdjec:
    https://obrazki.elektroda.pl/64_1264680240.jpg
    https://obrazki.elektroda.pl/74_1264680298.jpg
    https://obrazki.elektroda.pl/46_1264680357.jpg
    https://obrazki.elektroda.pl/41_1264680358.jpg
    https://obrazki.elektroda.pl/89_1264680582.jpg

  • #4 28 Sty 2010 13:59
    wit007
    Poziom 23  

    Jeśli masz możliwość podłącz jakikolwiek głośnik bezpośrednio pod radio (do brązowej kostki) - okaże się czy to nie przypadkiem padnięte końcówki w radiu. A jeśli zagra coś musi być namieszane z podłączeniem głośników w aucie. Chyba że... po prostu ich w aucie nie ma (sprzedawcy miewają różne pomysły). Tylko po co wtedy zostawiałby radio?

  • #5 28 Sty 2010 17:29
    hellraiser
    Poziom 8  

    Sprawdziłem radio w nastepujacy sposob:

    Podlaczylem radio do auta, ale samo zasilanie i antene, wszystko ok, nastepnie podpialem kolumne od wierzy do kostki audio wychodzacej z radia i na wszystkich stykach kolumna grala, czyli z radiem jest wszystko ok. Po podlaczeniu kostki audio z auta nadal nie ma glosu. Czyli jest cos nie tak w aucie. Tylko co ?

    Sprawdzalem czy sa glosniki w aucie ( na desce rodzielczej i drzwiach) i sa, wiec chyba sa wszedzie. Zreszta nawet jeden glosnik musialby zagrac po podpieciu radia do kostki, ale niestety cisza.

    Zastanawiam sie czy nie sa za to odpowiedzialne jakies bezpieczniki?
    Czy to mozliwe zeby wszystkie kable od glosnikow byly pozrywane?
    Co to moze byc?
    Pomocy, z gory dziekuje.

    Kolego - poczytaj regulamin i zasady obowiązujące na forum , a następnie użyj klawisza "Pisownia" by poprawić swoje błędy [32 błędy w poście to gruba przesada :!:]
    Ozdobniki już skasowałem. https://www.elektroda.pl/rtvforum/topic1376147.html [damiancz]

  • #6 28 Sty 2010 18:00
    Simonne
    Poziom 16  

    Witam. Do poszczególnych glosnikow podlacz jakies kable z dzwiekiem (badz do kabli z instalacji podlácz owa kolumne) i sie okaze czy wszystkie glosniki masz do wymiany czy cos z instalacja. Bo tylko te dwa wyjscia Ci zostaly skoro zaraz za wyjsciem z kostek kolumna Ci zagrala... Pozdrawiam.

  • #7 28 Sty 2010 18:55
    hellraiser
    Poziom 8  

    Czyli rozumiem to tak, ze kable ktore sa doprowadzone do kostki audio w aucie ida prosto z glosnikow, tak? Montowany jest glosnik w aucie, nastepnie prowadzony jest kabel bezposrednio do kostki. I tak z pozostalymi glosnikami, tak? Po drodze nie ma zadnych bezpiecznikow, itd?

    Dodano po 48 [minuty]:

    ???????????? :!:

    Tu 10 błędów i ozdobnik , jeśli nie zaczniesz stosować regulaminu - całość wyląduje w koszu. Reg. pkt 15 , 10.9 i 11.2. A jeśli piszesz z zagranicy i nie masz polskich znaków jest to dopuszczone , ale w każdym wątku jest wymóg o tym napisać[damiancz]

  • #8 29 Sty 2010 16:48
    hellraiser
    Poziom 8  

    Czyli rozumiem to tak, że kable które są doprowadzone do kostki audio w aucie idą prosto z głośników, tak? Montowany jest głośnik w aucie, następnie prowadzony jest kabel bezpośrednio do kostki. I tak z pozostałymi głośnikami, tak? Po drodze nie ma żadnych bezpieczników, itd?

  • #9 29 Sty 2010 16:56
    wit007
    Poziom 23  

    Nic, kable idą jak piszesz - z kostki prosto do głośników. Wygląda jakby były przecięte czy coś. Może kostka ISO "wisi" sobie w powietrzu i nie jest połączona z kablami głośnikowymi?

  • #10 29 Sty 2010 21:04
    hellraiser
    Poziom 8  

    Z tego co widziałem to wiązka kabli jest ok, nie wiem jak to wygląda dalej. Głośniki mam na desce rozdzielczej i na drzwiach przednich. Z tyłu nie mam. Najpierw myślałem, że są, ale z tyłu po bokach są otwory do nawiewu ( chyba ). Chciałbym zamontować właśnie z tyłu głośniki, ale nie wiem jak to zrobić. Na pewno trzeba wyciąć dziury,żeby je tam zamontować. A jak poprowadzić przewody? Jak je podłączyć do kostki? Czy najlepiej kupić gotowy zestaw głośników do Meganki.

    http://www.profet.pl/gotowe_zestawy_car_audio_Renault,156,298.html

    Czy zlecić to serwisowi? Co radzicie?

  • #11 29 Sty 2010 22:22
    wit007
    Poziom 23  

    Daj sobie spokój z głośnikami z tyłu. Głośniki z linku to faktycznie seria professional :) za 200 zł z kawałkiem - koń by się uśmiał. Kup dobry zestaw na przód (np. dwudrożny Helix - są za podobne pieniądze) i z głowy. Jeśli masz miernik spróbuj przedzwonić kable głośnikowe - coś musi być z nimi nie tak.

  • #12 31 Sty 2010 12:33
    hellraiser
    Poziom 8  

    Dwudrożny Helix? W aucie na desce rozdzielczej po lewej i prawej stronie są małe głośniczki no i oczywiście w drzwiach. Jakie kupić żeby najlepiej pasowały? I jak je podłączyć do kostki?

  • #13 01 Lut 2010 03:05
    Simonne
    Poziom 16  

    Witam ponownie.
    Na co Ci kolego zakup głośników jak jeszcze nie usłyszałeś żadnego dźwięku z ty co masz juz zamontowane...
    Po drodze na kablach nie ma żadnych bezpieczników czy tego rodzaju elementów. Jedynie w drzwiach mogą być kostki łączące i ktoś mógł ich nie połączyć. Także śrubokręt w garść i zajrzyj za tapicerkę :)
    A co do instalacji to tak samo jak powyżej: śrubokręt; zdejmowanie listew i jakoś te kable pociągniesz :)
    Życzę udanej zabawy i w razie pytań wiesz co robić...
    Pozdrawiam.

  • #14 02 Lut 2010 18:42
    hellraiser
    Poziom 8  

    Ok, dzięki za radę. Sprawdzę to jak znajdę troszkę czasu, pozdrawiam.

  • #15 11 Lut 2010 21:13
    hellraiser
    Poziom 8  

    Witam wszystkich po małej przerwie.
    Co do mojego problemu to wygląda to dalej tak:
    Sprawdziłem ponownie czy są w ogóle głosniki. Dokładnie sprawdzałem lewą stronę na desce rozdzielczej i prawe drzwi, no i są ( nie sprawdzałem prawej strony deski i lewych drzwi, ale to raczej małoprawdopodobne, żeby mogło ich tam nie być. Następnie sprawdziłem czy działają no i w drzwiach tak, ale na desce po lewej stronie ten mały głośniczek niestety nie grał (nie sprawdzałem lewego głosnika w drzwiach i prawego na desce ). Głosnik w drzwiach po prawej stronie po podłączeniu bezposrednio nowymi kablami do radia zaczął grać, ale jak podłączyłem kolumnę od wierzy do wystających kabli od prawego głosnika to niestety nie grała. Także najprawdopodobniej jest coś nie tak z okablowaniem, ale wszystko z mojego punktu widzenia jest ok, nie widać żadnych usterek. Czy możliwe jest to, że może być uszkodzona kostka w aucie, która odpowiada za prawidłowe podłączenie głosników? Czy ktoś może mi jakoś doradzić, wytłumaczyć, pomóc w tym dziwnym przypadku?
    Z góry dziękuję i pozdrawiam wszystkich.

  • #16 12 Lut 2010 22:18
    Simonne
    Poziom 16  

    Witam.
    Jak najbardziej ktoś chce Ci pomóc więc ...
    Skoro już sobie sam opowiedziałeś na pytanie że masz coś z instalacją to...
    Przedewszystkim odepnij od instalacji popsuty lewy głośnik na desce i wtedy podłącz resztę. Możliwe jest że owy popsuty robi jakieś zwarcie i wtedy na żadnym kanale nie usłyszysz żadnego dźwięku. A jak nie pomoże to ja bym się nie wachał tylko nową pajęczynkę puścił z dobrym okablowaniem i kilkoma dodatkowymi przewodami( na przyszłość) :) i auto by było prędzej słychać niż widać :)
    Poza tym jak pytałeś po drodze na przewodach nie ma żadnych bezpieków ani tego rodzaju tylko ewentualnie kostki łączące... a no i ewentualnie możesz jeszcze sprawdzić kable w miejscu przechodzenia z "karoserii" do drzwi. Bo bywa tak że w tym "kondoniku" po osłoną mogą się uszkodzić i też na zwarcie mogło pójść..
    Życzę powodzenia, pozdrawiam.

  • #17 13 Lut 2010 06:43
    sławek111
    Poziom 17  

    Witaj kolego.Nie wiem czy do całego montażu używasz miernika-bo by się przydał.Więc wytłumaczę gdzie masz problem.Z tego co napisałeś wynika , że prawdopodobnie jeden z przewodów głośnikowych ma zwarcie do masy, a większość radyjek reaguje na to kompletną ciszą we wszystkich głośnikach.Najlepiej sprawdzić to miernikiem i tu uważaj bo nawet opór rzędu 1kΩ względem masy może blokować całą końcówkę.Jeżeli nie masz miernika, to musisz wypinać pojedyńczo głośniki z kostki i tu też uważaj , ponieważ należy wypinać dwa przewody na raz danego głośnika.Na tej usterce naciął się nie jeden niedoświadczony monter.

  • #18 13 Lut 2010 20:12
    hellraiser
    Poziom 8  

    Dzięki za fachowe porady.

    Co do wypinania kabli z kostki to wydaje mi się, że raczej jest to niemożliwe. Zbyt mocno "siedzą", więc przy mocniejszym pociągnięciu mógłbym je poprostu pozrywać. Co radzicie? Acha, no i z tej kostki wychodzi dokładnie 12 żył, a powinno moim zdaniem wychodzić 8 skoro mam głośniki tylko na desce i w przednich drzwiach, no nie? ( dodałem zdjęcie tej kostki, dokładnie podwójnie podłączone są środkowe gniazda, zobaczcie sami )
    https://obrazki.elektroda.pl/80_1266088290.jpg

    A jak już mam prowadzić całą nową wiązkę to ile żył radzicie? 8? 12? Czy więcej? I jak je przez te wszystkie zakamarki poprzeciągać? Co muszę w aucie odkręcić, zdemontować?

    Z góry dzięki, pozdrawiam.

  • #19 13 Lut 2010 21:46
    wit007
    Poziom 23  

    Wychodzi 12 bo na przód masz po cztery na stronę - woofer i tweeter. A na tył pewnie idą przewody, tyle że nie masz głośników. I bardzo dobrze zresztą ;) Daruj sobie nowe przewody - znajdź ten winny zamieszania. Ale bez miernika chyba się nie da.

  • #20 13 Lut 2010 23:10
    hellraiser
    Poziom 8  

    A co to musi być za miernik?

  • #21 14 Lut 2010 00:47
    Simonne
    Poziom 16  

    Witam.
    Zwykły multimetr powinien w zupełności wystarczyć
    A z tym przeciąganiem przez zakamarki to nie jest taka wielka sprawa.. :) Na tył cztery kable (pod deską rozdzi., później w listwach no i za tylną kanapę) a na przód osiem(cztery pod deską rozdz i na podszybie i cztery deską rozdz. i gumką do drzwi). Wszystko czego potrzebujesz to wkrętaki no i paski samozaciskowe.
    Jak wolisz...
    powodzenia i pozdrawiam.

  • #22 14 Lut 2010 10:57
    hellraiser
    Poziom 8  

    A jak już zdecyduję się poprowadzić nową wiązkę kabli to po skończeniu jak je mam podpiąć do kostki? Czy można kupić samą kostkę? I jak te kable tam powtykać?

  • #23 14 Lut 2010 11:35
    LWD11
    Poziom 25  

    Możesz kupić kostkę z przewodami już powtykanymi. Albo kostkę i osobno piny które zarobić trzeba do kabli wychodzących z auta, potem wciskasz je do kostki.

  • #24 14 Lut 2010 12:15
    wit007
    Poziom 23  

    Zwykły najtańszy miernik kupisz w Leroyu lub OBI za naście złotych. A przydaje się często.

  • #25 14 Lut 2010 18:40
    Simonne
    Poziom 16  

    Tak jak kolega Wit napisał lub i taki z bazaru też wystarczy...
    a co do kotki to spokojnie. Lektura obowiązkowa: studio24.prv.pl a jak coś to jesteś na właściwej stronie ;)

  • #26 14 Lut 2010 18:47
    damiancz
    Moderator Radia Samochodowe

    Poziom tej dyskusji jest zbyt niski nawet dla początkujących. Reg. pkt 8.1.

    Jeśli dalej nie wiesz co zrobić - wystarczy udać się do kogoś kto się tym zajmuje.

    Dalsze rozwijanie tego tematu nie ma sensu - zamykam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME