Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router Asus RT-G32 - podział Internetu radiowego

danielStrz 28 Jan 2010 13:33 5539 8
  • #1
    danielStrz
    Level 9  
    witam. Mój problem wygląda następująco:
    Kupiłem router asus rt g-32 i chce nim rozdzielić internet radiowy (gminny). Rozdzielić chcę go na komputer stacjonarny (kablem) i laptopa (bezprzewodowo). a więc ustawiłem w protokole tcp/ip na automatyczne, w przeglądarkę wpisałem 192.168.1.1 i połączyłem się z routerem. tam w ustawieniach wan podałem tylko MAC, reszta na automatycznie. wtedy bez problemu komputer stacjonarny łączy mi z internetem, tylko już wtedy nie mogę wejść na ustawienia routera (192.168.1.1 nie wchodzi). Natomiast laptopem dalej można sterować, ale on nie łączy się z internetem. Co zrobić? ma ktoś jakiś pomysł? będę bardzo wdzięczny.

    Dodano po 3 [minuty]:

    dodam jeszcze, że na każdym z komputerów zainstalowany jest windows xp professional.
  • #2
    danielStrz
    Level 9  
    nikt nie jest w stanie pomóc? zostaje mi tylko walka z serwisem?
  • #3
    as-max
    Level 21  
    danielStrz wrote:
    nikt nie jest w stanie pomóc? zostaje mi tylko walka z serwisem?

    To nie wina sprzętu, także serwis nie ma tu nic do roboty. Aby połączy się z routerem musisz sprawdzić jakie ma on IP i czy na pewno w twoim komputerze jak i w routerze jest ta sama podsieć na interfejsie lan.
    Sprawdź sobie wpisując w wierszu poleceń ipconfig /all
    brama domyślna to IP routera
  • #4
    lpm11
    Level 22  
    Możliwe że w sieci do której się łączysz jest wykorzystany adres 192.168.1.1.
    Spróbuj zmienić sieć w routerze na np. 192.168.87.0, czyli wtedy:
    adres routera: 192.168.87.1, maska ta sama.
  • #5
    danielStrz
    Level 9  
    a więc tak. z routerem mogę się połączyć, tu adresy ip są zgodne. i laptop i komputer stacjonarny może połączyć się z routerem (w przeglądarce wpisuje 192.168.1.1). podałem adres MAC w ustawieniach WAN i od tego czasu na komputerze stacjonarnym mam dostęp do internetu. niestety ciągle nie ma go na laptopie. podałem także MAC laptopa w wireless mac filter, niestety nie pomogło.

    Dodano po 2 [minuty]:

    lpm11 wrote:
    Możliwe że w sieci do której się łączysz jest wykorzystany adres 192.168.1.1.
    Spróbuj zmienić sieć w routerze na np. 192.168.87.0, czyli wtedy:
    adres routera: 192.168.87.1, maska ta sama.


    już sprawdzam ten sposób, ponieważ przy restarcie routera zauważyłem że system pokazuje konflikt adresów IP.
  • #6
    skiba_90
    Level 10  
    A probowales wszystkie dane recznie wpisywac?? ( mam na mysli: IP, Bramke, itp??)
  • #7
    danielStrz
    Level 9  
    skiba_90 wrote:
    A probowales wszystkie dane recznie wpisywac?? ( mam na mysli: IP, Bramke, itp??)


    tak, też nic. dziwi mnie też to że gdy już 'ruszył' mi internet na stacjonarnym to nie mam możliwości konfiguracji routera. taką możliwość mam tylko na laptopie teraz.
  • #8
    as-max
    Level 21  
    W jakim trybie działa ten router, bo napisałeś, że korzystasz z internetu bezprzewodowego.
    W takim przypadku powinien działać jako wisp repeater
  • #9
    danielStrz
    Level 9  
    as-max wrote:
    W jakim trybie działa ten router, bo napisałeś, że korzystasz z internetu bezprzewodowego.
    W takim przypadku powinien działać jako wisp repeater


    nie bardzo wiem o co teraz pytasz dokładnie. jeśli jest jakaś możliwość żeby to sprawdzić to jeśli możesz to daj namiary jak to zrobić.

    Dodano po 30 [minuty]:

    danielStrz wrote:
    a więc tak. z routerem mogę się połączyć, tu adresy ip są zgodne. i laptop i komputer stacjonarny może połączyć się z routerem (w przeglądarce wpisuje 192.168.1.1). podałem adres MAC w ustawieniach WAN i od tego czasu na komputerze stacjonarnym mam dostęp do internetu. niestety ciągle nie ma go na laptopie. podałem także MAC laptopa w wireless mac filter, niestety nie pomogło.

    Dodano po 2 [minuty]:

    lpm11 wrote:
    Możliwe że w sieci do której się łączysz jest wykorzystany adres 192.168.1.1.
    Spróbuj zmienić sieć w routerze na np. 192.168.87.0, czyli wtedy:
    adres routera: 192.168.87.1, maska ta sama.


    już sprawdzam ten sposób, ponieważ przy restarcie routera zauważyłem że system pokazuje konflikt adresów IP.



    to był klucz do sukcesu. bardzo dziękuję.