Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Grande Punto `09 - nie odtwarza dźwięku..

28 Sty 2010 16:50 3454 7
  • Poziom 9  
    Fiat Grande Punto `09 - nie odtwarza dźwięku z portu USB.
    Po podłączeniu pendriva system nie czyta danych na nim zawartych. dzieje się tak od momentu kiedy padł akumulator i po odpaleniu z innego spalił się bezpiecznik od radia i klimatroniki. Bezpiecznik wymieniłem na nowy. Od tego czasu przestał odtwarzać dźwięk z USB.
    Co można na to poradzić? Czy może za to odpowiada inny bezpiecznik?
  • Poziom 31  
    A płyty odtwarza i radio? Na innym pendrive sprawdzałęś, na komputerze działa poprawnie?
  • Poziom 9  
    PLYTY odtwarza pamiec inna tez nie a ta na kom dziala.
    ale juz sobie poradzilem, zrobiłem aktualizacje oprogramowanie.
  • Poziom 2  
    Ja mam ten sam problem. Na poczatku dzialalo podlaczalem pendrive i normalnie mogle sluchac ale nagle porzestalo i nie wiem co robic ?? podlaczam pendriva i nie nie reaguje prosze o pomoc
  • Poziom 9  
    witaj ja sobie sam poradziłem z tym problemem. Trochę fartem bo chciałem sobie język na polski zmienić i zainstalowałem aktualizacje i zaczął od tamtego dnia odtwarzać muzykę z USB, spróbuj możne Ci pomoże.

    aktualizacja:
    http://www.fiat.it/FIAT_ITALIA/lingueBlueMe/LANG_PL_V02.zip

    rozpakowujesz, całość(4 pliki: 3 spakowane i jeden jakiś konfiguracyjny chyba) wrzucasz na wcześniej sformatowaną pamięć USB(dowolna pojemność). ważne musisz mieć wyłączone radio nim cokolwiek zaczniesz.
    a wiec: podłączasz pamięć USB do portu w schowku a następnie przekręcasz kluczyk na pierwsza pozycje(nie odpalasz auta tylko włączasz zapłon) i czekasz aż się zaktualizuje. informacja powinna się wyświetlić na ekraniku. wyłączasz zapłon, wyjmujesz pamięć, i po odpalenie już powinno być wszystko ok.

    jeśli nie to nie mam pojęcia jak Ci pomoc. mi pomogło.
    pozdrawiam Kamil
  • Poziom 2  
    Kiedy podłączam to na ekranie przy zegarach wyswietla sie error config niesiem co jest ale dzieki za pomoc
  • Poziom 9  
    prawdopodobnie powstał błąd podczas ściągania, ściągnij jeszcze raz i spróbuj jeszcze raz zrobić aktualizacje.
    a jeżeli to nie pomoże to udaj się do najbliższego ASO fiata. jeśli masz gwarancje to powinni zrobić Ci to od ręki.
  • Poziom 2  
    Chyba sam tego nie zrobie ale dzieki za pomoc pozdrawiam