Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Thomson 51 mt 11 bardzo dziwny objaw ???

28 Jan 2010 18:07 1372 6
  • Level 11  
    Chcialem prosic o pomoc w ustaleniu usterki w tym telewizorze , objaw jest bardzo ciekawy a mianowicie wystąpiły w nim problemy z odiorem programów znaczny spadek jakości obrazu tak jak by sygnał był bardzo słaby , ściągnołem schemat i zaczołem działac okazało sie że na wyjściu sygnału z głowicy poleciał kondensator i dwa rezystory , po wymianie tych elementów obraz znowu był super ale jakie było moje zdziwienie kiedy poskładałem telewizor znowu to samo obraz do bani rozebrałem go na nowo i sprawdzałem i wszystko wydawało się ok więc poprawilem wszystkie luty w okolicy odpaliłem i znowu obraz ok ale po kilku wyłączeniach to samo i tak w koło raz na kilka uruchomień obraz jest do bani , doszedłem tylko do tego że jak dotkne śrubokrętem elementów na wyjściu z głowicy obraz zaskakuje i jest ok nie wiem co tam sie dzieje może ktoś spotkał taki objaw i coś może podpowie bo mam tego pudła dośc .
    za pomoc z góry dziękuje.
  • Level 26  
    Zbadaj ARW w momencie wystąpienia usterki i popraw te błędy, bo wstyd.
  • Moderator of TV
    tango wrote:
    na wyjściu sygnału z głowicy poleciał kondensator i dwa rezystory.

    Możesz dokładniej? Te elementy znajdują się w głowicy na wyjściu, czy poza nią? Jeśli na płycie, to podaj symbole na schemacie (lub na płycie).
  • Level 11  
    Te elementy są za głowicą jest to- C105 , R103 , R104.

    Dodano po 1 [godziny] 12 [minuty]:

    Na ARW nie ma zmiany jest cały czas tak samo .
  • Level 41  
    A głowica przelutowana w środku??
    ''''''/Te elementy są za głowicą jest to- C105 , R103 , R104. '''// coś tu bujasz //że sie spaliły ,chyba że wrzuciłeś do pieca
  • Moderator of TV
    tango wrote:
    Te elementy są za głowicą jest to- C105 , R103 , R104.

    Poprawne symbole, to CI05, RI03, RI04
    Na nich nie ma napięcia, tylko sygnał, więc spalić mogły się chyba jedynie od jakiegoś wyładowania, np. atmosferycznego. Mierzyłeś je?
  • Moderator
    Zamiast po omacku czy wkrętakiem, może coś pomierz miernikiem - oscyloskopem, może filtr w ARcz po prostu szwankuje. Z tymi spalonymi elementami to rzeczywiście przegiąłeś, no chyba że sam je spaliłeś.