Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS ETA Mini 320 - widać przepaloną ścieżkę i akumulator

andrzejlisek 28 Sty 2010 22:22 3211 5
  • #1 28 Sty 2010 22:22
    andrzejlisek
    Poziom 28  

    UPS ETA Mini 320 - widać przepaloną ścieżkę i akumulator
    Posiadam wymieniony zasilacz.

    Zasilacz kilka lat temu działał i przestał działać, potem z powodu uszkodzenia przez kilka lat stał nieużywany do dzisiaj.

    Rozebrałem zasilacz, na PCB było widać przepaloną ścieżkę, naprawiłem to, oba bezpieczniki przy gniazdku z tyłu sprawne (nie przepalone).

    Okazuje się, że UPS nadal nie działa. Jak się podłączy do prądu i załączy wyłącznik, to błysną diody żółta (akumulator) i czerwona (wykrzyknik), nic się nie dzieje, na wyjściu nie pojawia się napięcie (do wyjścia podłączyłem lampę z żarówką 60W).

    Zmierzyłem napięcie na zaciskach akumulatora, było nieco poniżej 6V.
    Po podłączeniu UPS po pewnej chwili napięcie urosło do 6.02V i się utrzymywało takie przez kilka minut. Zostawiłem włączony UPS na ok. 4 godziny. Po tym czasie zarówno przy podłączonym, jak i przy odłączonym UPS było napięcie 6.02V.
    Wymontowałem akumulator, żeby spisać oznaczenia, po kilkunastu minutach na akumulatorze jest 6,02V, czyli się chyba trochę podładował, ale napięcie jest podejrzane, bo myślałem, że tam jest akumulator 12V.

    W zasilaczu jest akumulator kwasowo-ołowiowy firmy EuroPower EP 4.5-12, napięcie 12V, pojemność 4,5Ah.

    Znając zasadę działania UPS, to każdy UPS wszystkich trzech typów teoretycznie powinien działać bez akumulatora. Mój UPS po odłączeniu akumulatora również nie działa, a co więcej w takiej sytuacji na zaciskach akumulatora w ogóle nie ma napięcia.

    Czy to jest możliwe, że w tym akumulatorze są jakby wbudowane dwa akumulatory 6V i w jednym z nich zrobiło się zwarcie? W tej sytuacji na to wygląda.

    Nie posiadam innego akumulatora tego typu, ale posiadam zasilacz 12V 2A, czyli moc U*I=24W. Czy mogę bezpiecznie podłączyć zasilacz w miejsce akumulatora? Oczywiste jest, że nie mogę nic podłączyć do wyjścia, mogę co najwyżej woltomierz, oscyloskop i lampę LED na 230V małej mocy. Zasilacz nie posiada możliwości uruchomienia pracy akumulatorowej bez wcześniejszego podłączenia do prądu.
    Jeżeli UPS by zadziałał na zasilaczu, to znaczy, że akumulator jest uszkodzony.

    0 5
  • Mitronik
  • #2 29 Sty 2010 18:09
    mxs
    Poziom 26  

    Zasilacz za słaby, a prąd z AKU w czasie startu ok. 10A i są różne UPS-y jedne startują bez AKU inne nie.

    0
  • Mitronik
  • #3 29 Sty 2010 19:36
    andrzejlisek
    Poziom 28  

    Nie wiem, czy to jest istotne, ale przedstawiam PCB przed naprawą (widać przerwaną i upaloną ścieżkę) oraz zastosowany akumulator.

    UPS ETA Mini 320 - widać przepaloną ścieżkę i akumulator UPS ETA Mini 320 - widać przepaloną ścieżkę i akumulator UPS ETA Mini 320 - widać przepaloną ścieżkę i akumulator

    Czy można próbować zastosować akumulator samochodowy na próbę, czy ryzykuje się uszkodzenie układu ładującego (aku samochodowe też są kwasowo-ołowiowe, ale jednak inaczej zbudowane i pewnie ma inne parametry ładowania, co mogłoby grozić uszkodzeniem układu ładującego, jeżeli popłynie większy prąd ładowania)?

    0
  • #4 29 Sty 2010 20:52
    TONI_2003
    Moderator

    Witam.
    Może jednak za słabo sprawdzałeś elementy przewlekane w najbliższym rejonie tej upalonej ścieżki?
    Chyba, że jednak sprawdzałeś, ale bez odlutowania do pomiaru...
    Niemniej tak z praktyki napiszę, że tego rodzaju uszkodzenia o ile w tym miejscu nie było zawężenia ścieżki (technologicznej) to z byle czegoś nie doszło nie zwarłeś czasami podczas odłączania AKU (przewodem)?
    Dioda D8 oraz tranzystor Q8 na pewno są dobre?
    Pozdrawiam Brać lutującą. :D
    PS.
    O podkładaniu AKU na całym forum sporo napisano...

    0
  • #5 29 Sty 2010 23:24
    andrzejlisek
    Poziom 28  

    Diodę i tranzystor postaram się sprawdzić w najbliższym czasie. Pewnie chodzi o diodę D20, a nie D8.

    Problemem jest to, że schemat jakiegokolwiek UPS z tej serii nie istnieje (szukałem i nie znalazłem).

    Jak otworzyłem UPS, który stał uszkodzony przez kilka mat, to ścieżka już była przepalona. Nie wydaje mi się, żeby w miejscu przepalenia było celowe zwężenie ścieżki.

    Wcześniej UPS nie był rozbierany, ale jest możliwe, że był przeciążony. Uszkodzenie nastąpiło podczas normalnego użytkowania.
    Zasilacz ma parametry: 190W, 320VA, 1.5A
    Do wyjścia podłączony był komputer (nie wiem, jaką moc pobierał, ale ma zasilacz 200W, płyta główna SiS 6326, procesor AMD K-6 300MHz) oraz monitor kineskopowy Daewoo 518B (nie wiem, jaki pobór mocy miał ten monitor).
    Edit: 30 Sty 2010 15:30
    Diodę (1N5402) i tranzystor (IRFZ44) sprawdziłem omomierzem i wydają się być sprawne.

    0
  • #6 30 Sty 2010 15:52
    TONI_2003
    Moderator

    andrzejlisek napisał:
    Diodę (1N5402) i tranzystor (IRFZ44) sprawdziłem omomierzem i wydają się być sprawne

    Dla mnie takie stwierdzenie jest powiedzmy delikatnie niewiarygodne!
    Robisz pomiar przede wszystkim na pomiarze diody to raz, a dwa to tranzystor zwłaszcza tego typu musi być odlutowany i dioda jednym końcem tak samo.
    Zresztą tranzystorów powinieneś zrobić to samo, a najwłaściwszym stwierdzeniem byłoby takie, iż wszystkie możliwe elementy do sprawdzenia zostały już sprawdzone... :D

    0