Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hydrofor - szybki spadek ciśnienia

ddz 31 Sty 2010 10:50 28052 52
  • #1 31 Sty 2010 10:50
    ddz
    Poziom 9  

    sytuacja wygląda tak pobierając wodę ciśnienie na barometrze powoli spada do
    ok 1,5 - 2,0 bar. pompa głębinowa załącza się dobijając ciśnienie do 3,5 bar.następnie wyłącza się i włącza co kilka sekund krany w tym momencie są zakręcone wszystko uspokaja się po ok 2 min nieraz zdarza się że wszystko pracuje idealnie.

    0 29
  • Sklep HeluKabel
  • #2 31 Sty 2010 11:02
    retrofood
    Moderator

    Szanowny Kolego! Nie bardzo wiem, czy masz problem elektryczny, czy hydrauliczny. Opisz dokładnie sytuację, jaki jest układ sterowania, gdzie są jakieś czujniki, czy i gdzie jest zawór zwrotny (może się np. grzybek zawieszać), bo inaczej to jest tylko gdybanie. Tylko popraw pisownię.

    0
  • #3 31 Sty 2010 11:35
    JozefMielcarek
    Poziom 12  

    Witam
    Prawdopodobnie w hydroforze jest za mało powietrza. Proponował bym dopompować conajmniej 1/3 pojemności hydroforu.
    Pozdrawiam

    0
  • Sklep HeluKabel
  • #4 31 Sty 2010 11:43
    romoo
    Użytkownik obserwowany

    Na pewno brak jest powietrza.

    1
  • #5 31 Sty 2010 17:40
    ddz
    Poziom 9  

    Pompa głębinowa to 4sdm6/12 1,1 kw z zaworem zwrotnym bez czujników poziomu wody lecz z termikiem, zbiornik membranowy 200 l pionowy z ciśnieniem 2,5 bara powietrza oraz włącznik wyłącznik ciśnieniowy omnigena. Cała instalacja ma niecałe 2 lata i od około 2 m-cy wzrasta problem do tego stopnia że odkręciła mi się pompa i w tym mrozie musiałem wyciągać .

    0
  • #6 01 Lut 2010 17:32
    AndM
    Poziom 17  

    Witam
    Piszesz, że po dwóch minutach wszystko się uspokaja. Jakie jest ciśnienie w hydroforze po tym uspokojeniu się ?

    0
  • #7 02 Lut 2010 15:44
    niutat
    Poziom 37  

    Witam, może zawór zwrotny się zawiesza i woda wraca do studni przez pompę, co się dzieje z ciśnieniem w tym czasie?.
    W którym miejscu zamontowany jest wyłącznik ciśnieniowy?

    0
  • #8 03 Lut 2010 18:27
    szkrzys1111
    Poziom 10  

    Witam!

    Miałem identyczny problem tylko z inna pompą (firma arpomp). "Bóle" pojawiły sie zaraz po uruchomieniu nowej instalacji.Problemu nie rozwiązałem do końca w 100% ale napewno zmniejszyłem ilość skoków ciśnienia (ilość zał. i wył silnika). Uzyskałem to przez podwyższenie ciśnienia załączania i wyłączania pompy na wyłączniku ciśnieniowym. Nie jestem z tego zadowolony bo obecnie hydrofor musi nabijać wodę do 5-6 bar ciśnienia (gdzie normalnie wystarczy jak dobrze pamiętam 3 bar) co napewno dobrze nie wpływa na jego żywotność, ale chyba jest to lepsze od sytuacji gdzie przez 5 min pompa załącza się i wyłącza z częstotliwością 1s.
    Ponieważ hydrofor i zasobnik mam w garażu skąd mam pociągniętą do domu rurę PE 40 długości ok 30m podejrzewam że to ona mocno się rozpręża pod wpływem ciśnienia a potem jak wyłącznik ciśnieniowy zadziała i wyłączy silnik to woda trochę się cofa do momentu zablokowania się zaworu zwrotnego (czyli jakiś 1,5 cm bo taki jest mniej więcej jest skok pływaka w zaworze) przy pompie wtedy też rura PE kurczy się w wyniku spadku ciśnienia. W tym właśnie momencie kiedy zawór już się zamknie powstają jakieś dziwne skoki ciśnienia. Wskazówka na manometrze skakała od 3,5 bar do 1 bar powodując naprzemienne włączanie i wyłączanie pompy.
    Dopompowałem nawet powietrza do zbiornika ale nic nie pomagało. Sytuacja poprawiła się (nie w 100% ) kiedy podwyższyłem ciśnienie w instalacji.

    Uruchomiłem kiedyś do testu inny hydrofor o dużo mniejszej wydajności - ok 50l/ min ( ) i tego problemu ze skokami ciśnienia nie miałem. Teraz mam wydajność 200l / min i ciśnienie skacze. Być może jest to silnie związane z wydajnością pompy.
    Na chwilę obecną nie mam pojęcia jak rozwiązać w 100% ten problem wykorzystując pompę o większej wydajności. Bo na pewno jestem w stanie wyeliminować problem montując słabszy hydrofor :) ale nie o to nam chodzi.

    Dodam że po uspokojeniu się ciśnienie miało wartość 3,5 bar (mowię o konfiguracji wyłącznika ciśnieniowego 1 bar zał i 3,5 bar wył. )

    Pozdrawiam
    szkrzys1111

    0
  • #9 04 Lut 2010 13:33
    mczapski
    Poziom 38  

    To co koledzy opisujecie to są nieodłączne zjawiska działania regulatorów. Zapewne mamy do czynienia z długą linią, gdzie występuje sprężystość. Pozostaje dopasowanie funkcji regulatora do charakterystyki układu regulowanego. Ale najprościej to będzie osiągnąć przez wstawienie na wejściu ciśnienia do wyłącznika ciśnieniowego dyszy kalibracyjnej. Czyli taki otworek (np 1 mm średnicy) zmniejszy czułość wyłącznika, czyli jego reakcję w czasie. Innym sposobem byłoby zwiększenie ilości powietrza w systemie, czyli zmiana stosunku cieczy do powietrza, ale to już raczej wymagałoby zmian w instalacji.
    Kolega romoo w sumie ma rację. Ale ludzie, którzy pytają nie potrafia ocenić sytuacji i stąd ich pytania. My na odległość też nie ocenimy poprawnie sytuacji i korespondencja może potrwać. Teoretycznie mamy do czynienia z regulatorem dwustanowym, ale układ posiada cechy regulatora PD.

    2
  • #10 04 Lut 2010 13:56
    niutat
    Poziom 37  

    A zamontowanie wyłącznika na zbiorniku i zastosowanie zaworu zwrotnego za pompą nie załatwiło by sprawy?

    1
  • #11 04 Lut 2010 14:07
    romoo
    Użytkownik obserwowany

    Myślę że w złym miejscu zamontowany jest właczik ciśnieniowy- przecież ten temat to parodia jakaś!

    0
  • #12 04 Lut 2010 20:33
    szkrzys1111
    Poziom 10  

    romoo a według ciebie gdzie powinien być zamontowany? - bo ja miałem zamiar pompę zostawić w garażu a wyłącznik zamontować w domu ale nie wykonałem tego bo troche miałem lenia a jak leń mi zniknął to znowu czasu nie było.

    mczapski to może być bardzo fajne rozwiązanie problemu - muszę to sprawdzić w pierwszej kolejności.
    A odniśnie powietrza - to pompowałem i nic to nie pomogło (nie pamiętam ile go wbiłem ale nie chciałem też za dużo żeby się nie okazało ze w zbiorniku 150l jest tak naprawde samo powietrze )

    0
  • #13 05 Lut 2010 09:57
    retrofood
    Moderator

    szkrzys1111 napisał:

    Miałem identyczny problem tylko z inna pompą


    Trochę nie rozumiem: przecież wyłączniki ciśnieniowe do hydroforów mają "ustawialną" - czyli regulowaną histerezę! I to w dość szerokim zakresie. Więc zjawiska związane z rozszerzalnością rur pod wpływem ciśnienia nie powinny mieć absolutnie miejsca. To nie ten rząd wielkości zmian ciśnienia.
    Ja bym zaczął od sprawdzania sprężyn, oczywiście jeżeli poduszka powietrzna jest OK.

    0
  • #14 05 Lut 2010 10:31
    romoo
    Użytkownik obserwowany

    Ja bym powiedział że wyłącznik nie jest zamocowany bezpośrednio do baniaka i jakiś zawór/ ...... robi jaja.
    Lub nie ma wystarczająco dużo powietrza.

    A jak czytam takie posty wszystkowiedzących to mnie czyści i elektroda powinna dawać kasę na papier toaletowy.

    0
  • #15 05 Lut 2010 10:46
    12pawel
    Poziom 33  

    Wszystko wskazuje na brak powietrza w hydroforze. Poprawną poduszkę powietrzną w hydroforze uzyskamy gdy zalejemy zbiornik do połowy pojemności i resztę wpompujemy powierza do ciśnienia jakie zakładamy za maksymalne. Taka poduszka pozwala mi na uzyskanie ok 100l wody z hydroforu 300l przy spadku ciśnienia z 3,5 do 2,2 bar.

    Napisz czy gdy pompa włącza się co kilka sek to czy gwałtownie rusza się wskazówka manometru. Jeśli tak to pewne że brak powietrza jeśli nie to przyczyny szukaj przy wyłączniku ciśnieniowym. Wspominałeś że wpompowywałeś powietrze, ale czy spuściłeś z niego tego trochę wody by dać dla niego miejsce , czy tylko je trochę sprężyłeś?

    0
  • #16 05 Lut 2010 11:26
    szkrzys1111
    Poziom 10  

    romoo na chwilę obecną mam wyłącznik przy baniaku tak jak jest to fabrynie montowane a z powietrzem też walczyłem - teraz jak będę miał czas to nabije powietrza i tylko powietrza (3 bar ) do baniaka i zobaczę jaki bedzie efekt - teraz jak dobrze pamietam to mam 1,5 bara na baniaku bez wody

    12pawel wskazówka manometru gwałtownie rusza sie. - powietrze jest

    0
  • #17 05 Lut 2010 12:01
    12pawel
    Poziom 33  

    Czyli poduszka powietrzna jest ok. Wyłącznik ciśnieniowy masz na rurze zasilającej od pompy? Jeśli tak to może on reaguje na ciśnienie w rurze a nie w hydroforze i z tąd te problemy. Jeśli wyłącznik zamontowany jest na rurze zasilającej powinien być jak najbliżej zbiornika by wyeliminować ewentualne różnice ciśnienia.

    0
  • #18 05 Lut 2010 12:54
    niutat
    Poziom 37  

    Wyłącznik ciśnieniowy powinien być połączony ze zbiornikiem bezpośrednio, tzn. jeśli za pompą jest zawór zwrotny to wyłącznik powinien być za tym zaworem.

    0
  • #19 05 Lut 2010 13:25
    12pawel
    Poziom 33  

    niutat napisał:
    Wyłącznik ciśnieniowy powinien być połączony ze zbiornikiem bezpośrednio, tzn. jeśli za pompą jest zawór zwrotny to wyłącznik powinien być za tym zaworem.


    Tak powinien być za zaworem zwrotnym. Co jednak jeśli zawór zwrotny będzie oddalony od hydroforu o 1m. Założenie wyłącznika zaraz za zaworem czyli w odległości ok 80cm od zbiornika będzie powodował podobne problemy jak u kolegi. Wyłącznik musi być zamocowany jak najbliżej zbiornika po to by jak już pisałem wcześniej wyeliminować różnice ciśnień miedzy ciśnieniem w zbiorniku a ciśnieniem wytworzonym przez pompę.

    0
  • #20 05 Lut 2010 13:46
    retrofood
    Moderator

    12pawel napisał:
    niutat napisał:
    Wyłącznik ciśnieniowy powinien być połączony ze zbiornikiem bezpośrednio, tzn. jeśli za pompą jest zawór zwrotny to wyłącznik powinien być za tym zaworem.


    Tak powinien być za zaworem zwrotnym. Co jednak jeśli zawór zwrotny będzie oddalony od hydroforu o 1m. Założenie wyłącznika zaraz za zaworem czyli w odległości ok 80cm od zbiornika będzie powodował podobne problemy jak u kolegi. Wyłącznik musi być zamocowany jak najbliżej zbiornika po to by jak już pisałem wcześniej wyeliminować różnice ciśnień miedzy ciśnieniem w zbiorniku a ciśnieniem wytworzonym przez pompę.


    Nie jest to prawdą. Ma być tak jak napisał Kol. niutat i to jest wystarczające.

    0
  • #21 05 Lut 2010 14:14
    mczapski
    Poziom 38  

    Kiedy układ prosty i nie ma niespodzianek wszystko się zgadza. Kiedyś miałem do czynienia z linią ok 100 m, średnicy 2,5 cala i do tego z zakrętami. Pompa głębinowa o wydajności 20 m sześc/h, zbiornik otwarty na wysokości 6 m i równolegle zbiornik hydroforowy 2 000 l oraz tradycyjna sieć wodociągowa. Sterowanie pompą jednocześnie ze zbiornika otwartego (poziom) i hydroforu (ciśnienie). Jak ten układ na początku potrafił się rozhuśtać to trudno sobie wyobrazić. Rurociąg wręcz wędrował jak wąż. Pomogło umocowanie rurociągu (na początku leżał swobodnie) oraz włączenie na trasie dwóch dodatkowych zbiorników hydroforowych po 500 l i oczywiście regulacje wyłączników. Stąd moja sugestia aby dopasować regulację do warunków.

    0
  • #22 05 Lut 2010 14:18
    12pawel
    Poziom 33  

    Ok może nie mam racji, jak uważacie, nie upieram sie, ale chętnie podam Wam przykład i to sprawdzony, wg którego się sugerowałem.
    Hydrofor - szybki spadek ciśnienia
    Mamy tu przedstawiony układ jak mają koledzy( przepraszam za przyłącze pneumatyczne zamiast hydraulicznego, ale to nie ważne) Załóżmy że w zbiorniku jest ciśnienie 2 bar, takie ciśnienie też wskazywać będzie manometr z lewej. Pompa podaje wodę o ciśnieniu np 6 bar, manometr z prawej także tyle będzie wskazywał. Wskazania manometru pokryją się na połowie długości rury, bądź jeśli ciśnienie w zbiorniku zrówna się z ciśnieniem pompy. w każdym miejscu rury ciśnienie jest inne. Do tego jeśli dojdzie mały przekrój rury i jej spora długość i problem murowany. Koledzy piszą że pompa szaleje przez 5 min i wszystko wraca do normy( czyżby ustabilizowanie sie ciśnień ?) Oczywiście problemów takich jak opisuje nie ma na odcinku 20 cm, ale przy większych iczęsto. Czyste prawa fizyki.

    pozdrawiam

    0
  • #23 05 Lut 2010 14:57
    retrofood
    Moderator

    12pawel napisał:
    Oczywiście problemów takich jak opisuje nie ma na odcinku 20 cm, ale przy większych iczęsto. Czyste prawa fizyki.


    Tu jednak trochę różnicy jest, bo woda jest nieściśliwa.
    W latach 80-tych i 90-tych trochę tych instalacji podłączałem, problemem były abo brak poduszki, albo zła regulacja wyłącznika ciśnieniowego (regulację robi się w określonej kolejności!!! patrz instrukcja obsługi), albo niesprawny zawór zwrotny.
    Pomijam uszkodzenia pompy, ale wtedy to po prostu nie pompuje wody.

    0
  • #24 05 Lut 2010 23:42
    szkrzys1111
    Poziom 10  

    wyłącznik ciśnieniowy mam praktycznie na baniaku a raczej bezpośrednio na pompie tak jak jest to spięte fabrycznie (zestaw baniak i na nim zamontowana pompa z osprzętem - manometr , wyłącznik ciśnieniowy) czyli odległość baniaka od wyłącznika to około 50 cm a do pompy jest blisko bo nie więcej jak 20 cm (przypominam zestaw montowany fabrycznie do którego podpinamy instalację i ma działać).
    12pawel zgadzam się całkowicie z kolegą . Z moich przemyśleń też wynika że ten wyłącznik ciśnieniowy jest zdecydowanie za blisko pompy i mierzy ciśnienie które wytwarza pompa a nie to co jest w baniaku dlatego też zastanawiałem się czy nie zamontować wyłącznika ciśnieniowego w domu (baniak zostanie w garażu)tylko potrzebuję jeszcze więcej przemyśleń dotyczących tego zjawiska żeby mieć pewność że się nie narobię bezsensu. Teraz jak bedę miał chwilę czasu i nadejdą cieplejsze dni to:
    1) nabiję jeszcze więcej powietrza (już to robiłem ale może jeszcze za mało)
    2) wyłącznik ciśnieniowy przeniosę do domu

    i zobaczymy co to zmieni ale czekam wcześniej na przemyślenia Szanownych kolegów.

    0
  • #25 06 Lut 2010 09:26
    12pawel
    Poziom 33  

    Co do powietrza to jeśli napompowałeś już 1,5 bar na pustym zbiorniku (tak jak wcześniej pisałeś) to poduszka powietrzna jest ok.

    Do swoich poprzednich wypowiedzi jeszcze dodam że każde kolanko 90st powoduje spadki ciśnienia:
    - dla rury o średnicy 25mm spadek ciśnienia na kolanku równy jest spadkowi ciśnienia na rurze o dł 1-1,5m
    - dla rury o średnicy 40mm będzie to już równowartość 2,5 m rury.

    Także jeśli masz kolanka to "odległość między wyłącznikiem a zbiornikiem jeszcze bardziej wzrasta".

    0
  • #26 06 Lut 2010 11:38
    niutat
    Poziom 37  

    Przeczytaj jeszcze Ten artykuł
    Może skoki ciśnienia spowodowane tym zjawiskiem w tym wypadku są wystarczające do zadziałania wyłącznika. Zwiększenie ciśnienia mogło zmniejszyć wydajność pompy a co za tym idzie prędkość przepływu wody i jej bezwładność.
    Zwiększenie histerezy wyłącznika jak pisze retrofood też powinno znacząco pomóc.

    0
  • #27 06 Lut 2010 21:33
    szkrzys1111
    Poziom 10  

    Histerezą też już kręciłem, a zmieniło się bardzo dużo wtedy jak zwiększyłem ciśnienie wyłączania do 5-6 bar. Ale ciśnienie też jeszcze skacze powodując naprzemienne włączanie i wyłączanie pompy tylko w dużo mniejszym stopniu.

    0
  • #28 06 Lut 2010 23:23
    niutat
    Poziom 37  

    Ja już nie mam pomysłów ale 6 barów w instalacji to już ekstrema i nie ma takiej potrzeby (na granicy wydajności pompy). Moim zdaniem coś jest skopane w instalacji.

    0
  • #29 07 Lut 2010 11:58
    12pawel
    Poziom 33  

    wszystko wskazuje na złe umieszczenie wyłącznika ciśnieniowego. Zamontuj go w innym miejscu najlepiej na zbiorniku

    0
  • #30 07 Lut 2010 17:21
    szkrzys1111
    Poziom 10  

    Ale ten wyłącznik teraz jest właśnie przy zbiorniku w odległości około 50cm od wlotu wody do baniaka. A moim zdaniem jest za blisko i mam dziwne wrażenie ze mierzy ciśnienie które wytwarza pompa podczas tłoczenia a nie to które jest w instalacji.

    0
  Szukaj w 5mln produktów