Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy padła płyta główna ?

22 Lip 2004 19:32 2102 5
  • Poziom 16  
    Wczoraj instalowałem drugi dysk twardy w kompie .Po wgraniu programów ,wszystko było o key,i tak go wyłączyłem.Rano porządkowałem taśmy przyłączeniowe podzespołów, po czym uruchomiłem kompa. Martwy , w ogóle zasilacz nie startuje. Sprawdziłem włącznik startowy o key ,zwierałem napłycie start brak reakcji.Wyjąłem zasilacz i po obciążeniu żarówką startuje.W płycie nie chce .Uruchomiłem zasilacz poprzez zwarcie przewodów startowych z podłączoną płytą .diody się zapalają wentylacja rusza i tyle ,grafika nie startuje,podkładałem inną też nic ,radiator procka robi się letni,dyski nie startują . Nie wiem czy ten start z przycisku kompa nie uruchamia jeszcze innych układów. Straciłem wszelką chęć do niego. Płyta główna to M7VKA ver-1.0 jeden chip pod radiatorem drugi VIA VT82C686A, Procesor Athlon 1,3 640Mb ram.Pomóżcie pozdrawiam.
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 24  
    Pewno sprawdzałeś samą płyte z grafiką bez dysków? Ale może akurat ze wszystkimi peryferiami podłączonymi zasilacz jest na granicy przeciążenia? Piszesz, że wcześniej chodził z dołożonym dyskiem, ale może jednak. Napisz co to za zasilacz.
  • Poziom 40  
    Sprawdź/dociśnij wszystkie taśmy,wstyczki do urządzeń, napędów, pamięci,przycisków oczywiście przy odłączonym kablu zasilającym kompa, jak to nie pomoże to selektywme uruchamianie tylko z prockiem i ramem,dodawaj następne oczywiście przy odłączonym kablu zasilającym kompa. pozdr. J.[/b]
  • Poziom 19  
    Cześć!

    Czy brzęczyk wydaje jakies dźwięki?? Jeśli tak to jest na forum inf o tym ile pisków co oznacza.

    Jeśli procesor zmienia temperaturę to raczej jeszcze żyje i jest do niego doprowadzane napięcie, więc płyta jeszcze nie jest całkiem martwa. Ja bym najpierw wyjął z kompa wszystko poza grafiką (może być nawet jakaś pci byle pewna), prockiem i pamięcią RAM - najlepiej zostawić tylko jedną kość. Jeśli takie coś ruszy (metodą "zwarciową") to znaczy że płyta działa w miarę poprawnie i można dokładać resztę.
    Jeśli nie zadziała to jeszcze raz sprawdzić kable, potem jeszcze raz ;)
    Jeśli to nie działa to poszukać gwarancji...
    P.S. Jaki dysk dokładałeś?? Baracudę??
    Pozdrawiam!
    Alfrednovi
  • Poziom 16  
    Koledzy dzięki za zainteresowanie , otóż płytę podłączam tylko z jedną płytką ramu prockiem -który też "przejrzałem" i z grafiką lub bez i przy zwieraniu przycisku start , lub zwarciu Jumpera startowego nic się nie dzieje !! Dopiero po zasymulowaniu startu / zwarcie nóg 14 15 oraz podłączoną płytą główną / zasilacz startuje tak długo jak jest symulowany start. Podejrzewam że w momencie naciśnięcia przycisku startowego uruchamiany jest jakiś przerzutnik dwustanowy, bo powtórne przyciśnięcie tego guzika wyłącza kompa,gdyż przycisk ten ma tylko zestyk zwierający i to w momencie nacisku.Może ktoś wie jak przebiega procedura stertu na płycie głównej, płyta jest w bardzo dobrym stanie./ elka bez brzuchów / pozdrawiam.
  • Poziom 10  
    Witam!

    Ja mam taki sam problem z płytą shuttla z tą różnica że ja chciałem podłączyć sobie sieciówkę i tak samo po włożeniu jej w slot chciałem odpalić kompa a tu nic zero reakcji cisza, wiec podłączyłem inny zasilacz i też nic w końcu tak samo zwarłem dwa przewody i zasilacz odpalił się ale na płycie nie chce wyjąłem wszystko z płyty i tez nic to nie dało ale jak zwieram w zasilaczu dwa stertujące kabeli to raz mi się płyta odpaliła i nawet win się wgrał i co... wyłączyłem i znów to samo dalej cisza!!! Też próbowałem wszystkiego i nie wiem co jest grane ta płyta nigdy nie sprawiała mi żadnych problemów aż...!!?? Nie wiem równiesz co robić !!! POMOCY !!!

    Witam w klubie :D