Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows 7 ustawienia rozdzielczości 1280x720 i dźwięku.

MAXXXXX21 01 Feb 2010 15:59 3245 8
  • #1
    MAXXXXX21
    Level 10  
    Witam.

    Problem 1

    Otóż wczoraj zainstalowałem sobie W7. Wszystko pięknie do momentu odpalenia rozdziałki 1280x720. Pojawiają się 2 czarne paski po obu stronach ekranu.. Na XP wszystko jest git. Teraz pytanie. Jak ten problem zneutralizować?


    Problem 2

    Teraz dźwięk. W menadżerze Realtek jakoś "za chiny ludowe" nie mogę dopasować moich głośników 5.1. Wybieram wyjście liniowe i wyjście przednich i potem wyjście tylnych. (mam 3 kable - pomarańczowy, czarny i zielony gdzie: zielony - liniowy, czarny-przednie, pomarańczowy-tylne lub centralny i subwoofer. Co bym nie wybrał w pomarańczowym to i tak nie gra) Co na to byście poradzili?
  • #2
    krzysjaw
    Level 14  
    jaką masz kartę graficzną?
  • #3
    slvestr
    Level 32  
    Należy zainstalować sterowniki do grafiki następnie jeżeli to LCD to wybrać autofocus lub coś podobnego na monitorze i sam dopasuje obraz.
  • #4
    MAXXXXX21
    Level 10  
    mam Geforce 8600GT. Zainstalowałem stery, co do autofocusa to u mnie jest autoprocessing, z tym że nic to nie pomaga. Wraz te pasy są:(
    Macie jakieś jeszcze pomysły?
  • #5
    krzysjaw
    Level 14  
    w panelu sterowania Nvidia są opcje: użyj skalowania nvidia, użyj skalowania o stałych proporcja i nie skaluj, próbowałeś tam coś zmieniać?
  • #6
    Kwinto76
    Level 10  
    Dokladnie zobacz w panelu, wszystko sie da zrobic jesli sie chce :) Jaki masz monitor tak w ogole?
  • #7
    MAXXXXX21
    Level 10  
    mam gateway'a emachines e17t4w:) spróbuje coś pomajnować:) nie mam zbytnio punktów bo bym wam ofiarował:)
    A jeśli mogę zapytać to gdzie są te opcje skalowania? Załączam screen. Bo ja jakoś nie widzę:|

    właśnie się zczaiłem że wykrywa mi monitor analogowy a nie płaski. Hmm tylko dlaczego? Może dlatego że podłączony jest kablem VGA i z przejściówką na DVI?

    Proszę wklejać zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html
    Popraw post, zgodnie z regulaminem forum.
    [DriverMSG]
  • #8
    krzyżak
    Level 19  
    Zainstalowali sterowniki do monitora.
  • #9
    MAXXXXX21
    Level 10  
    sterowników od monitora nie ma. Już rozwiązałem problem!:) usunąłem stery i zainstalowałem jakieś z systemu i śmiga aż miło:)