Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Co można jeszcze zrobić z przedwzmacniaczem "phono"

rychu1969band 01 Lut 2010 18:10 2658 10
  • #1 01 Lut 2010 18:10
    rychu1969band
    Poziom 12  

    Witam.
    Niedawno pytałem forumowiczów o zastosowanie statecznika od świetlówki zamiast dławika. Zbudowałem wzmacniacz SE na EL84, ECC83, EM84 i ECC81. Od ECC83 wszystko działa idealnie. Żadnych przydźwięków. Problem zaczyna się po włączeniu przedwzmacniacza do gramofonu. Przy ustawieniu potencjometru na 50% jest już słyszalny tzw. "bzzzz". Zasilanie tych ECC81 jest: z kondensatora 220mikro przez 1kilo, dławik i 22kilo, później jak na schemacie. Próbowałem różnych kombinacji pojemnościami ale to już nie wiele daje. Mam już gramofon, na razie pionier pl - coś tam i dźwięk jest rewelacyjny. Przy ustawieniu pot. na max wchodzi lekki przester a przydźwięk między utworami jednak bardzo przeszkadza. Żarzenie jest symetryzowane - po odłączeniu przydźwięk się nie zmienia.
    Może pokombinować coś z masami i ekranami?
    Bardzo proszę o jakieś wskazówki.
    Schematy i fotki jeszcze bez wszystkich połączeń, które są już zrobione.
    Zastosowałem wspólny punkt masy, który jest przy ECC83. Wszystkie początki ekranów, od gniazd, przedwzmacniacza, selektora i potencjometru są tam podłączone.
    Obudowa jest przez 1kilo do masy zasilacza przy 220mikro. Obudowa potencjometru na początku do chassis ale się wzbudzało i przełączyłem do miejsca przy ECC83.
    Nie pasuje mi to połączenie. Może odizolować pot. od obudowy?
    Co można jeszcze zrobić z przedwzmacniaczem "phono" Co można jeszcze zrobić z przedwzmacniaczem "phono" Co można jeszcze zrobić z przedwzmacniaczem "phono" Co można jeszcze zrobić z przedwzmacniaczem "phono" Co można jeszcze zrobić z przedwzmacniaczem "phono"
    W zasilaczu jest mostek prostowniczy, dławik jest na zewnątrz przez gniazdo "jack"

    0 10
  • #2 01 Lut 2010 18:45
    Futrzaczek
    Admin Grupy Retro

    1) Czy dotykanie masy układu palcem coś zmienia?
    2) Jesteś pewien, że przewód nie zbiera śmieci? Odłącz od gramofonu i zewrzyj, powinieneś mieć ciszę.

    0
  • #3 01 Lut 2010 19:17
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Jeśli zwarcie do masy wejścia przedwzmacniacza, "wywoła" ciszę w głośnikach, to ja bym na Twoim miejscu, "zabawił" się w "pseudo symetryczne" doprowadzenie sygnału z wkładki gramofonowej do przedwzmacniacza.
    Potrzebujesz:
    - odłączyć przewody wiodące sygnały z wkładki gramofonowej od istniejących przewodów/gniazd w gramofonie,
    - zainstalować w gramofonie gniazda RCA, całkowicie odizolowane od obudowy i masy gramofonu,
    - przewody biegnące od wkładki, podłączyć do tych gniazd,
    - wykonać kable sygnałowe na bazie porządnych wtyków RCA i kabla mikrofonowego, dwie żyły we wspólnym ekranie,
    - wtyki RCA zainstalować na kablach tak, aby ekran kabla był podłączony do masy wtyku tylko na jednym końcu kabla. Na tym, który będzie podłączany do gramofonu,
    - żyły kabla odpowiednio do masy wtyków i środkowych styków,
    - masę gramofonu wyprowadzić na osobny zacisk.

    Połączyć obydwa urządzenia i dokonać testów. Najpierw bez, a później z połączeniem zacisku masowego gramofonu z obudową wzmacniacza.

    GM

    0
  • #4 01 Lut 2010 22:15
    rychu1969band
    Poziom 12  

    Zwarcie gnizda nie powoduje zmian!
    Dotykanie masy w różnych miejscach też.
    Dołączam 100n z masy gniazda do obudowy i minimalnie mniej 50Hz "buuu" się robi.
    Dotknięcie wkrętaka do wejścia - przydźwięk zanika do zera ale wchodzą jakieś szumy, jakby radiowe, bardzo słabo słychać jakąś stację, lekki gwizd, coś jak w AM-ie.
    Na drugim zdjęciu widok jednego kanału "phono" i stopień mocy, drugi kanał jest symetrycznie po drugiej stronie.

    Dodano po 1 [godziny] 42 [minuty]:

    DUŻA zmiana!
    Przewód masy z gniazd wejściowych - jego ułożenie bardzo znacząco wpływa na przydźwięk. Teraz udało mi się zrobić z niego coś na kształt litery s i przydźwięk jest minimalny, jakieś 10% tego co wcześniej. Słyszałem kiedyś o oporach między masami, może to by coś pomogło?

    0
  • #5 01 Lut 2010 22:34
    Futrzaczek
    Admin Grupy Retro

    Jeśli dobrze widzę na zdjęciu, to masę sygnału wchodzącego prowadzisz ekranem przewodu. Tak nie powinno być. Ekran podłącz tylko z jednej strony do masy i obok niego drut - 1,5mm średnicy lub coś koło tego - jako masa.

    0
  • #6 02 Lut 2010 11:02
    rychu1969band
    Poziom 12  

    Zaraz zrobię nowe fotki - teraz jest tak jak mówisz - początek ekranu przy gnieździe z masą gniazda, masa gniazda linką 1mm z punktu wspólnego przy ECC83. Wspominałem o tym w poprzednich postach. Jest bardzo duża zmiana poprzez zmianę ułożenia tego przewodu.Białą taśmą są zaznaczone przewody masy, których przełączanie w inne miejsca powoduje duże zmiany.
    Co można jeszcze zrobić z przedwzmacniaczem "phono" Co można jeszcze zrobić z przedwzmacniaczem "phono" Co można jeszcze zrobić z przedwzmacniaczem "phono"

    0
  • #7 02 Lut 2010 17:42
    rychu1969band
    Poziom 12  

    Przydźwięk zanika DO ZERA!
    Podniosłem o jakieś 2cm wiązkę z gniazd wejściowych i ułożyłem tą pomarańczową masę: przy kondensatorze w zasilaczu, później prostopadle do w/w wiązki i lekkim łukiem do gniazd. No i tylko lekki szum przy ustawieniu pot. na max.
    Teraz przychodzi mi tylko do głowy zrobienie wsporników do w/w przewodów aby nic się nie przesunęło. Może robi się gdzieś pętla masy? Czy jest inny sposób aby sobie poradzić z pow. Martwi mnie jeszcze masa potencjometru, może lepiej odizolować od obudowy? Obudowa jest przez 1kilo do masy w zasilaczu i w tej sytuacji traci to sens.

    0
  • #8 02 Lut 2010 18:05
    Futrzaczek
    Admin Grupy Retro

    Napisz jeszcze, po co ten rezystor 1k i w którym miejscu zasilacza go podłączyłeś.
    Odcinek między mostkiem prostowniczym a pierwszym kondensatorem jest wyłączony z użycia.

    0
  • Pomocny post
    #9 02 Lut 2010 19:53
    jdubowski
    Specjalista - urządzenia lampowe

    rychu1969band napisał:
    Problem zaczyna się po włączeniu przedwzmacniacza do gramofonu. Przy ustawieniu potencjometru na 50% jest już słyszalny tzw. "bzzzz".


    Trochę jak widzę jest "nagrzeszone" w tej konstrukcji, mianowicie:
    - brak odekranowania stopnia phono od reszty układu, brak kubka na lampie,
    - transformator sieciowy zaraz obok stopnia wejsciowego.
    - brak środków zapoiegających sianiu przez zasilacz szpilkami kluczowania prostownika:
    -- zwykły mostek a nie szybkie diody
    -- brak "zmiękczenia" tansformatora sieciowego (rezystor przed prostownikiem)
    -- brak kondensatorów (kilka nF) równolegle do diod prostownika i równolegle do uzwojenia anodowego (100nF)

    Niezbyt jasne jest dla mnie filtrowanie zasilania między UB+ w zasilaczu a B+ na schemacie przedwzmacniacza - tam powinny być ze 2 człony złożone z konensatora (22 mikroF) i rezystora (22k na przykład) - zlokalizowane powinny byc blizej zasilacza.

    Dodano po 12 [minuty]:

    rychu1969band napisał:
    Przydźwięk zanika DO ZERA!
    Podniosłem o jakieś 2cm wiązkę z gniazd wejściowych i ułożyłem tą pomarańczową masę: przy kondensatorze w zasilaczu, później prostopadle do w/w wiązki i lekkim łukiem do gniazd.



    Gniazda są odizolowane od chassiss? odłącz ten 1k oporek i sprawdź czy nie masz innego połaczenia układu z chassis (omomiarką).

    Dodano po 9 [minuty]:

    rychu1969band napisał:
    Martwi mnie jeszcze masa potencjometru, może lepiej odizolować od obudowy? Obudowa jest przez 1kilo do masy w zasilaczu i w tej sytuacji traci to sens.


    Punkt podłączenia ekranu potencjometru (jego puszki) nie powinien mieć bardzo istotnego znaczenia, tyle że ja widzę na zdjęciu że ty masz _jednocześnie_ ów ekran połączony przewodem z szyną masy i przykrecony do chassiss. Jest OK jeśli nie masz innego połączenia między szyną masy a chassiss, czyli jeśli usuniesz ten oporek 1k.

    0
  • Pomocny post
    #10 02 Lut 2010 20:05
    sabringer
    Poziom 25  

    Jdubowski dobrze prawi, warto się pobawić przynajmniej w kondensatory równolegle do diód prostownika.

    Skoro przesuwanie przewodu daje korzystne rezultaty, to znaczy że zbiera on zakłócenia z wnętrza. Najlepiej byłoby, żeby wszystkie przewody sygnałowe były baaaaardzo daleko od innych, ale nie każdy chce taką dużą obudowę :). Skoro znalazłeś optymalne położenie, to zabezpiecz przewody żeby się nie przesuwały i po krzyku. Przewód masy możesz dać grubszy, mniejsza oporność zawsze jest tu korzystna.

    Jak będziesz ew. robił następną konstrukcję wyciągnij wnioski z obecnej ;)

    0
  • #11 02 Lut 2010 21:15
    rychu1969band
    Poziom 12  

    Wielkie dzięki wszystkim za pomoc.
    Czekając na odpowiedźi, masę potencjometru połączyłem przez 470n do punktu przy ECC83, zrobiłem wsporniki ustalające przewody (ekrany i masę). Wszystko jest ok. Zero przydźwięku! Próbowałem też dokładać po 22n na mostku prostowniczym - żadnych zmian. Zasilanie przedwzmacniacza jest teraz z 220mikro przez 1kilo, 47mikro , gniazdo jack, dławik, 22kilo przy dławiku i powrót jack, za nim 47mikro. tu też trochę kombinowałem, były nieznaczne różnice - tak jest chyba najlepiej.
    Gniazda są odizolowane od chassis.

    0