Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie wykrywa dysku twardego, czy format pomoże ?

lukaszowy 02 Feb 2010 09:26 2171 5
  • #1
    lukaszowy
    Level 9  
    Otóż mam pytanie :)
    Mam dwa dyski twarde:
    1 - Maxtor 541DX - 20 GB
    2 - Maxtor DiamondMaxPlus 9 - 80 GB
    System Windows XP Service Pack 3
    Płyta główna - Gigabyte Pentium 4 Titan Series GA-8IPE1000 Series
    Podłączyłem ten pierwszy dysk, zworki, bios itd raczej jest dobrze . Nie wykrywa mi go .
    Co zrobić .? Czy po formacie system będzie widział już ten pierwszy dysk .?
    Wałkowałem już wiele tematów ale nic mi nie wychodzi . W Zarządzaniu dyskiem nie znajduje go . Jest czyściutki bo formatowałem go przez program bootujący (nie pamiętam nazwy) i był oznaczony jako Disk 0 .
    Proszę o szczegółowe instrukcje lub czy po formacie właśnie dysk będzie widoczny :)

    Pozdrawiam, Łukasz
  • #2
    kondziu jah
    Level 33  
    Drugi dysk jest widoczny?
    Widać w biosie ten 'niewidzialny' dysk?
    Do jakiego systemu plików sformatowałeś ten dysk?
    Co do formatu - przed sformatowaniem dysku jest monit o wybranie dysku, na którym chcesz zainstalować system - zobacz więc czy tam będzie widoczny
  • #3
    lukaszowy
    Level 9  
    kondziu jah wrote:
    Drugi dysk jest widoczny?
    Widać w biosie ten 'niewidzialny' dysk?
    Do jakiego systemu plików sformatowałeś ten dysk?
    Co do formatu - przed sformatowaniem dysku jest monit o wybranie dysku, na którym chcesz zainstalować system - zobacz więc czy tam będzie widoczny


    Tak drugi dysk jest widoczny, windows z niego się uruchamia.
    Bios znajduje ten dysk - IDE Slave - Maxtor Athena (nie wiem czemu taka nazwa)
    Nie jestem pewny ale chyba FAT32


    Chyba spróbuje z tym formatem nie zaszkodzi, komputer się odmuli chociaż :). Jak wykryje podczas instalacji ten pierwszy dysk to będe mógł na nim zainstalować XP ale czy drugi dysk będzie równie dobrze działać .?



    PS. a może wtyki źle podpiąłem .? jest główna od dysku z Windowsem i odłam od niego pod który podpiąłem mniejszy dysk to jest dobrze .? :)
  • #4
    Dez1
    Level 23  
    Spróbuj podłączyć dyski pojedyńczo i sprawdź czy obydwa są sprawne.
    Jesli będą wykrywane z osobna, to mogą mieć inny system plików.
  • #5
    lukaszowy
    Level 9  
    Dez1 wrote:
    Spróbuj podłączyć dyski pojedyńczo i sprawdź czy obydwa są sprawne.
    Jesli będą wykrywane z osobna, to mogą mieć inny system plików.



    Już to robiłem obydwa są sprawne :) .
    Więc pewnie system plików . Co robić .? (Podkreślam że jestem trochę nie kumaty w tych sprawach więc o szczegóły proszę ;).)
  • #6
    gsm_virus
    VIP Meritorious for electroda.pl
    lukaszowy wrote:
    Bios znajduje ten dysk - IDE Slave - Maxtor Athena (nie wiem czemu taka nazwa)
    Nie jestem pewny ale chyba FAT32
    Kolego, nazwa Maxtor Athena wskazuje na to że są problemy ze strefą serwisową (SA).
    Bardzo ładny temat związany z ww. dyskiem był opisany tutaj => https://www.elektroda.pl/rtvforum/topic1146791.html
    Czyli użyj Maxtor Firmware Repair v2 , dokona naprawy "związaną z usterką firmware" działa tylko z modelem Maxtor Fireball 541DX czyli naprawia tylko modele: 2B020H1, 2B015H1, 2B010H1 i nic więcej za darmo nie zrobi.

    Wystarczyło poszukać, mimo wszystko - miłej lektury.