Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Clevo D27ES i zwarcie na zasilaniu, próba naprawy

polonez15 02 Feb 2010 20:11 3317 19
  • #1
    polonez15
    Level 33  
    Witam. Znowu mam "błahy" problem... Otóż kupiłem Clevo D27ES (od jednego z forum, który dał tu te ogłoszenie...), rzekomo po upadku. Teraz robi zwarcie na zasilaniu zarówno zasilacza jak i na baterii ( po podpięciu baterii i zasilacza pali bezpieczniki w elektronice i w zasilaczu). Od czego najpierw można zacząć?Dodam, że w okolicy mostka wypalony jest jeden kondensator (foto). Wiem, że przyczyn może byc masa ale pytam tak z grubsza... Posprawdzałem elementy najbliżej gniazda zasilającego, wszystkie wykazują, że są OK więc zwarcie leży gdzie indziej...I fakt że na obu źródłach prądu zwiera...
    Clevo D27ES i zwarcie na zasilaniu, próba naprawy
  • #2
    pawelbul
    Level 18  
    Sprawdzałeś przetwornice?
  • #3
    ksiezyc11
    Level 25  
    hej
    Jeżeli jest po upadku to zaczoł bym od dokładnego obejrzenia płyty, czy nie ma pęknięć laminatu, elementów. Jeżeli pali bezpieczniki hmm, sprawdź na złączu zasilania czy nie ma zwarcia, jeśli nie ma to zwiera coś dalej, posprawdzaj tranzystory w przetwornicy czy na którymś nie występuje zwarcie (może być uszkodzony jakiś tranzystor albo kondensator)co do tego wypalonego kondensatora, oczyść na razie płytę w tym miejscu. Ja bym z racji tego, że nie wiadomo co z tą płytą się działo, zaczął.
  • #4
    polonez15
    Level 33  
    Przetwornicy nie sprawdzałem jakoś pierwszy raz się biorę za laptopa;] Ani schematu ani nic... Co do złącza to wykluczam bo zwarcie jest i na baterii ale też napięcie idzie dalej nie kończy się na złączu... Głównie pęknięć laminatu i elementów nie widać...
  • #5
    ksiezyc11
    Level 25  
    Ciężko ze schematami, raczej te rzeczy robi się na hmm wyczucie? :) trzeba po kolei sprawdzać je obstawiał bym uszkodzenie w którymś z bloków przetwornicy. Najłatwiej przedzwonić wszystkie mosfety czy na którymś nie ma zwarcia wtedy będzie nieco bliżej.
  • #6
    polonez15
    Level 33  
    OK. jutro będę działał i dam znać o wynikach. Wiem, że pytanie które zadam jest banalne, ale gdzie jest sekcja zasilania, mianowicie MOSFETY ;]?Czy chodzi o te o symbolu 702 SMD ?

    Clevo D27ES i zwarcie na zasilaniu, próba naprawy Clevo D27ES i zwarcie na zasilaniu, próba naprawy
    Clevo D27ES i zwarcie na zasilaniu, próba naprawy
  • Helpful post
    #7
    ksiezyc11
    Level 25  
    Jako takiej nie ma sekcji jest to porozrzucane po całej płycie mosfety to te np. PQ11, ośmio nóżkowe tranzystory z jednej strony cztery nogi zwarte z drugiej trzy i jedna noga bramka.
  • #8
    polonez15
    Level 33  
    No to tak patrze że sam nie będę chyba dał rady...Zazwyczaj siedzę w audio, próbować zawsze można;] Te tranzystory co się da posprawdzam i napisze o wynikach.
  • #9
    polonez15
    Level 33  
    A więc tak: Wszystkie tranzystory wyglądają na dobre. Znalazłem zwarty elektrolit w zasilaniu, wymieniłem go. Teraz jest tak, że bez procka laptop odpala na jakieś 3 sekundy i się wyłącza ( nie dochodzi do włączenia treści LCD). Z procem lapek tylko "mignie" i się wyłącza. Czy szukać przyczyny w podstawce proca, czy nie?
  • #10
    ksiezyc11
    Level 25  
    Podstawka prawdopodobnie jest ok super by było jak byś podstawił inny procesor albo ten gdzieś sprawdził. Bez procesora nic na ekranie ci się nie pojawi podobnie jak i bez pamięci.
  • #11
    polonez15
    Level 33  
    Tak wiem, ale płyta by się wyłączała? Mam możliwość sprawdzić całość w serwisie laptopów za free ale dopiero za tydzień...;]
  • Helpful post
    #12
    ksiezyc11
    Level 25  
    Nie znam tego akurat modelu więc nie jestem w stanie powiedzieć jak prawidłowo powinna się zachowywać jednakże na przykład w IBM bez procesora płyta się nie uruchomi.
  • #13
    polonez15
    Level 33  
    Hmm więc teraz poszukam innego do podstawienia... A jeszcze jedna sprawa że na pusto bez żadnych podzespołów po podłączeniu zasilania słychać delikatny pisk przetwornicy, chyba cewka. Bez poboru prądu nie powinna chyba się odzywać?



    Edit:
    właśnie instaluję system;] Laptop działa tylko na baterii, na zasilaczu normalnie ją ładuje, ale na samym zasilaczu nie działa. Uszkodzone przełączanie zasilania...??
  • #14
    ksiezyc11
    Level 25  
    Niekoniecznie, aczkolwiek może być coś na rzeczy ? Z czymś takim się nie spotkałem.
  • #15
    polonez15
    Level 33  
    No ale uszkodzenie na 100% w sekcji zasilania chyba no nie? No bo napięcie z baterii "przebije" i później pracuje jako stabilizator tego napięcia i obciążenie zasilacza... no nie wiem... czy sterowanie źródłem zasilania odbywa się zazwyczaj na scalakach?
  • #16
    ksiezyc11
    Level 25  
    Zazwyczaj jest na płycie układ wyspecjalizowany służący temu, albo układ jest uszkodzony albo brak sterowania (uszkodzona ścieżka itp.) albo jakiś tranzystor uszkodzony (mosfet) tak bez schematu sam widzisz że trochę trudno :) A jak wyciągniesz baterie przy podłączonym zasilaczu to laptop się wyłączy?
  • #17
    polonez15
    Level 33  
    tak niestety się wyłączy... Dziwna sprawa bo ładować ją ładuje ale nie idzie zasilanie z zasilacza na resztę...
  • #18
    polonez15
    Level 33  
    Witam. Otóż na zasilaczu impulsowym z HP laptop normalnie funkcjonuje, nie ma tych problemów co na moim zasilaczu na transformatorze i regulatorze napięcia, czyżby to było przyczyną tych głupich zachowań? Póki co, padła mi klawiatura Sad Mianowicie 3 ścieżki na złączu do płyty...
  • #19
    ksiezyc11
    Level 25  
    A to pewnie za słaby mógł być ten samorobny zasilacz :) Co do klawiatury nie zrobiłeś niechcący gdzieś zwarcia.
  • #20
    polonez15
    Level 33  
    Witam ponownie;] Wiem, że temat zaczyna się robić śmieszny... :) Po dodaniu elektrolita na wyjściu zasilacza laptop już niby normalnie pracuje nawet na odłączonej baterii;] Tyle, że system nie łapie żadnej informacji o baterii, ale to jest prawdopodobnie spowodowane brakiem diody zenera 5.6V w elektronice baterii...