Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiber Power 8Mb/s - tylko 1 publiczne IP, podział łącza

Dyklu 03 Lut 2010 10:28 2720 8
  • #1 03 Lut 2010 10:28
    Dyklu
    Poziom 11  

    Witam.
    Wczoraj założyłem internet w domu z UPC - dokładnie ta oferta: http://www.upc.pl/internet/fiber-power-8/
    Internet dochodzi koncentrykiem do modemu a następnie skrętką do laptopa. I na laptopie wszystko pięknie działa jak należy - pobiera IP i internet chodzi. UPC pozwala jednak podłączać 3 komputery i też czytałem że nie jest ustawiony na konkretny MAC. A więc odłączyłem laptopa i podłączyłem następnego (wszystkie ustawienia IP i bram i DNS automatycznie - jak to miało miejsce w pierwszym laptopie) no i zaczyna się problem bo nie może pobrać IP i nie działa net - to samo na 3. laptopie. Tak jakby modem pozwalał na podłączenie tylko tego pierwszego lapka. Wziąłem w końcu router wifi i podłączyłem zamiast lapka. internet nie działał, skopiowałem MAC lapka w którym internet chodzi - dalej nie działa, przypisałem mu statyczne ip, brame i DNSy jakie przydzielał pierwszemu lapkowi - dalej nie działa.
    Dzwoniłem do technika, który nam podłączał i powiedział że to nie jego sprawa, on wykonał swoją robotę i internet jest.
    Co mogę jeszcze zrobić, żeby internet działał in innych kompach? - szczególnie mi zależy żeby router chodził i był dostęp przez wifi
    Modem oczywiście resetowałem, lapki i router też

    0 8
  • #2 03 Lut 2010 14:56
    Alana
    Poziom 37  

    strona UPC napisał:
    Liczba komputerów możliwych do podłączenia: 3
    Liczba publicznych adresów IP: 1


    Pisze jak byk ze masz 1 adres IP wiec do pelnego wykozystania oferty potrzebujesz routera.
    Co do drugiej czesci czyli max 3 komputerow to ok rok temu byla dyskusja na ten temat tzn czy da sie podlaczyc wiecej i czy UPC bedzie robic problemy. Dyskusja ta zakonczyla sie stwierdzeniem ze uzytkownika poinformowano ze owszem taki punkt jest w regulaminie ale UPC nie ma mozliwosci technicznych do jego egzekwowania. Reasumujac - co za routerem to twoje.

    Zeby router ci zadzialal nastaw go na automatyczne przydzielanie IP na WAN, podlacz do modemu i wylacz na 30sek oba urzadzenia. Po wlaczeniu i odczekaniu kilku minut masz internet.

    PS: mysle ze ponowne zaczynanie dyskusji ze jednak "dasie" przylapac uzytkownika na podlaczeniu za routerem wiecej maszyn niz ma w umowie jest bez sensu

    0
  • #3 03 Lut 2010 15:34
    Dyklu
    Poziom 11  

    Alana napisał:
    Zeby router ci zadzialal nastaw go na automatyczne przydzielanie IP na WAN, podlacz do modemu i wylacz na 30sek oba urzadzenia. Po wlaczeniu i odczekaniu kilku minut masz internet.

    Właśnie tak mam ustawione i nie przydziela adresu ;/

    0
  • #6 04 Lut 2010 00:16
    Dyklu
    Poziom 11  

    Dzięki za odpowiedzi.
    Po zadzwonieniu na helpdesk net pojawił się na drugim lapku a trzeci ma najprawdopodobniej coś z kartą sieciową nie tak.
    A żeby ruterowi przypisywał IP trzeba było dać przy ustawieniach WAN "relase" a następnie "renew".

    0
  • #7 04 Lut 2010 10:09
    GladiroR
    Poziom 26  

    Czyli zrobić co Alana napisała :)

    0
  • #8 04 Lut 2010 12:34
    Dyklu
    Poziom 11  

    Wcześniej włączałem i wyłączałem ale to nic nie dawało. Dopiero relase i renew w ustawieniach wifi.

    0
  • #9 04 Lut 2010 12:57
    Anonymous
    Użytkownik usunął konto