Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OPA541 - gdzie podłączyć mase?

23 Lip 2004 16:17 1272 9
  • Poziom 30  
    Gdzie podłączyć mase do OPA541?
    Jest 11 nóżek w tym 2 nie podłączone + 2 na (+) + 2 na (-) + 2 wyjście + 1 ograniczająca prąd + wejście + wejście odwracające (chyba tak się nazywa) a gdzie masa?
    I która nóżka ma połączenie z obudową?
    To co napisałem jest w nocie katalogowej
  • Poziom 32  
    "I która nóżka ma połączenie z obudową" - też jest w nocie i zmierzyć też nożna - ale "tędy" nie mogą płynąć żadne prądy!
    "Masa" czyli potencjał "0V" nie jest w "robaczku" nigdzie podpięte bo i nie ma takiej potrzeby.
  • Poziom 30  
    No tak nie pomyślałem o multimetrze, sory... A czy minus wejścia podłączyć do masy czy minusa zasilania?
  • Poziom 32  
    Nie rozumiemy się.

    "A czy minus wejścia podłączyć do masy czy minusa zasilania?"

    Chodzi o wejscie "-" - odwracające - to zależy co z tej kostki robisz.
    Jeżeli to jakiś wzmacniacz to pewnie zasilasz go napieciem symetrycznym a w takim razie masz potencjał "0V" - GND czy popularną "masę".
    Nie mam do końca pewności o co Ci chodzi w pytaniu więc "strzelam".
  • Poziom 29  
    Jeżeli robisz wzmacniacz to masę wejścia podłącz do masy zasilania.

    pozdrawiam!
  • Poziom 30  
    OK właśnie o to chodzi :) W nocie jest napisane że OPA541AP ma max zasilanie +/- 35V, czyli jeśli dobrze odczytałem między (+) a (-) może max być 70V, czy może tylko 35 bo były pewne problemy??

    ---------------- edit

    Jaka powinna być wartość rezystora ograniczającego prąd dla mocy wyjściowej 65W bo nie za bardzo wiem jaki powinien wtedy być prąd??

    I druga rzecz: podłączyłem wyjście wzmacniacza do wejścia odwracającego przez rezystor 20kOhm (2x10kOhm szeregowo) i dalej 1kOhm do masy - czy dobrze?

    Na próbę dam transformator TS90/16 (Tosca 303) - +/- 27V po wyprostowaniu. Kondensator 2x4700uF (AT9100, też jest w Tosce :)). Ale tylko na uruchomienie, potem oczywiście będą mocniejsze trafa żeby mieć zapas mocy i większe kondensatory.

    Jest mały problem - wzmacniacz (próbny) grał gdzieś na 20W. Chciałbym z niego wyciągnąć "troszke" więcej, tak z 65

    I po chwili grania, niewiem czemu, wysadziło kondensator filtrujący... Wszystko było podłączone OK, nie było zwarć itp.
  • Poziom 15  
    mi też wysadziło kondensator filtrujący, ale we zasilaczu do OPA549

    powód => masa nie była "pośrodku' napięcia zalilania (nie było ono już symetryczne => na jedym kondziorku było dużo wyzsze napięcie niż na drugim); powód => źle podany sygnał z preampa;
    poprawiłem prampa i gra świetnie ;)
  • Poziom 30  
    Hmmm ciekawe, bo jako preampa używałem wyjścia słuchawkowego odtwarzacza CD-ROM i całkiem możliwe że cośjest nie tak... Ale trafo to było gorące jak z lutownicy...
  • Poziom 30  
    Mam pytanko czy wejście (In+) mogę podłączyć BEZPOŚREDNIO do wyjścia przedwzmacniacza z AT9100 czy dać kondensator i rezystor?
  • Poziom 38  
    Daj kondensator 1-4,7uF 50V.
    Rezystor łączący wejście ukłądu
    (za kondensatorem) z masą (22k)