Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Zelmer elf 321 nie zawsze daje się uruchomić.

rybas 04 Lut 2010 11:23 5579 7
  • #1 04 Lut 2010 11:23
    rybas
    Poziom 10  

    Odkurzacz elf ze sterowaniem obrotów raz uruchamia się raz nie. Jeśli się uruchamia to musi być odpowiednio włożona wtyczka do gniazda, jeśli odwrotnie to nie działa. Co przy prądzie zmiennym nie powinno mieć znaczenia. Brak oznak nadpalenia na płytce sterowania. Jest tam taki triak może on coś prawidłowo nie działa. Jeśli odkuracz się uruchomi to normalnie można sterować obrotami. Ale dziwne właśnie jest to że musi być włożona odpowiednio wtyczka do kontaktu. Co o tym sądzicie ?

    0 7
  • #2 04 Lut 2010 12:42
    krzysiek7
    Poziom 34  

    Przyczyna jest prosta, urwany przewód przy wtyczce. Obetnij wtyczkę, pociągnij kolejno za żyły przewodu, jedna z nich prawdopodobnie da się wyciągnąć. Załóż nową wtyczkę i po sprawie.

    0
  • #3 04 Lut 2010 20:59
    rybas
    Poziom 10  

    Przewód jest dobry, nawet podpiołem pod drugi i to samo. Z silnika wychodzą 3 przewody jakbym wiedział jak podłączyć ten silnik bez tej płytki sterowania to byłoby ok. Mam wrażenie jak wtykam wtyczkę do kontaktu to jakby któraś część brzęczała może te kondensatory. Teraz już nie chce się włączyć.

    0
  • #4 04 Lut 2010 23:10
    krzysiek7
    Poziom 34  

    Objawy które opisałeś na początku wskazują na wtyczkę, a ten drugi przewód na pewno jest dobry? Każda inna przyczyna objawiałaby się tak samo, niezależnie od kierunku włożenia wtyczki.

    0
  • #5 05 Lut 2010 09:27
    rybas
    Poziom 10  

    Wygląda na to że uszkodzona jest ta płytka sterowania. Silnik podłączony bezpośrednio pod 230 działa ok. Ale czy ja mogę go tak podłączyć i zostawić czy koniecznie muszę przez jakieś filtry ?. Wymieniłem na tej płytce triak i jest dalej tak samo jeszce zostały kondensatory, ale czy one mogły ulec uszkodzeniu ?

    0
  • #6 05 Lut 2010 09:36
    Anonymous
    Użytkownik usunął konto  
  • #7 05 Lut 2010 13:19
    dzi_dziuś
    Specjalista AGD

    Mimo wszystko proponuję najpierw upewnić się w 101% co do sprawności przewodu zasilającego. Oczywiście mozna pominąć tę płytkę, ale nawet jeżeli to jej wina to naprawa jest szybka i tania (zimny lut).
    pzdr

    0
  • #8 05 Lut 2010 13:47
    rybas
    Poziom 10  

    Mieliście rację, przewód przy wtyczce raz łączył raz nie, a do tego ścieżka na płytce przy nózce triaka była odklejona, dlatego mnie to zmyliło. Raz przewód nie łączył raz płytka. Jak podłączałem poprawny przewód to nie łączyło na płytce. Teraz już wszystko będzie ok. Dzięki za podpowiedzi.

    0