Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig CUC3400 wyskakują stacje

silvo 23 Lip 2004 22:42 1226 9
  • #1 23 Lip 2004 22:42
    silvo
    Poziom 12  

    Witam,

    Mam taki problem z Grundigiem CUC3400
    Po włączeniu chodzi jakiś czas lub od razu wyskakuję
    stacja tzn jest tylko szum na ekranie , ale nie taki charakterysytyczny jak przy wyłączonej antenie, ale bardziej ciemny obraz.
    Oprócz tego przez wejscie AV działa normalnie.
    Jak się rozgrzeje to problem pojawia się rzadziej.
    Mierzyłem napięcia wyglądaja na ok.
    Jedynie napięcie -H powinno być -5V a jest -5,5V
    Nie wiem czy to może mieć jakieś znaczenie.

    Pozdrawiam
    Sylwek

  • #2 23 Lip 2004 23:01
    tel12
    Poziom 16  

    Napięcie H w tym przypadku nie ma wpływu na usterkę. Moim zdaniem masz problem z głowicą. Nie mam schematu przed sobą ale ogólnie Grundigi cierpią na uszkodzenia niektórych scalaków w głowicach. Napisz na jakich scalakach jest głowica.

  • #3 24 Lip 2004 16:34
    silvo
    Poziom 12  

    W środku są 3 scalaki:

    TUA2000
    SDA3202
    SDA2216

    Pozdrawiam
    Sylwek

  • #5 28 Lip 2004 23:24
    silvo
    Poziom 12  

    Wymieniłem układ SDA3202, ale efekt nie ustąpił.
    Zuważyłem że jest pewnien element wrażliwy na temperature
    kiedy go podgrzeje to telewizor wraca do normy. TO jest Filtr
    OFWG 1958 , nie wiem co to za filtr i czy można coś takiego kupic?
    Czy komuś zdarzyło się uszkodzenia tych elementów?

    Filtr ten znaduje się na następnej płytce zaraz na wejsciu sygnału
    Video przychodzącego z głowicy.

    Czy ktoś ma jakieś doświadczenie z tym ?
    Pozdrawiam
    Sylwek

  • #6 29 Lip 2004 23:40
    andrzej.ek
    Poziom 20  

    To jest filtr wejściowy p.cz. (z falą powierzchniową), bardzo często stosowany. Jego uszkodzenie może dawać takie efekty, kupisz go bez problemu, tylko zwróć uwagę na pełne oznaczenie bo możesz mieć problem z fonią. Pozdrawiam, Andrzej.

  • #7 30 Lip 2004 00:29
    Tomek K
    Poziom 17  

    sprawdzales kwarc w głowicy

  • #8 30 Lip 2004 10:44
    silvo
    Poziom 12  

    Kwarc w głowicy podmieniłem ale nie pomogło.

    Pozdrawiam
    Sylwek

  • #9 31 Lip 2004 00:05
    Marek Matysek
    Poziom 19  

    Jeżeli wymiana podejrzanego filtru nie da rezultatu, proponuję poprawić luty w głowicy. Nie tylko te widoczne gołym okiem. CUC 3400 to nie najmłodszy sprzęt. Powierzchnia lutu może być ok ale lutowania cewek potrafią się utleniać na styku lutu i miedzi. Również wszystkie powierzchnie które wyglądają jakby "pomarszczone" też wymagają przelutowania (zmęczenie termiczne).
    Pozdrawiam.

  • #10 31 Lip 2004 13:57
    lazaro
    Poziom 15  

    Witam!
    A zobacz co dzieje sie z napięciem warikapów przy uciekaniu programów?
    Zwłaszcza na wysokich kanałach jak płynie nap. strojenia to uciekaj astacje
    NAjczęsciej kondensator przy głowicy na tym napięciu lub sam stabilizator 33V
    Pozdrawiam
    Lazaro

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME