Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szperacz JML2939 zasilany akumulatorowo nie świeci

05 Lut 2010 09:24 3113 7
  • Poziom 10  
    Witam!
    Dostałem szperacz, mniej więcej 2 letni, o oznaczeniu JML 2939 (wraz z pudełkiem i całym wyposażeniem, czyli: ładowarką stacjonarną, ładowarką samochodową, paskiem na ramię i /pseudo/instrukcją obsługi). Wedle opisu daje on światło 1000000 kandeli, świeci max. przez 45 minut, zaś parametry aku (chyba żelowy, nie znam się) to 4,5V 6Ah. Problem w tym, że szperacz... nie świeci, a wygląda tak jak ten (jednak raczej nie jest firmy Mactronic, tylko "siakaś chińcka" podróba):
    Szperacz JML2939 zasilany akumulatorowo nie świeci
    Code:
    http://www.nokaut.pl/oferta/szperacz-ladowalny-mactronic-jml2939.html


    Z tego co mi wiadomo, na 100% nie był używany (a tym samym ładowany) przez co najmniej 6 miesięcy, a prawdopodobnie okres "spoczynku" był znacznie dłuższy i mógł sięgać nawet 1,5 roku. Podłączyłem więc ładowarkę do sieci i zacząłem ładować szperacz. Na zasilaczu (prostowniku?) są dwie diody - czerwona i zielona; wedle instrukcji zielona oznacza, iż ładowarka działa, zaś zapalona czerwona oznacza w pełni naładowany akumulator. W każdym bądź razie ładowanie miało trwać (instrukcja!) 24h, jednak gdy tylko podłączyłem szperacz do stacji ładowania, na zasilaczy stacji od razu zapaliła się dioda czerwona...! Dla laika takiego jak ja oznaczało to, że szperacz nie wymaga ładowania, bo ma w pełni naładowany akumulator, nie mniej jednak potrzymałem go na ładowarce przez 24h. Po zdjęciu szperacza z ładowarki i włączeniu go nic się nie stało - nie świecił. W instrukcji stoi, że powinno się doładowywać akumulator nieużywanego szperacza co 3 miesiące... Stąd mój pierwszy domysł: padł akumulator!

    Ponieważ mam miernik, o taki:
    Szperacz JML2939 zasilany akumulatorowo nie świeci
    - postanowiłem rozkręcić szperacz i sprawdzić miernikiem (chociaż po prawdzie kompletnie się na tym nie znam) czy akumulatorek daje napięcie i jakie natężenie ma generowany przezeń prąd.
    Wyjąłem bebechy latarki, odłączyłem aku i zetknąłem próbniki miernika z jego bolcami. Miernik pokazał napięcie 4,5V oraz natężenie rosnące od mniej więcej 6,5A i stabilizujące się w granicach 7,4-7,5A (wedle nadruku na akumulatorku są to wskazania prawidłowe; jeżeli trzeba, to zrobię foto pokazujące na jakich ustawieniach miernika pokazywało te wyniki). Podłączyłem następnie akumulator z powrotem do obwodów szperacza i sprawdziłem, czy na blaszkach stykowych włącznika jest różnica napięć: była (4,5V, amperów nie pamiętam). Pomimo mojej indolencji zgadłem (nie wiem, czy trafnie), że skoro płynie prąd, to układ latarki oraz akumulator działają dobrze, zaś problemem jest żarówka. Sprawdziłem więc włókno żarowe, ale nie zauważyłem żadnych przepalonych przerw ani przebarwień, świadczących o przepaleniu. Również lutowanie nóżek żarówki wydaje się być prawidłowe: jedna przylutowana jest do obudowy żarówki, a druga do kabelka prowadzącego do blaszki włącznika i nie widać tam jakichś pęknięć, czy innych przerw. Nie wiem, jaki to typ żarówki - chyba H3, bo tak jest napisane w opisie tego szperacza na Nokaucie (w instrukcji i na pudełku - ani słowa o typie żarówki!), ale wygląda jak ta:
    Szperacz JML2939 zasilany akumulatorowo nie świeci

    Proszę o pomoc w uruchomieniu tej latareczki! Nie wiem, co dalej mam robić...
    Jeśli trzeba będzie, to mogę dokładnie obfotografować wszystkie elementy szperacza łącznie z akumulatorem i wrzucić tu fotki. Jako takie obeznanie z lutownicą też mam, więc jeśli trzeba będzie coś przelutować, to tylko poproszę o instrukcję "co, gdzie i jak".
    Z góry dzięki za odzew!
  • HelukabelHelukabel
  • Poziom 43  
    Sprawdź omomierzem żarówkę, powinna mieć kilka Ω oporności. Sprawdź też omomierzem włącznik zasilania. W stanie włączenia omomierz powinien pokazywać zwarcie, czyli rezystancję zbliżoną do 0Ω.
  • HelukabelHelukabel
  • Poziom 10  
    Jak to zrobić? Omomierz jest w tym multimierniku, który posiadam, jednak nie mam wiedzy, jak mierzyć oporność... Można prosić o jakąś prostą instrukcję, jak w kilku krokach zmierzyć Ω?
  • Poziom 43  
    Przełącz miernik na pomiar przejścia (symbol diody). I sprawdź żarówkę i włącznik. Miernik ma wbudowany buzzer. Przy przejściu będzie piszczał. Możesz to sprawdzić zwierając ze sobą przewody pomiarowe.
  • Poziom 10  
    Tak wyglądają wnętrzności szperacza:
    Szperacz JML2939 zasilany akumulatorowo nie świeci
    (kliknij żeby powiększyć)

    Połączyłem miernik tak, jak widać na zdjęciu poniżej (końcówki próbnika wkleiłem z innego zdjęcia) i piszczał... Rozumiem, że to oznacza, iż żarówka jest OK?
    Szperacz JML2939 zasilany akumulatorowo nie świeci
    (kliknij żeby powiększyć)

    Dodatkowa informacja.
    Zostawiłem miernik podłączony przez 5 minut do aku. Oto zdjęcie na początku i na końcu pomiaru:
    start
    Szperacz JML2939 zasilany akumulatorowo nie świeci
    kliknij żeby powiększyć

    koniec
    Szperacz JML2939 zasilany akumulatorowo nie świeci
    kliknij żeby powiększyć

    PS. Zdaje się, że z tak podłączonym miernikiem do akumulatora miałbym pożar w domu, gdyby akumulator był dobry, prawda...?:D
  • Pomocny post
    Poziom 28  
    Z tego co widzę, podłączyłeś amperomierz równolegle do akumulatora, nie wolno tak robić !
    Amperomierz ma teoretycznie rezystancję równą 0om, dlatego wpina się go w obwód tylko i wyłącznie szeregowo.
    Wskazanie miernika spadło, ponieważ akumulator podczas zwarcia się rozładował.
    Moje przypuszczenie jest takie, że akumulator nadaje się do kosza...
  • Pomocny post
    Poziom 43  
    Czy po włączeniu zasilania latarki masz jakieś napięcie na żarówce. Zmierz je na zakresie 20V napięcia stałego.
  • Poziom 10  
    Kupiłem i podłączyłem nowy aku. Szperacz odżył! :D