Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ploter Oce 5200 błąd "purging error"

SOULSHUNTER 05 Lut 2010 11:05 2605 9
  • #1 05 Lut 2010 11:05
    SOULSHUNTER
    Poziom 9  

    Witam.
    Wyskakuje mi błąd "PURGING ERROR" i zapala się czerwona kotrolka.
    Wyłączenie plotera i odłaczenia kabla z sieci czasem pomaga od razu, a czasem trzeba tę czynność powtórzyć.
    Ma ktoś jakiś pomysł co się dzieje i jak to naprawić?

    0 9
  • #3 08 Lut 2010 11:43
    SOULSHUNTER
    Poziom 9  

    Czy mozna prosic o wyjasnienie co konkretnie mam zrobic? Wyjac caly modul z maszyny czy wystarczy tylko umyc same wystajace na gorze 4 elementy modulu stykajace sie z kartrydzami.
    Acha, kolka zebate sa wporzadku, pracuja normalnie.
    Jeszcze jedno pytanie, Pod modulem sa takie 2 elementy- 1 cos jakby plastikowa wanienka z gabka w sodku i pod nia zbiorniczek z korkiem do ktorego sa doprowadzone 4 plastikowe rurki. Czy te elementy tez trzeba umyc lub wyczyscic?

    0
  • Pomocny post
    #4 08 Lut 2010 15:37
    leeart

    Poziom 34  

    całość mechanizmu wypłucz pod wodą bez dalszego rozbierania można pokręcić kółkami. Po osuszeniu nasmaruj elementy ocierające się o siebie. Powinno działać. Oczywiście również mógł uszkodzeniu ulec czujnik. Ta wanienka pod spodem to zbiornik na zużyty toner jego też możesz wyczyścić na pewno nie zaszkodzi.

    0
  • #5 11 Lut 2010 09:50
    SOULSHUNTER
    Poziom 9  

    Musze jeszcze raz sie poddac. Jak dobrac sie do tego mechanizmu? Bede wdzieczny za podpowiedzi, ewentualnie maly szkic czy jakas inna forme wizualno-opisowa.

    0
  • #6 11 Lut 2010 10:05
    leeart

    Poziom 34  

    z skąd wiesz że kółka mechanizmu są całe jak nie wyjąłeś mechanizmu? Ale za bardzo Ci nie pomogę z wyjęciem bo dawno tego nie robiłem i nie chciałbym Ci narobić kłopotu. Jak wrócę do pracy do podejrzę w ploterze który u nas stoi.

    0
  • #7 11 Lut 2010 10:57
    SOULSHUNTER
    Poziom 9  

    Nie wiem czy myslimy o tych samych kolkach mechanizmu. Odsunalem w lewo karetke z pojemnikami na tusze i zauwazylem kolka napedzajace machanizm podnoszenia i opuszczania 4 "podkladek" pod glowice (do ktorych sa doprowadzone przezroczyste rurki) i takich 4 jakby gabek obok nich. Kolka widac z gory i od spodu. Obracanie palcami tych kolek powoduje ze 4 biale elementy + 4 gabki na gorze modulu podnosza sie i chowaja wiec wnioskuje z tego ze mechanizm dziala poprawnie. Czy sa jeszcze jakies inne kolka zebate?

    0
  • #10 31 Paź 2015 00:24
    Kupek3
    Poziom 8  

    Witam, wymieniłem cały moduł ponieważ miałem w zapasie. Uszkodzone było sprzęgło.
    Pozdrawiam.

    Dodano po 19 [minuty]:

    W trakcie czyszczenia oraz smarowania musiało coś się dostać do środka i uszkodzić sprzęgło.
    Po wymianie samych czujników nie było żadnej reakcji więc postanowiłem wymienić całość.
    temat zamknięty.
    Pozdrawiam.

    0