Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MAG DX17F - iskrzenie w stopce kineskopu

Lutol(a) 24 Jul 2004 18:07 2460 21
e-mierniki
  • #1
    Lutol(a)
    Level 11  
    Witam wszystkich serdecznie :)
    To mój debiut na tym szacownym forum.
    Taki problem: w moim monitorze Mag DX17F pojawiło się iskrzenie w bańce kineskopu, właściwie w samej stopce, tuż przy wyprowadzeniu elektrod do płytki. W rytm trzasków przeskakującej, niebieskiej iskry na ekranie miga pojawiający się rozmyty, nieostry i zmniejszony obraz. Pewnie gdyby nie to iskrzenie to obraz miałby czas się ustabilizować i byłby OK, przynajmniej tak to wygląda.
    Czy to oznacza definitywny koniec kineskopu :cry: :cry: ?
    Czy moze byc za to iskrzenie odpowiedzialny w jakiś sposób trafopowielacz??
    Jest jakiś sposób naprawy tego uszkodzenia (jakaś regenercja lampy)??
    Wszelkie wypowiedzi i sugestie mile widziane. Nie ukrywam, że chciałbym jeszcze tego monitorka poużywać...
    Z góry dzięki
    Lutol

    Uaktualnienie: Przyjrzałem się temu jeszcze raz i wygląda na to, że to przebicie-iskrzenie może być po zewnętrznej stronie bańki, pod taką plastikową nasadką wzmacniająco-izolującą(?) wyprowadzenia elektrod z kineskopu.
    Nasadka jest naklejona na jakiś silikon i siedzi dość mocno...
    Hmm... Czy te dodatkowe spostrzeżenia czynią mój przypadek mniej beznadziejnym :?:
  • e-mierniki
  • #2
    Uki
    Level 12  
    Wygląda na to, że wysokie napięcie z trafopowielacza przebija na którąś z siatek (niekoniecznie na jedną). Możesz spróbować odpinać kable ( "focusy" - czerwony i biały wchodzące do podstawki kineskopu i siatki S2 - trzeci kabelek) idące z trafopowielacza do płytki kineskopu. Jeśli po odpięciu któregoś z nich (lub wszystkich :) ) przestało iskrzyć - walnięte trafo.
    Tylko odłączanie przeprowadź "z głową" - odłączaj pojedynczo przewody przy WYŁĄCZONYM monitorze (najbezpieczniej - wyjęta wtyczka zasilania), odchylaj jak najdalej od reszty elektroniki i od siebie samego i włączaj monitor obserwując co się dzieje w szyjce.

    Pozdrawiam - Łukasz
  • #3
    Lutol(a)
    Level 11  
    Wielkie dzięki za szybką, konkretną i konstruktywną odpowiedź :)
    W najbliższym czasie przeprowadzę zalecane czynności sprawdzające.
    Czy do tego monitora (Mag DX17F) da się w ogóle znaleźć trafopowielacz (może w jakiejś przyzwoitej cenie?) i gdzie go szukać?

    Uaktualnienie: Uki, miałeś rację (prorok jaki, czy co :?: :D :D :D ) Po odłączeniu focusów i siatki przebicie znikło.Czyli trafopowielacz padnięty...
    DZIĘKI ZA PORADĘ :!: :!: :!: :!: :!: :!: :!: :!:
    Jeszcze jedno: czym kierować się przy ustawianiu potencjometrów na nowym trafolku przy uruchomianiu po wymianie. Które napięcia mierzyć (nie mam sondy do pomiaru wysokiego napięcia, o ile jest koniczna w ogóle...) :?: :?: :?:
  • #4
    Uki
    Level 12  
    Dla pewności możesz jeszcze zmierzyć rezystancję pomiędzy odłączonymi przewodami a również między nimi a "kapturkiem" na największym zakresie multimetru (zazwyczaj 20 lub 30MOhm) - nie powinno wskazać żadnej rezystancji, jeśli coś pokazuje - na 100% uwalone trafo.
    Nie wiem tylko (bo jeszcze sie z taką usterką nie spotkałem) jak kineskop i reszta elektroniki to zniosła.
    Co do trafa musisz poszukać na nim oznaczenia, a potem np. www.trafopowielacze.pl w okienku szukaj wpisujesz odczytane oznaczenie i albo płaczesz bo nie ma albo się cieszysz, że jest a płaczesz że drogo. Powodzenia w poszukiwaniach.
    Po wymianie trafopowielacza zawsze powinno się wyregulować wysokie napięcie. Ma ono istotny wpływ na jakość uzyskanego obrazu i na jego gabaryty jak i na trwałość samego trafa. Najprościej bez sondy ustawić jego wartość tak, aby wielkość obrazu pokrywała się z tą jaka była wcześniej :) Regulacji dokonuje się stosownym potencjometrem na płycie głównej (często opisane np. HV adj. :D ) lub z poziomu menu serwisowego (lub programem serwisowym). Ponieważ jest to nie najnowszy monitor, zapewne pot.
    Co do regulacji na trafie: masz na dole pokrętło screen - jasność (napięcie G2) i jeden lub dwa potencjometry focus (jeśli dwa, to regulujesz nimi ostrość w pionie i poziomie). Tu kręcisz tak, żeby było ostro a czerń nie świeciła. :D

    Pozdrawiam - Łukasz.
  • #5
    Lutol(a)
    Level 11  
    No i zgadza się :) Pomiędzy czerwonym przewodem od "focusa", a kapturkiem jest rezystancja poniżej 5 Momów (czyli malutko), pomiędzy dwoma pozostałymi OL, czyli OK :) A więc trafo walnięty. Już zamówiłem z zalecanej strony. Stówa z przesyłką, czyli nie tak źle, a co najważniejsze, to jest w magazynie, czyli może nie będzie trzeba czekać "ruski miesiąc" :)
    Liczę na to, że reszta elektroniki przeżyła, bo jak wspominałem, obraz próbował się pojawiać w takt przeskakiwania iskry....Powinno być dobrze.
    Jeszcze raz dzięki za pomoc :!: :!: :!:
    pozdrawiam
    Lutol
  • e-mierniki
  • #6
    Uki
    Level 12  
    W sumie mogły "oberwać" końcówki wizyjne, ale katody są zabezpieczone iskrownikami, więc raczej nic im się nie powinno stać. Myślę, że wymiana trafka, regulacja i będzie śmigać. Powodzenia!

    Pozdrawiam - Łukasz
  • #7
    1krzych
    Level 11  
    Uki wrote:
    [ciach] Po wymianie trafopowielacza zawsze powinno się wyregulować wysokie napięcie. Ma ono istotny wpływ na jakość uzyskanego obrazu i na jego gabaryty jak i na trwałość samego trafa. Najprościej bez sondy ustawić jego wartość tak, aby wielkość obrazu pokrywała się z tą jaka była wcześniej :) Regulacji dokonuje się stosownym potencjometrem na płycie głównej (często opisane np. HV adj. :D ) lub z poziomu menu serwisowego (lub programem serwisowym). Ponieważ jest to nie najnowszy monitor, zapewne pot.
    Co do regulacji na trafie: masz na dole pokrętło screen - jasność (napięcie G2) i jeden lub dwa potencjometry focus (jeśli dwa, to regulujesz nimi ostrość w pionie i poziomie). Tu kręcisz tak, żeby było ostro a czerń nie świeciła. :D

    Pozdrawiam - Łukasz.


    przepraszam że się w wątek wcinam, ale nie chce zakładać nowego tematu, bo w tym poście już prawie odpowiedź uzyskałem :)

    a więc - monitor dell 1025 trafo dostało przebicia, i strzelało - jako że już ktoś wcześniej grzebał w tym monitorku i zasilikonował trafo stwierdziłem że kupie sobie nowe (79zł - więc poszedłem na całość ;))
    po wymianie, odpaleniu monitora i zgrubnej regulacji (w trybie textowym)
    za cholere nie chciał wejść w tryb graficzny 1024x768 85hz, po uruchomieniu w 640x480 60hz poszedł, odpaliłem nokiam monitor test i wyregulowałem dokładnie (tzn na oko) grubość (ostrość) linii poziomych i pionowych oraz jasność świecenia potencjometrami na trafie.
    w ulotce od trafa mam napisane żeby ustawić napięcie anodowe, ale niestety nie mam odpowiedniego miernika, a z cytowanego postu zrozumiałem że jeżeli wielkość ekranu się zgadza to napięcie jest w miarę ok - a u mnie jest dokładnie taka sama jak była przed wymianą - więc proszę o komentarz - czy muszę coś jeszcze sprawdzić/ustawić w tym monitorze?, jakość obrazu mam identyczną jak przed awarią, po regulacjach na podstawie nokiamonitortest startuje już normalnie w 1024x768x85hz, a przynajmniej nie widze żadnej różnicy (a sidzę przy nim od ponad dwóch lat).

    pozdrawiam
    --
    1krzych

    PS. przepraszam za lamerskie pytanie, ale naprawami zajmuję się tylko hobbystycznie i "od wielkiego święta" :D
  • #8
    Uki
    Level 12  
    W zasadzie sam sobie odpowiedziałeś. Ponieważ na wielkość obrazu oprócz ustawień w menu ma wpływ napięcie anodowe, więc jesli ustawiłeś taką samą wielkość obrazu z dużą dokładnością napięcie anodowe się zgadza. Proponowałbym jednak ciutkę zmniejszyć to napięcie (obraz lekko większy). Niestety chińskie trafka mają niską odporność na przebicie więc takie ustawienie może przedłużyć im żywot...
  • #9
    Lutol(a)
    Level 11  
    Po wymianie trafopowielacza monitorek ruszył i na razie chodzi... :D :D
    Tylko, że co jakiś czas (2-3 razy na godzinę) słychać jakiś pojedynczy trzask wyładowania. Obraz lekko się "zachwieje" ale nie znika. Ciekawe czy to ten nowy traafopowielacz sygnalizuje, że nie zamierza długo współpracować 8O :? :? :? :? Czy może przyczyna jest inna... :?: :?: :?: :?:
  • #10
    jarob
    VIP Meritorious for electroda.pl
    Witam:

    Przyczyną tych przeskoków iskty na iskierniku w podstawce kineskopu może być częściowo wypalona ścieżka po poprzedniej usterce w trafopowielaczu lub za wysoka wartość wysokiego napięcia.
    Proponowałbym obniżyć WN i sprawdzić czy owe wyładowania znikną jeżeli nie to trzeba by podmienić gniazdo kinola.

    Powodzenia, Jarek.
  • #11
    Lutol(a)
    Level 11  
    Kontynuując przypadek mego monitora...
    Otóż zamówiony z www.trafopowielacze.pl trafol wtrzymał raptem JEDEN miesiąc i padł. Nastąpiło przebicie między kapturkiem, a jednym z wyprowadzeń z podstawy (oporność poniżej 1 kilooma). Wlaściwie to on już po wlutowaniu zaczął strzelać co jakiś czas, w miarę upływu dni coraz częściej :evil: :evil: aż padł całkowicie (i nie było to bynajmniej strzelanie w tym samym miejscu co przed naprawą).
    Podany dystrybutor wymienił podzespół bez szemrania na drugi egzemplarz, co zajęło tydzień :| ale ten drugi po wmontowaniu zaczął się zachowywać dokładnie tak samo jak ten pierwszy, tzn. ZNOWU sporadyczne trzaski co parę godzin (na razie...).Obniżyłem wysokie napięcie już przy pierwszym egzemplarzu, ale jak widać życia to mu nie przedłużyło, niestety...
    Wygląda na to, że ten drugi też padnie za parę dni/tygodni...
    Czy to jest STANDARD w przypadku tych trafoli tego dystrybutora :?: :?: :?: :?:
    Jakie jest Wasze doświadczenie w tej materii :?: :?:
    Dodam tylko, że to jest jakiś YUMUY (producent??)
    Czy są może jacyś inni producenci, którzy dostarczają trafole LEPSZEJ jakości (mam na myśli odpowiedniki):?:
    Bo tego YUMUYa to mam już dość :evil: :evil: :evil: :evil: :evil: :evil:
  • #12
    jarob
    VIP Meritorious for electroda.pl
    Witam:

    Ten producent nie ma produktów najwyższej jakości, ale ja nie miałem z nim problemów. Zawsze trzeba obniżyć wartość wysokiego napięcia, ważne jest by to zrobić mierząc ją miernikiem, być może za mało ją obniżyłeś. A co do innych producentów to są, ale w tej chwili nie pamiętam nazwy, bodajże FBT.pl mają od innego producenta.

    Pozdrawiam, Jarek.
  • #13
    Lutol(a)
    Level 11  
    Napięcie obniżyłem na tyle, ile było można, żeby jeszcze było cokolwiek widać, i aby obraz jeszcze można było zmieścić na ekranie (po regulacji gabarytów przyciskami). Większego obniżenia napięcia nie widzę.
    Jeżeli świeżo wlutowany trafol zaczyna "potrzaskiwać" po raz pierwszy niecały kwadrans po wstawieniu, przy OBNIŻONYM już na maksa napięciu to chyba coś z nim jest nie tak... Jak dla mnie to te zamienniki to po prostu szajs. Nie wiem tylko, czy to jest ich generalna cecha tego "wuja"YUMUYa :wink: , czy to może jakaś nieudana seria tych LCE CF 0534. Na gołe oko wyglądają tandetniej niż oryginał (no cóż, w końcu to zamiennik), ale chyba mogę spodziewać się, że chociaż obiecane pół roku gwarancji wytrzyma, w końcu cudów nie oczekuję... A jak na razie to się zanosi na kolejną reklamację w najbliższym czasie.
  • #14
    bajan
    Level 17  
    te trafa org. dają się naprawić wyjmij bleder będziesz widział osmolenie gdzie przebija dostań się do żywicy zetnij czarny plastik i zalej distalem miejsce przebicia i załóż bleder wcześniej praedłużając końcówki jak dobrze zrobisz przynajmniej pochodzi skończyłem wstawiać chińskie podróby wolę skasować monitor niż wym. nowe co pół roku bo tyle chodzą te z chin
  • #15
    Lutol(a)
    Level 11  
    Dzięki za podpowiedź, na razie będę czekał aż padnie ten drugi egzemplarz, a potem konsekwentnie złożę kolejną reklamację. W końcu konsument jakieś prawa w tym kraju posiada... Dam znać co do przebiegu wypadków.
    zdrooowia życzę wszystkim :D :D
  • #16
    0__0
    Level 30  
    hmm tylko ze po kilku takich reklamacjach koszty przesylki + koszt zakupu trafo przekrocza wartosc tego monitora :)
  • #17
    Lutol(a)
    Level 11  
    Właśnie wyglada na to, że dystrybutorzy tego szajsu liczą na to, że klient w końcu zwątpi. Wysyłka zwrotna uszkodzonego to tylko 8 zł więc zamierzam dochodzić swego, bo monitorek jest poza tym OK i całkowicie spełnia moje wymagania (oczywiście do czasukiedy kolejny zamiennik nie padnie :?
  • #18
    gizmo000
    Level 22  
    Wtam!
    miałem kilka podobnych usterek w TV i monitorach jak sciagniesz PK to postaraj się delikatnie sciagnac cokół i klej pod nim wyczyscic i załóz z powrotem PK ale bez cokołu.w paru przypadkach pomogło gdzie juz padł wyrok trafo!!!,jescze podmień iskrowniki .powodzenia
  • #19
    0__0
    Level 30  
    Jest jeszcze jedna mozliwosc -jezeli ten monitor
    ma rozdzielone wysokie i poziom (kiedys je robilem , ale to bylo wieki temu wiec nie pamietam:) ) to mogles regulowac nie tym co trzeba -regulacja zasilania poziomu tez osiagnalbyts taki efekt , mimo zbyt duzego HV
  • #20
    lukasz726
    Level 26  
    ktoś doradzał FBT.powiem co o tym myślę.Kupowałem w trafopowielaczach,dostałem jedno trafo na możee 30szt. gdzie nie miało wymaganych parametrów.(za mała regulacja na focusah,nie ostry)wymienili i jest ok.za to później chcąc uniknąć takich sytuacji postanowiłem zmienić źródło.co się okazało kupiłem 2 szt. do panasonica,i jedno do maga 19".wszystkie okazały się pełną porażką.w jednym panasolu chodziło z 5 min. w drugim padło zaraz po uruchomieniu,a Mag wcale nie wstał.oddałem felerny towar,i o dziwo nie było problemu ze zwrotem kasy.zamówiłem w trafopowielaczach i monitorki pracują już po kilka miesięcy bez awarii.wniosek jest taki .są pewnie niekture modele traf z trafopowielaczy które nie są zbyt solidnie wykonane,ale generalnie jest pewnym że FBT nie ma szans już u mnie.pozdrawiam.
  • #21
    Lutol(a)
    Level 11  
    0__0 wrote:
    Jest jeszcze jedna mozliwosc -jezeli ten monitor
    ma rozdzielone wysokie i poziom (kiedys je robilem , ale to bylo wieki temu wiec nie pamietam:) ) to mogles regulowac nie tym co trzeba -regulacja zasilania poziomu tez osiagnalbyts taki efekt , mimo zbyt duzego HV


    Regulowałem potencjometrem oznaczonym jako "high voltage" :D :D :D :D
  • #22
    Lutol(a)
    Level 11  
    gizmo000 wrote:
    Wtam!
    miałem kilka podobnych usterek w TV i monitorach jak sciagniesz PK to postaraj się delikatnie sciagnac cokół i klej pod nim wyczyscic i załóz z powrotem PK ale bez cokołu.w paru przypadkach pomogło gdzie juz padł wyrok trafo!!!,jescze podmień iskrowniki .powodzenia


    Ale ten zamiennik padł w zupełnie iiny sposób niż oryginał. Przebicie z kapturka do uzwojenia w podstawie, a nie do fokusa jak za pierwszym razem. Z szyjką kineskopu jest wszystko OK. Nie ma śladu po pierwszej usterce.