Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

stacja pogody CLARUS CL209

06 Lut 2010 10:19 3093 3
  • Poziom 2  
    witam jestem użytkownikiem stacji pogody CLARUS cl 209 mam mały problem.Caly czas pokazuje na wyswietlaczu słonce jak swieci choć go na dworze niema no i teperatura na zewnatrz też jest zbierzna , term.zewn pokazuje np.-5C to na wyswietlaczu jest +4C. Czy można to jakoś poprawic lub skalibrować .Jak ktoś wie to poproszę o informację z góry dzieki. Mariusz
  • Poziom 2  
    Wymień termistor ntc10k 5% i wszystko będzie ok.
  • Poziom 2  
    witam dzieki za szybką odpowiec na zagadnienie ale mam pytanie czy tylko wymienic w czujniku zewnetrznym czy w samej stacji no i na jaki wymienić o jakiej wartosci.
  • Poziom 12  
    Witam mam taką stacje i trafiłem +4,5 różnicy co do rtęciowego, pomiar wykazał 50 k
    przy + 25 c przy wzroście temp opór spadał, wstawiłem nastawny w szereg 50 k dostroiłem do rtęciowego i internetowej podawanej temp.
    Mija dzień mam +- 0,20 różnicy.
    Zastanawia mnie Termistor podany przez przedmówcę ma przy 25 SC 10 K OM chyba się nie sprawdzi w bo wedle pomiarów powinien mieć około 5 k om przy +25.
    Myślę tak mi się wydaję choć mogę się mylić to raczej błąd dotyczy samej elektroniki może luty są nie do końca dobre i stad różnice i rozbieżność w stacjach tak zwanych tanich.
    Ps
    Mnie różnica wskazań na poziomie do 0.5 sc zadowala

    Dodano po 9 [minuty]:

    Poprawka 50 kom 0 nie dopisałem sorry :)