Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nagły brak dżwięku po ponownym włączeniu komputera.

06 Lut 2010 22:38 7583 27
  • Poziom 10  
    Witam!

    Piszę ponieważ mam problem ze sterownikiem dźwięku.

    Wczoraj oglądałem film głos działał lecz dzisiaj gdy włączyłem komputer sterownika nie było. :| .

    Czy wiecie jak można je odzyskać lub czy może je ściągnąć próbowałem. Pościągałem parę sterów lecz na marne.

    Komputer:
    System operacyjny Microsoft Windows XP Professional
    Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nazwa komputera PAWEŁ
    Nazwa użytkownika Administrator

    Płyta główna:
    Typ procesora AMD Sempron, 1800 MHz (9 x 200) 3000+
    Nazwa płyty głównej MSI K8MM-V (MS-7142) (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
    Mikroukład płyty głównej VIA VT8380 K8M800, AMD Hammer
    Pamięć fizyczna 960 MB (DDR SDRAM)
    Typ BIOS'u Award (12/14/05)

    Ekran:
    Karta wideo VIA/S3G UniChrome Pro IGP (64 MB)
    Akcelerator 3D VIA/S3 UniChrome Pro

    Multimedia:
    Karta dźwiękowa VIA AC'97 Enhanced Audio Controller

    Magazyn:
    Dysk fizyczny Maxtor 6L250R0 (250 GB, 7200 RPM, Ultra-ATA/133)
    Status dysków SMART OK

    Partycje:
    C: (NTFS) 33722 MB (22461 MB wolne)
    F: (FAT32) 51171 MB (50078 MB wolne)
    G: (FAT32) 102334 MB (72971 MB wolne)
    H: (FAT32) 52088 MB (38878 MB wolne)
    Rozmiar całkowity 233.7 GB (180.1 GB wolne)

    Sieć:
    Karta sieciowa VIA Rhine II Fast Ethernet Adapter (192.168.1.2)

    Urządzenia zewnętrzne:
    Kontroler USB1 VIA VT83C572 PCI-USB Controller
    Kontroler USB1 VIA VT83C572 PCI-USB Controller
    Kontroler USB1 VIA VT83C572 PCI-USB Controller
    Kontroler USB1 VIA VT83C572 PCI-USB Controller
    Kontroler USB2 VIA USB 2.0 Enhanced Host Controller

    Z góry Dzięki za pomoc
    Paweł
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 35  
    Witam, wszystkie sterowniki masz na stronie producenta Link
    Pozdr
  • Poziom 10  
    Wygląda na to że ich nie znalazłem czy wiesz może czy mogę je w jakiś sposób odzyskać? (nie jestem geniuszem w dziale komputerów)
  • Pomocny post
    Poziom 27  
    A co te na stronie producenta nie dobre?

    VIA Smart5.1CH Drivers
  • Pomocny post
    Poziom 9  
    Musisz kliknąć na pulpicie prawym myszy na moj komputer, wybrac wlasciwosci, potem sprzet, dalej menedzer urzadzen. dalej na karcie kontrolery wideo dzwieku i gier musisz sprawdzic czy jest nazwa twojej karty dzwiekowej czyli VIA AC'97 Enhanced Audio Controller. jezeli jest klikasz na nia prawym myszy dalej aktualizuj sterownik nastepnie na nowej karcie zaznaczasz zainstaluj oprogramowanie automatycznie. system powinien przywrocic sterowniki. jezeli natomiast nie ma twojej karty w kontrolerach to pewnie jest w drzewie jako urzadzenie nieznane z zoltym wykrzyknikiem. postepuj dalej tak samo jak gdyby byla ona w kontrolerach wideo, dzwieku i gier. Natomiast dziwne jest, zeby dzwiek znikal po uruchomieniu, tak jak pisal "matzg" sprobuj sciagnac sterowniki producenta. z tego co opisujesz masz zintegrowana karte dzwiekowa wiec szukaj na stronie producenta plyty glownej czyli sprobuj tu: http://www.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=173
    na przedostatnim miejscu masz sterowniki do audio.
  • Poziom 10  
    Dawidtrafny w menadżerze urządzeń nic kompletnie nie ma (białe tło)

    A co do tego sterownika kiedy próbuje zainstalować i wyświetla mi
    (via ac'97 audio chipset is not found on this system)

    Czy mogę wziąć pod uwagę że spaliło mi kartę lub cos na płycie również sie spaliło podkreślę że przedwczoraj miałem awarie prądu na osiedlu i komputer był wyłączony poprzez odcięcie prądu.

    Pozdro Pawel
  • Pomocny post
    Poziom 18  
    Jeżeli w menadżerze urządzeń jest tylko białe tło, to pewnie system trafił szlag. Jeżeli nie używasz żadnego zabezpieczenia antywirusowego, to wiadomo dlaczego tak się stało. A jeżeli używasz? i tak może się zdarzyć. Awaria sprzętu z powodu zaniku napięcia zasilającego? przecież awaria była przedwczoraj, a komputer wczoraj był sprawny...... W takich przypadkach skutek jest bezpośrednio związany z przyczyną.
  • Pomocny post
    Poziom 27  
    malyjasiu
    Temat założony 06 wczoraj czyli 05
    post napisany 07 przedwczoraj 05

    Spróbuj wejść jeszcze przez panel sterowania>narzędzia administracyjne zarządzanie komputerem> menadżer .
  • Poziom 10  
    Malyjasiu Mam avasta freeware.
    Komputer jest sprawny lecz jest coś nie tam z: kartą dźwiękową lub sterownikami? Znacie przyczynę?

    Dominik twoim sposobem również nie poszło nic nie ma tam w menadżerze urządzeń.

    Ps. pisze z tego komputera i wszystko działa lecz nie ma dźwięku


    Pozdrawiam Paweł
  • Poziom 10  
    I jest to samo w trybie awaryjnym
  • Poziom 10  
    Plug and Play jest wyłączony i nie mogę go włączyć tutaj masz screeny.

    Nagły brak dżwięku po ponownym włączeniu komputera.

    Dodano po 1 [minuty]:

    Nagły brak dżwięku po ponownym włączeniu komputera.
  • Pomocny post
    Poziom 13  
    Włącz Swój komputer PC i:
    1. W systemie Windows(r) kliknij Start>Zamknij System>Uruchom Ponownie
    2.Podczas startu Peceta naciśnij klawisz DEL
    3. W BIOSIE odszukaj opcje do właczenia PLUG AND PLAY
    4. Uruchom Windows i sprawdź.
  • Poziom 10  
    SevenPl- Nic nie znalazłem w Biosie, żadnch wyłączników/włączników ''PLUG AND PLAY''

    DriverMSG- ''SERVICES.EXE'' jest uruchomiony w menadżerze zadań

    Pozdro
  • Poziom 10  
    z płyty windowsa mojego?

    Dodano po 54 [sekundy]:

    koproselek napisał:
    z płyty windowsa mojego? zabotować płytkę?
  • Pomocny post
    Poziom 27  
    Z tej płyty co instalowałeś system.
  • Poziom 10  
    Co teraz zrobić?
    To tutaj?

    Nagły brak dżwięku po ponownym włączeniu komputera.
  • Poziom 10  
    Piszę że nie może uaktualnic jądra ponieważ pochodzi od innej firmy

    Nagły brak dżwięku po ponownym włączeniu komputera.
  • Pomocny post
    Poziom 18  
    Coś podobnego miałem jak wciął mi się jakiś wirus.... Avast to i tak nienajlepsza ochrona, ale jakaś jest. Ale na moje pozostaje format - to chyba bezie szybsze, niż kilkudniowa próba znalezienia sposobu na naprawę. jeżeli są tam jakieś istotne dane, to zgrać na płytę, po instalacji ściągnąć Kaspersky-trial, on już da sobie radę, jeżeli na płytę też dostał się wirus.
  • Poziom 10  
    Powiem szczerze że nie mam żadnych istotnych danych.

    Ale zacznę już myśleć nad formatem.

    I mam trzy partycje czy mogę zostawic te trzy i tylko sformatować ''C''?

    Pozdro pawel
  • Pomocny post
    Poziom 18  
    Sformatować należy C, a po instalacji ściągnij NATYCHMIAST Kaspersky Internet Security ze strony Kaspersky.pl. Nawet przed zainstalowaniem sterów. Są takie wirusy, które mogą przetrwać na innych partycjach, czy dyskach, i nie pozostawić Ci zbyt wiele czasu :D. Jak już aktywujesz wersję 30-dniową pozwól mu się uaktualnić i wywołaj pełen skan komputera. Jak nic nie wykryje, to hurra! pozbyłeś się szatana. A jak wykryje, to zlikwiduje, i nie dopuści do rozprzestrzeniania. tylko uważnie czytaj komunikaty Kasperskiego, nie wciskaj bezmyślnie enter! Po pełnym skanie instaluj resztę. Jak Ci się spodoba Kaspersky, to sprawdź warunki płatnego użytkowania. Są nienajgorsze. Powodzenia