Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka Black&Decker 12V

07 Lut 2010 10:21 6735 4
  • Poziom 10  
    Witam

    Mam zestaw firmy Black&Decker. Wkrętarka plus przystawki.
    Po włożeniu akumulatora do ładowarki poszedł z niej dym.
    Po jej rozebraniu sprawdziłem wszystkie elementy, są sprawne.
    Jedynie nie mam pewności co do elementu który jest wlutowany na wyjściu ładowarki.
    Wygląda jak tranzystor ma oznaczenia AI 757.
    Między wszystkimi jego wyprowadzeniami jest pełne przejście, podejrzewam że jest spalony. Problem w tym że nie mogę znaleźć danych na jego temat żeby zweryfikować czy faktycznie jest uszkodzony, lub znaleźć jego zamiennik.
    Zastanawiałem się co mogło spowodować tą awarie.
    Sprawdziłem akumulatorek i co się okazało że na jego wyjściach jest napięcie, prąd oraz rezystancja równe zero.
    Zwarcie w akumulatorze?
    Czy to możliwe?
    Co to za element AI 757?
  • Poziom 15  
    Jest to zapewne element A1757 jego nota katalogowa jest łatwo dostępna.
    Może po prostu odmówił dalszej pracy wymień go i spróbuj jeszcze raz.
  • Poziom 43  
    Najprawdopodobniej jest to tranzystor 2SA1757.
  • Poziom 10  
    Witam Serdecznie
    Nie wiem czy nie popełniłem błędu odczytując typ elementu dlatego pozwoiłem sobie dołączyć do mojego postu jego zdjęcie.
    Ładowarka Black&Decker 12V
    Co do akumulatora to podałem na niego napięcie około 2 V, w wyniku czego popłynął w obwodzie prąd około 6 A.
    Zrobiłem sekcje akumulatorowi i okazało się że na 12 ogniw tylko jedno podładowało się do wartości 1.5 V pozostałe zaś mają napięcie 0V.
    Według mnie uległ on uszkodzeniu i w konsekwencji uszkodził ładowarkę.
    Mam nadzieję że zamieszczone zdjęcie pozwoli trafniej zweryfikować co to jest za element.