Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet radiowy - gubione pakiety, zasięg

scooby117 08 Lut 2010 23:39 2822 6
  • #1 08 Lut 2010 23:39
    scooby117
    Poziom 15  

    Witam,

    Jestem posiadaczem Internetu radiowego w technologii 2,4 GHz.

    Od zeszłego wtorku mam problemy z Internetem - otwieranie stron Internetowych przy prędkości ~800B/s, a pingowanie to np. 2500 ms bądź "upłynął limit...".

    Problem ten pojawia się na dwóch nadajnikach (tego samego dostawcy). Nazwijmy je X i Y. Natomiast z nadajnika Z Internet chodzi jak ta lala - pingi ok. 1 ms itd.

    Moc z nadajników jest następująca:
    X: -47 dBm // Y: -45 dBm // Z: -45 dBm
    Przy czym nadajniki X i Y nadają na kanale 6, a nadajnik Z na kanale 13.

    Zauważyłem, że problem się pojawił, kiedy ktoś włączył AP (TP-LINK) także na kanale 6 i niestety go wychwytuję (nazwijmy go K: -65 dBm).

    Użyłem programu NetStumbler do badania sieci i z nadajników X i Y co chwile gubię zasięg, a natomiast z nadajnika Z nie. (w załączniku dołączam plik z w/w programu-log)


    Czy miałby ktoś dla mnie jakąś radę?

    Napisałem do swojego dostawcy Internetowego i dostałem następującą odpowiedź:

    "
    Witam!

    > Podkreślam, że problem ten występuje od tygodnia - wcześniej wszystko
    > było w porządku.

    Niestety pasmo 2.4GHz może być zakłócone przez różne rzeczy - monitoring wizyjny , urządzenia aktywne, interferencje i sporo jeszcze rzeczy, których by tutaj można wymieniać.

    Dlatego proponujemy przejście na 5GHz z rabatem, przy umowie 15 miesięcy. Więcej informacji na http://www.kolnet.eu/oferta/

    Jeśli dobrze działa na tym nadajniku, proszę z niego korzystać, niestety będzie działać coraz gorzej, bo urządzeń, które zakłócają to pasmo nie ubywa.

    Pozdrawiam.
    "

    No, ale przecież wszystko było w porządku i wg. mnie ewidentnie widać, że ten TP-LINK zakłóca mi sygnał...


    Chciałem również zapytać dlaczego używając karty sieciowej w komputerze (Planet WL-8303) widzę nadajnik Z, a używając AP (TP-LINK 500G) już tego nadajnika nie widzę? Oczywiście wpinam tą samą antenę zewnętrzną do routera co i do komputera.

    pozdrawiam i bardzo proszę o odpowiedź.

    0 6
  • #2 09 Lut 2010 01:03
    GladiroR
    Poziom 26  

    Pasmo 2,4 nie jest licencjonowane i dlatego będzie tutaj cały czas syf... Musisz się z tym liczyć, że mogą wynikać różne problemy...

    0
  • #3 09 Lut 2010 08:55
    apacen1
    Poziom 16  

    Ewidentnie widać że jest syf w sieci,pokrywają się kanały,a to powoduje że nikt nie może mieć dobrego internetu.Wyjściem jest żeby dostawca zmienił kanał na swoim nadajniku na wolny.

    0
  • #4 09 Lut 2010 09:55
    scooby117
    Poziom 15  

    Można im mówić do 4 liter...:|
    Ich odpowiedź zawsze jest taka sama - przejście na 5 GHz.

    Czy nic innego mi nie pozostało tylko wydanie kilku stówek na sprzęt?

    Chyba od tego są Ci dostawcy Internetu, żeby zapewniać jak najlepszą jakość usług, a w jaki sposób to ma być wykonane, jak w tym momencie ich 2 nadajniki nadają na kanale 6 i jeszcze 2 dodatkowe widzę na tym samym kanale...

    Eh, dzięki za odpowiedzi koledzy...

    0
  • #5 09 Lut 2010 10:53
    GladiroR
    Poziom 26  

    Jak zainwestujesz w 5 GHz to będziesz mieć spokój, wiem bo sam swoich klientów muszę już przełączać tak...

    0
  • #6 09 Lut 2010 12:54
    scooby117
    Poziom 15  

    W takim razie pomóżcie mi wybrać:)

    Czy kupić AP "Alfa AWAP 803" + antenę zewnętrzną (zysk coś ok. 25-30 dB),
    Czy może kupić AP zewnętrzny "OvisLink AirMax5" i routerek jakiś do domu, żeby mi nadawał?

    Nadajnik mam może 1,5 km od domu.

    Cenowo pierwsze rozwiązanie wychodzi może jakieś 50 zł drożej, ale chciałbym mieć już coś na stałe i żeby było sprawne.

    pozdrawiam i dziękuję za odpowiedzi.

    0
  • #7 09 Lut 2010 13:36
    GladiroR
    Poziom 26  

    Powiem szczerze. Kup sobie: WispBridge 18 ECONO (wpisz w Google - pierwszy link). Masz tutaj zintegrowaną antenę i wszystko co potrzeba. To masz niecałe 200 zł i już masz połączenie na 5 GHz, następnie kup sobie jakiś tani routerek do wifi po domu za niecałe 100 zł i będziesz miał wszystko. Zawsze możesz WispBridge'a połączyć kabelkiem do komputera.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo