Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Livebox - WPA, połączenie z laptopem z Windows XP

09 Lut 2010 14:01 5378 12
  • Poziom 11  
    Mam komputer stacjonarny połączony do Liveboxa kablem , natomiast laptop jest podłączony karta sieciową! Na stacjonarnym jest zainstalowany Windows 7, na laptopie- Windows XP Home. Używam klucza WEP (który dostałam wraz z zestawem). Czytałam gdzieś, że mogę włączyć szyfrowanie WAP. Tak też zrobiłam, wymyśliłam sobie klucz, wpisałam go i na komputerze stacjonarnym wszystko było ok, tzn internet działał. Ale podłączyć laptopa już nie dałam rady. Dodam, że mam wyłączony tryb filtracji MAC. Ma ktoś jakiś pomysł, by zadziałał klucz WPA również na laptopie i by tam przy tych ustawieniach było połączenie z internetem? Pozdrawiam Melawa.

    Dodano po 4 [minuty]:
  • Poziom 11  
    O jakiej łatce mówisz?

    Dodano po 2 [godziny] 56 [minuty]:

    mam wszystkie łatki i aktualizacje na xp i nadal nie mogę włączyć szyfrowania WPA
  • Poziom 21  
    Jeśli to stary laptop, to prawdopodobnie ma starą kartę sieciową która nie obsługuje WPA. Podaj rodzaj / model wbudowanej karty. Pomóc może ale niekoniecznie aktualizacja sterowników.
  • Poziom 11  
    Jest to asus F3U AP052 jego karta sieciowa to Atheros AR5006EG Wireless Network Adapter(też myślałam o sterach do karty, ale jak wejdę na stronę asusa i wpiszę swój model, to mi wyskakuje tyle sterowników, że głowa boli. A niestety, większości nazw nie znam i nie wiem do czego służą). Pozdrawiam i czekam i odpowiedzi (sama już też próbowałam, nie myślcie, że czekam nic nie robiąc).
  • Poziom 11  
    Ok, ale to jest trochę inna karta, a stery które podałeś są do wersji 505 G. Myślisz, że będą pasowały do mojej karty?!
  • Poziom 21  
    Spróbować zawsze możesz. W razie czego zlokalizuj najpierw sterowniki do Twojej karty, ew jak masz możliwość to będziesz się ratować kablem.
    A takie pytanie... skąd pomysł na WPA?
    Ja nie używam w ogóle szyfrowania w domowej sieci, ukryłem SSID (nazwę sieci), stosuje filtracje po MAC-u na AP i na Routerze (IPCop)... może nie jest to tak bezpieczne ale zyskałem sporo transferu w sieci lokalnej, przydatne zwłaszcza przy wymianie dużych plików (filmy HD) co bardzo często się zdarza.
  • Poziom 11  
    No tak, ale Ty jesteś mądrzejszy w "te klocki". Ja mam inny router ( o ile go można tym mianem nazwać). Myślałam o filtrowaniu MAC, ale niezbyt wiem, jak to zrobić. Poza tym, do liveboxa są podłączone 3 kompy, dwa przez wi-fi (ten drugi komp to stacjonarny z przekombinowaną kartą i antenką dorobioną i boję się, ze może mi po przerobieniach nie łapać netu). A czy w neostradzie można ukryć ssid? Nie znam się aż tak na sieciach, stąd też dałam wątek "dla początkujących". Pozdrawiam.

    Dodano po 5 [minuty]:

    Poza tym, może macie jakieś inne propozycje, co do bezpieczeństwa netu, jestem otwarta na inne. Wkurza mnie to szyfrowanie WEP od tepsy i chciałabym jakos lepiej chronić swoje komputery. A przy okazji uczę się. Rozwiązywanie "zagadek" jest dobrą nauką, by lepiej poznać tematy dotyczące komputera. Jestem samoukiem, a komputer i tematy mu pokrewne mnie bardzo interesują.
  • Poziom 18  
    melawa napisał:
    O jakiej łatce mówisz?

    Dodano po 2 [godziny] 56 [minuty]:

    mam wszystkie łatki i aktualizacje na xp i nadal nie mogę włączyć szyfrowania WPA


    Nie czytałaś o czym mówią artykuły wyszukane na Google? Dokładnie o tę:
    http://support.microsoft.com/?scid=kb%3Bpl%3B893357&x=18&y=6
    Próbowałaś zainstalować? Jaka odpowiedź systemu?
  • Poziom 11  
    Przecież pisałam, że MAM WSZYSTKIE UAKTUALNIENIA i aktualizacje!
  • Poziom 18  
    Nie chcę się tutaj kłócić na forum, mam jednak nieodparte wrażenie, że nie chcesz sobie pomóc. Jaką masz pewność, że są zainstalowane wszystkie niezbędne poprawki? Skoro napisałaś post to najwidoczniej oczekujesz pomocy i większość użytkowników forum ją niesie. To czy każda porada jest właściwa to już życie weryfikuje, nie mniej jednak każdy ma jakieś dziwne przypadki i stąd nie raz i nie dwa będą także "dziwnie" wyglądające porady. Czy tak ciężko spróbować zainstalować tę łatkę i napisać jaką odpowiedź dał system? Rozwieje to wszelkie wątpliwości, a i będzie też wskazówką dla innych - którym tropem iść dalej. Kiedyś też miałem taki przypadek i pewność, jakież było moje zdziwienie gdy łatka zainstalowała się i router po restarcie został natychmiast wykryty. Nie piszę tego by się czepiać czy pouczać a jedynie dla naświetlenia sytuacji. Jeśli poczujesz się urażona moją wypowiedzią to z góry przepraszam - nie zabiorę także więcej głosu w tym temacie.
    Pozdrawiam
  • Poziom 11  
    Owszem, instalowałam daną poprawkę, ale system stwierdził, że nie trzeba, bo mam (hm, o ile dobrze pamiętam) service pack 3 , ale ja i tak weszłam w windows uptade i wyszukałam (wcześniej sprawdzili autentyczność systemu) wszystkie możliwe aktualizacje dla mojego systemu, potem je zainstalowałam! Więc, stąd moja odpowiedź, że mam wszystko zainstalowane, wszystkie możliwe poprawki i aktualizacje!!!!!!!!! Mówię przecież jasno i wyraźnie! Za to problem może być z kartą i jej sterownikami! Nie mam pewności, czy te najnowsze nie zrobią zamieszania, bo i o takich postach czytałam! A że nie jestem specem informatycznym, więc wolę nie próbować. Zepsuć, to bardzo łatwo, ale naprawić, to już inna sprawa! Pozdrawiam!

    Dodano po 3 [minuty]:

    Ależ, ja na nikogo się nie obrażam, nie mam powodu. Ale skoro pisałam, że mam "wszystko" zainstalowane, to będziesz wiedział (TY i INNI), że i dana poprawkę też mam.