Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BenQ T705 - Monitor gaśnie, dioda led również

elsync 09 Lut 2010 19:23 4353 6
  • #1 09 Lut 2010 19:23
    elsync
    Poziom 2  

    Witam i pozdrawiam wszystkich użytkowników forum.
    Mam problem z monitorem BenQ T705. Po włączeniu monitora do sieci pojawia się logo producenta i informacja o braku sygnału. Po kilku chwilach kolor diody zmienia się z zielonej na żółtą. Więc wszystko wygląda OK. Z chwilą podłączenia kabla d-sub, monitor przez chwilkę (0,5 sek) wyświetli obraz i wyłączy się. Zgaśnie również zielona dioda. Od tej chwili nie można już uruchomić monitora. Jeśli kable sygnałowy jest cały czas podpięty do monitora to po włączeniu go mamy na ekranie tylko przez chwilę logo Benq i monitor wyłącza się, gaśnie również dioda sygnalizacyjna. Aby ponownie uruchomić monitor należy wyjąć kabel sygnałowy i odłączyć zasilanie. Po odczekaniu kilku minut możemy uruchomić monitor. Ale poprawnie działa tylko bez kabla sygnałowego. Dodam, że na komputerze zmniejszyłem już rozdzielczość do 800x600 i odświeżanie na 60Hz sądząc, że to może pomoże, ale nie pomogło. Proszę o pomoc lub sugestie gdzie można szukać uszkodzenia. Monitor sprawdzałem na kilku komputerach.

    0 6
  • #3 09 Lut 2010 20:41
    elsync
    Poziom 2  

    Przypuszczam, że to nie sprawa inwenterów, ponieważ po odłączeniu płytki z gniazdem d-sub monitor świeci na bardzo jasno. U mnie przyczyną jest wyłączenie się monitora po podpięciu sygnału z komputera. |Dioda sygnalizująca pracę po prostu gaśneie.

    0
  • #4 09 Lut 2010 20:56
    szemielos
    Poziom 14  

    Sprawdź kondensatory na płycie sygnałowej.

    0
  • #5 09 Lut 2010 21:35
    Stanley_P
    Poziom 26  

    elsync napisał:
    Przypuszczam, że to nie sprawa inwenterów, ponieważ po odłączeniu płytki z gniazdem d-sub monitor świeci na bardzo jasno. U mnie przyczyną jest wyłączenie się monitora po podpięciu sygnału z komputera. |Dioda sygnalizująca pracę po prostu gaśneie.


    Nie twierdzę, że na 100% jest to sprawa uszkodzonych inwerterów.
    Przede wszystkim zacząłbym od sprawdzenia poprawności działania zasilacza(przetwornicy) - zmierzenia napięć. Na przykład czy jest +5V (cyfrówka), +14V (inwertery,pod obciązeniem). Oczywiście odnoszę się tu do schematu Q7T4, ktory według postu @yaboll1234 wydaje się pasować do Benq T701. Czy także do T705, czy rozmawiamy o tym samym - tego nie wiem, nic na ten temat nie napisałeś, a wystarczy tylko porównać wygląd płytek , dałem przecież zdjęcia.
    Zobacz też w moim poście do działu Diagnozy przykładowo punkt h) - wyschnięcie tych kondensatorów powoduje "rozbujanie" się i wzrost napieć na wtórnej stronie przetwornicy (hm, bardzo jasne świecenie?) - usterka dobrze znana już w przetwornicach w starszych typach telewizorów.
    Może też być tak, że kilka usterek wystąpiło jednocześnie - najczęstsze i najbardziej typowe to wlaśnie wysychanie elektrolitów, zimne luty. Skutek działania temperatury, krótko pisząc.

    Rzecz jasna niewykluczone, że usterka jest zupełnie inna. Niemniej uważam, że zmierzenie napięć zasilania to podstawa, od tego bez zbednego gdybania należy zacząć każdą naprawę sprzetu elektronicznego, nie tylko monitora LCD.

    Pozdrawiam -

    Stanley

    0
  • #6 17 Lut 2010 19:24
    elsync
    Poziom 2  

    Udało mi się dostać identyczny monitor. Elektronika składa się z dwóch modułów. Płytki sygnałowej i płytki zasilania. Podmiana płytki sygnałowej nic nie dała. Dopiero podmiana płyty zasilającej usunęła usterkę. Pozostanie teraz sprawdzenie napięć i ewentualna wymiana kondensatorów elektrolitycznych.

    0
  • #7 17 Lut 2010 20:48
    Stanley_P
    Poziom 26  

    elsync napisał:
    Udało mi się dostać identyczny monitor. Elektronika składa się z dwóch modułów. Płytki sygnałowej i płytki zasilania.


    Typowe rozwiązanie.

    Cytat:

    Podmiana płytki sygnałowej nic nie dała. Dopiero podmiana płyty zasilającej usunęła usterkę. Pozostanie teraz sprawdzenie napięć


    Hm, jak już wcześniej pisałem, od sprawdzenia napięć należało zacząć.

    Cytat:

    i ewentualna wymiana kondensatorów elektrolitycznych.


    Niewątpliwie teraz, gdy masz drugi identyczny sprawny moduł do porównania, naprawić będzie łatwiej. Sukcesu życzę.

    Pozdrawiam -

    Stanley

    P.S. z ciekawosci: czy płytka zasilacza/inwerterów jest taka sama jak w Benq Q7T4 ? Tu masz zdjęcia:
    https://www.elektroda.pl/rtvforum/topic1566952.html
    i tu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=7645062

    0