Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Padł komputerek w Hyundai Excel silnik Mitsubishi.

puchan 09 Lut 2010 20:13 5352 18
  • #1 09 Lut 2010 20:13
    puchan
    Poziom 14  

    Scalak wybrzuszony, samochód nie pali. Problem to znaleść działający bo auto było sprowadzone z Kanady. Niby odpowiednik to Pony ale większość komputerów na allegro nie pasuje, inny numer i rozłożenie wtyków. Oznaczenie tego padniętego to HMC 39110-24550. Skoro nie mogę znaleść oryginała to może jest jakiś podobny np. z Mitsubishi?

    Padł komputerek w Hyundai Excel silnik Mitsubishi.

    0 18
  • #2 09 Lut 2010 21:38
    Piotr Kołtuniewicz
    Poziom 17  

    Który układ prześlij foto coś zanjdziemy.

    0
  • #3 09 Lut 2010 23:12
    puchan
    Poziom 14  

    Zjarany układ to ten największy MH6111. Na zdjęciu widać nawet mały bombel na środku. Czyżby ktoś potrafił to lutować?
    Padł komputerek w Hyundai Excel silnik Mitsubishi.

    Dodam tylko, że rok temu komputer dostał wysokim napięciem od strony czujnika temp. powietrza do wtrysku (czujnik opadł niechcący na styki akumulatora). Efektem była wyjarana na węgiel ścieżka zaraz przy gnieżdzie ale zmostkowanie pomogło. Prawdopodobnie osłabiło to scalak który z czasen się spalił czy coś takiego...

    Tak jak przeglądam obrazki sterowników Mitsubishi Colt i Lancer 1.5 z lat 90-93 to gniazda się zgadzają. Ale nie mogę znaleść fotek samej płyty.

    0
  • Pomocny post
    #4 10 Lut 2010 00:19
    tolo
    Poziom 33  

    Z Mitsubishi Colt i Lancer 1.5 będzie pasował.

    0
  • Pomocny post
    #6 10 Lut 2010 02:10
    carser
    Poziom 9  

    puchan napisał:
    Zjarany układ to ten największy MH6111. Na zdjęciu widać nawet mały bombel na środku. Czyżby ktoś potrafił to lutować?
    Padł komputerek w Hyundai Excel silnik Mitsubishi.

    Dodam tylko, że rok temu komputer dostał wysokim napięciem od strony czujnika temp. powietrza do wtrysku (czujnik opadł niechcący na styki akumulatora). Efektem była wyjarana na węgiel ścieżka zaraz przy gnieżdzie ale zmostkowanie pomogło. Prawdopodobnie osłabiło to scalak który z czasen się spalił czy coś takiego...

    Tak jak przeglądam obrazki sterowników Mitsubishi Colt i Lancer 1.5 z lat 90-93 to gniazda się zgadzają. Ale nie mogę znaleść fotek samej płyty.


    puchan przecież to się lutuje w pięć minut max...

    0
  • #7 10 Lut 2010 07:17
    puchan
    Poziom 14  

    Może bym i znalazł magika od lutownicy ale skąd taki procek? Swoją drogą czy podmiana całego komputera na ten z Mitsubishi np. Lancer 1.5 będzie na 100% zgodna? Gdzieś wczoraj znalazłem przypadkowo na stronie wymianę elektrolitów w kompie od Mitsubishi (nie wiem jakiego) i płytka wyglądała niemal tak samo jak ta moja.

    1
  • #8 10 Lut 2010 07:44
    598035
    Użytkownik usunął konto  
  • #9 10 Lut 2010 09:58
    puchan
    Poziom 14  

    kines17 napisał:
    Witam
    Jak jesteś zainteresowany, to mam kontakt do firmy w której regenerowałem sterownik z Mitsubishi.
    Na naprawę dali rok gwarancji, koszt naprawy wyniósł mnie 250zł a sterownik używka na allegro chodził po około 750zł (i oczywiście na używkę nie było gwarancji).
    Jak chcesz kontakt to dzwoń lub pisz.


    Na razie szukam gotowca. Ale dzięki za pomoc.

    0
  • #10 11 Lut 2010 11:58
    puchan
    Poziom 14  

    Witam ponownie
    co by bylo gdybym wstawil do Excela zamiast tego oryginalnego jak tu:
    http://www.tav-autoverwertung.de/autoteilesho...50-KEFICO-9050930007--FE0M1-.html&language=en

    taki:

    http://www.tav-autoverwertung.de/shop/STEUERG...T-HYUNDAI-39110-24320-KEFICO-9010930005-D00F1

    Przyznam ze sie pogubilem w tych specyfikacjach. Raz pisze Excel a pokazuja taki jak do Pony raz odwrotnie... Ten oryginalny zwalony ma 3 gniazda a ten powyzej 2. Wydaje sie ze 2 skrajne wsadze w gniazda ...do czego jest ten srodkowy?

    OK. Już wiem że nic z tego. W specyfikacji środkowe gniazdo obsługuje MPI więc komputer od Pony gaźnikowego nie pójdzie.

    0
  • #11 12 Lut 2010 20:40
    puchan
    Poziom 14  

    ECU dałem elektronikowi zobaczy co z nim. Powiedział, że wybrzuszony scalak nie oznacza jeszcze jego padnięcia. W międzyczasie zrobiłem fotkę silnika. Może ktoś będzie umiał dopasować jakiś komputer z Mitsubishi do tego modelu? Bo od Hyundaia ciężko znaleść.

    Padł komputerek w Hyundai Excel silnik Mitsubishi. Padł komputerek w Hyundai Excel silnik Mitsubishi.

    0
  • #12 02 Mar 2010 20:53
    puchan
    Poziom 14  

    Wymieniłem komputer na dobry. Poprzedni na złączu diagnostycznym miał stałe niepulsujące napięcie 12V. Ten nowy ładnie pulsuje w odstępach sekundowych bez zmiany rytmu itp. co wg service manuala oznacza, że to co ma sprawdzać jest OK i sam też jes OK. Ale Hyundaik dalej nie pali. Kręci jak poprzednio, ale silnik nie zaskakuje. Może jest lekka różnica niż na starym kompie bo sprawia wrażenie jakby lekko się dusił i lekko strzelał od czasu do czasu. Iskra na świecach jest i mocno je zalewa po kilku kręcenich więc pompa chyba też OK zwłaszcza, że komputer nie wskazuje na nią. Co mogło się popsuć jednocześnie z komputerem?

    0
  • #13 02 Mar 2010 21:29
    598035
    Użytkownik usunął konto  
  • #15 02 Mar 2010 21:48
    598035
    Użytkownik usunął konto  
  • #16 02 Mar 2010 21:54
    1078231
    Użytkownik usunął konto  
  • #17 02 Mar 2010 22:08
    puchan
    Poziom 14  

    kines17 napisał:
    więc tak:
    Wykręć świece, wyczyść i przepal na palniku gazowym (jak były zalane to trzeba je doprowadzić do porządku)
    Podłącz zegar i zmierz ciśnienie paliwa.
    Sprawdź czy odpowiednio są założone przewody zapłonowe (o ile były ściągane)
    Zmierz ciśnienie sprężania.


    Wprawdzie ojciec czekając na ECU z nudów niby wszystko sprawdzał ale może nie do końca zakładając, że to komputer. Jaka awaria niszczy komputer i coś jeszcze jednocześnie tak, że po wymianie kompa nie można uruchomić silnika? Samochód poprostu zgasł w czasie jazdy.
    Dzięki za podpowiedź.

    0
  • #18 05 Mar 2010 08:33
    598035
    Użytkownik usunął konto  
  • #19 05 Mar 2010 19:21
    puchan
    Poziom 14  

    Na razie wymieniamy pompę paliwa. Niby pracuje ale może nowa będzie lepsze. Przy okazji posprawdza się przewody paliwowe. Iskra niby skoordynowana. Cały czas myślę, że to sprawa jakiegoś przepięcia. Tylko to mogło spowodować jednoczesną awarię kompa i jakiegoś przekażnika, złącza itp...jest tego trochę.

    0