Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung V25 - instalator Windows nie wykrywa dysku twardego

kolarztn 09 Lut 2010 20:49 3910 14
  • #1 09 Lut 2010 20:49
    kolarztn
    Poziom 9  

    Posiadam laptopa samsung v25 to jest stary model 5lat.Zainstalowałem na nim nowy bios z sukcesem ale po instalacji pojawił mi sie czarny obraz .Próbowałem wgrać windowsa od nowa ale pojawia się komunikat:cytat- instalator nie mogl okreslic typu conajmniej jednego masowego urzadzenia magazynujacego lub wybrano samodzielne okreslenie typu karty. instalator zaladuje teraz obsluge nastepujacych masowych urzadzen magazynujacych:
    <brak>
    nacisnij klawisz s okreslic dodatkowe karty scsi dyski cdrom lub specjalne kontrolery dyskow ktore maja byc obslugiwane przez system windows
    - nacisnij klawisz enter jesli nie masz sterownikow dostarczonych przez producenta

    jesli naciskam s wyswietla sie : instalator nie moze znalezc w tym komputerzez stacji dyskow aby zaladowac z dyskietki sterowniki oem
    - nacisnij esc aby anulowac ladowanie
    - nacisnij f3 aby zakonczyc instalacje-koniec cytatu.

    jesli wciskam enter: instalator laduje pliki i w pewnym momencie pojawia sie czarny obraz i tak pozostaje .Nie posiadam urządzenia do odpalenia dyskietki.Proszę o pomoc

    Zdania rozpoczynamy wielką literą i kończymy kropką. Tytuł poprawiłem, Ty popraw wiadomość. mat_ed

    0 14
  • #2 09 Lut 2010 20:55
    Anonymous
    Użytkownik usunął konto  
  • #3 09 Lut 2010 21:12
    kolarztn
    Poziom 9  

    Tak jest rozpoznamy.Popełniłem błąd powinienem zrobić kopię starego biosu teraz płącę za to.

    0
  • #4 09 Lut 2010 21:20
    Anonymous
    Użytkownik usunął konto  
  • #5 09 Lut 2010 21:29
    kolarztn
    Poziom 9  

    windows xp service pack 3

    0
  • #6 09 Lut 2010 21:32
    Anonymous
    Użytkownik usunął konto  
  • #7 09 Lut 2010 21:51
    kolarztn
    Poziom 9  

    Tego nie wiem.Gdzie to mogę sprawdzić?

    0
  • #8 09 Lut 2010 21:55
    Anonymous
    Użytkownik usunął konto  
  • #9 09 Lut 2010 22:13
    kolarztn
    Poziom 9  

    Nie ma nic w biosie ani sata mode ani ahci a model to samsung v25
    NV25CPZ005/SUK

    0
  • #10 10 Lut 2010 09:17
    kolarztn
    Poziom 9  

    Czytalem troche o tym problemie i znalazlem ze mozna dodac sterowniki besposrednio do plyty z windowsem za pomoca programu n-lite ale nie wiem jakie sterowniki szukac poniewaz nie wiem jaka mam plyte.Wiem ze jest na niej procesor intelu pentium 4 i chyba to beda stery sata ale nie jestem pewien to jest stary laptop i nie ma o nim nic na stronach

    0
  • #11 10 Lut 2010 10:27
    delic
    Poziom 14  

    Poszukaj w biosie ATA/IDE configuration i zobacz co masz ustawione jeśli masz ENHANCED to zmień na COMPATIBLE (lub na odwrót)
    lub poszukaj ustawień trybu SATA zmiana AHCI na IDE (lub na odwrót w zalezności od ustawień)

    Po aktualizacji biosu zmieniło ci ustawienia na domyślne i dlatego masz problem z uruchomieniem.

    0
  • #12 10 Lut 2010 11:35
    kolarztn
    Poziom 9  

    Problem jest ze nie ma w biosie nic na ten temat ani ustawien sata ani ATA/IDE to jest jakis dziwny bios ale najnowszy i zainstalowal sie dobrze i nie chce tego zmieniac.Czy jest rzecza normalna ze w biosie powinny byc ustawienia sata?

    0
  • #13 10 Lut 2010 23:35
    Anonymous
    Użytkownik usunął konto  
  • #14 11 Lut 2010 13:58
    kolarztn
    Poziom 9  

    http://www.samsungpc.com/products/v25/v25_bios/v25_bios.htm -to jest link do tej strony bios 02FE zgraem na cd i zainstaowalem poprawnie.Zna
    lzem tez plyte gowna od tego laptopa BA-92-02028A

    Dodano po 4 [minuty]:

    Zmienilem jedna funkcje w biosie i system ruszyl pojawil sie napis widows xp zaczelo mielic ale stanelo po kilku sekundach jest jakis postep ale nie do konca

    0
  • #15 12 Lut 2010 16:46
    kolarztn
    Poziom 9  

    Problem rozwiázany znalazlem stary bios i udalo mi sie wgrac
    dzieki za pomoc

    0