Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 710N Brak podświetlania

10 Lut 2010 03:39 17746 7
  • Poziom 38  
    Witam mam monitor:
    LCD Samsung 710N
    Model Code: MJ17ASKS/EDC
    Type No.: GH17LS

    W którym padł obraz ogólnie monitor dostałem od znajomego rozkręciłem go i na płycie Power Board wybulone były 3 kondensatory elektrolityczne które wymieniłem na nowe C302 (330uF/25V), C111 i C112 (1000uF/25V) i po włączeniu monitora myślałem że ruszy ale ciemno lecz pod światło widać że obraz się wyświetla ale brak podświetlania.
    Po dokładniejszym sprawdzeniu od dołu zobaczyłem że jeden z dwóch układów U205 o oznaczeniu SP8M3 spalił się, tak więc poszukałem zamiennika i przymierzam się do kupna IRF7319 i takie moje pytanie czy najlepiej wymienić oba układy MOSFET?

    I czy powodem tego że jeden z nich uległ zniszczeniu mogło być coś więcej jak tylko kondensatory?

    Wyczytałem na forum że ponoć trzeba sprawdzić (wymienić) jakiś bezpiecznik smd i kondensatory ale bezpiecznika nie znalazłem innego poza tym F101 (T3.15A 250V)

    Oznaczenia z płyty Power Supply Board
    PCB: MT2-17 REV0.4
    MODEL: IP-35135A
    Samsung 710N Brak podświetlania Samsung 710N Brak podświetlania Samsung 710N Brak podświetlania Samsung 710N Brak podświetlania
  • PCBway
  • Poziom 26  
    gradek83 napisał:
    Witam mam monitor:
    LCD Samsung 710N
    Model Code: MJ17ASKS/EDC
    Type No.: GH17LS

    W którym padł obraz ogólnie monitor dostałem od znajomego rozkręciłem go i na płycie Power Board wybulone były 3 kondensatory elektrolitycznektóre wymieniłem na nowe C302 (330uF/25V), C111 i C112 (1000uF/25V) i po włączeniu monitora myślałem że ruszy <...>


    Hm, a pomyślałeś w ogóle o zmierzeniu napięć? Masz przecież pięknie opisane na płytce od strony elementów: złącze CN2 - 5V i 13V. Pierwsze do zasilania częsci cyfrowej elektroniki, drugie - o ile dobrze widzę na zdjęciach - również do zasilania inwerterów. Bez tych napięć monitor nie będzie działał na 1000%. WN 600V~ świetlówek dla bezpieczeństwa własnego oraz sprzętu mierzyć raczej bym nie radził, zresztą jeżeli jest uszkodzony inwerter(y), brak mu zasilania, nie ma to żadnego sensu.

    Cytat:

    I czy powodem tego że jeden z nich uległ zniszczeniu mogło być coś więcej jak tylko kondensatory?

    Wyczytałem na forum że ponoć trzeba sprawdzić (wymienić) jakiś bezpiecznik smd i kondensatory ale bezpiecznika nie znalazłem innego poza tym F101 (T3.15A 250V)

    <...>


    Jednak ponieważ zrobiłeś dobrej jakości zdjęcia płytki, od strony elementów oraz druku (duży plus), spróbuję pierwszy raz w życiu przeanalizować na odległość te +13V (i bez schematu, no ale jego znalezienie to już chyba Twój problem).
    Napiecie na pewno swój początek bierze od uzwojenia wtórnego trafa przetwornicy oraz jest prostowane przez diodę, chyba D105(na radiatorze?), filtrowane przez elektrolity C111, C112. Poza tym analizując połączenia i idąc tropem od złącza CN2, poprzez łaczówki J109, J110, J308, J318 trafia jak mi się wydaje prosto do wyprowadzeń układów SMD. Żadnego bezpiecznika tutaj nie widzę, na ale chyba z oczywistych względów mogę się mylić.
    Jeden z układów SMD w inwerterach (nawiasem: tak naprawdę to chyba są dwa Mosfety w jednej obudowie?) jest wręcz fizycznie upalony. Zatem może powodować zwarcie. Dlatego przed właczeniem monitora sugeruję wykonać pomiar omomierzem, czy nie ma zwarcia +13V do masy (GND). Jeżeli zwarcie jest - usunąć układ. Lub przynajmniej na próbę odpiąć J308.
    Jeżeli po właczeniu napięcie nadal się nie pojawi, teoretycznie mogła ulec uszkodzeniu dioda, lub (odpukać) uzwojenie trafa przetwornicy. Albo bezpiecznik, jeżeli jest gdzieś ukryty. Jeżeli nie ma obu napięć (+5 i +15V) może być uszkodzony zasilacz-przetwornica gdzieś od strony pierwotnej.
    Dla lepszego zobrazowania nawet namalowałem rysunek. Tyle gdybania, Kaszpirowskiego, przy czym podkreślam - na odległość nie mierzę napięć, nie poprawiam zimnych lutów, elementów też nie wymieniam, zębów nie plombuję ;-)

    Samsung 710N Brak podświetlania

    Pozdrawiam -

    Stanley

    P.S. Nie bójcie się pomiarów! Przecież prawidłowe napięcia zasilania to podstawa każdej elektroniki! Kupcie sobie multimetr, nawet najtańszy za 20zł. Najwyżej jak się spali, bedzie mała strata ;-)
  • Poziom 38  
    Troszkę z góry przyjąłem że skoro jest obraz ale nie ma podświetlania to na złączu CN2 są odpowiednie napięcia no ale sprawdziłem i jedno wynosi 16,40V a drugie 5V czyli chyba w normie ( gdy zaświecą się świetlówki to pewnie spadnie do 13 czy jakoś tak) I zwarcia raczej nie ma omomierz nic nie pokazał pomiędzy 13V a GND ogólnie to zamówię na allegro te dwa układy SMD i wymienię je i zobaczymy.

    A co do schematów to tylko takie udało mi się znaleźć
  • PCBway
  • Poziom 26  
    gradek83 napisał:
    Troszkę z góry przyjąłem że skoro jest obraz ale nie ma podświetlania to na złączu CN2 są odpowiednie napięcia no ale sprawdziłem i jedno wynosi 16,40V a drugie 5V czyli chyba w normie


    Wyglada na to, że są ok i w sumie po Twoim opisie można było wydedukować (obraz na matrycy jest, bez podświetlenia). Lecz jak tu wielokrotnie wspominałem, moja szklana kula jest w stałym remoncie i napisanie że napięcia na wyjściu przetwornicy są takie-a-takie z miejsca by "załatwiło" ten kierunek dyskusji.

    gradek83 napisał:

    ( gdy zaświecą się świetlówki to pewnie spadnie do 13 czy jakoś tak) I zwarcia raczej nie ma omomierz nic nie pokazał pomiędzy 13V a GND ogólnie to zamówię na allegro te dwa układy SMD i wymienię je i zobaczymy.

    A co do schematów to tylko takie udało mi się znaleźć


    Spojrzałem przez chwilę, skoro juz wczesniej podjełm się wirtualnie oglądać Twoją płytkę. Rozumiem, że scalak sterujący inwerterami to BIT3105 (U301 na płytce)? Drugi schemat wydaje mi sie bardziej adekwatny, ale tylko wydaje. Przykladowo jest na nim jedno trafo WN, u Ciebie dwa - nie wiem, czy każdy z smd napędza osobny, czy oba trafa są jakoś połączone równolegle, szeregowo?
    Sądzę jednak, że jeszcze przed wstawieniem tych uszkodzonych mosfetów smd, warto sprobować sprawdzić, czy po włączeniu monitora uklad U301 w ogóle dostaje jakieś napięcie zasilania (pin 13, 14, 18 ?). Np. z tranzystorów pracujących w układzie podobnym do Q1,Q2 na schemacie. Na płytce chyba Q202 i... jakiś drugi, dobrze nie widzę. Jest też w tamtym rejonie trzynogowy scalak U302 (jakiś stabilizator?...). Jeśli U301 zasilanie otrzymuje, możnaby też ewentualnie spróbować zobaczyć oscyloskopem, czy na wyjściach POUT1-2, NOUT1-2 (piny 9,10,11,12) pojawiają się przebiegi sterujace bramkami mosfetów (przypuszczam prostokątne). Choć sądzę, że sygnały mogą pojawiać się tylko na chwilę (lub wcale...) - dopóki nie zadziała blokada przy braku prądu płynacego przez świetlówki (kontrola na pin 4, OLP ; a prądu brak, skoro świetlówki nie świecą). Można by tę blokadę próbowac oszukać, podając odpowiednio dobrane napięcie. Ponadto nie do końca jest dla mnie jasna rola INN, pin 1. No ale trzebaby się konkretniej wgryźć w aplikację scalaka BIT3105, czego na pewno na odległość się nie podejmę ;-)

    Życzę sukcesu i uruchomienia monitora, pozdrawiam -

    Stanley
  • Poziom 25  
    Koniecznie sprawdź kondensatory impulsowe - 6szt. SMD-ków pomiędzy SP8* i rezystancje uzwojeń trafek WN.
  • Poziom 38  
    Cytat:
    Rozumiem, że scalak sterujący inwerterami to BIT3105 (U301 na płytce)?

    Tak U301 to dokładnie BIT3105
    Cytat:
    Przykladowo jest na nim jedno trafo WN, u Ciebie dwa - nie wiem, czy każdy z smd napędza osobny, czy oba trafa są jakoś połączone równolegle, szeregowo?


    Jako tako rozrysowałem połączenie i ogólnie to chyba połączone są równolegle
    Samsung 710N Brak podświetlania

    Cytat:
    czy po włączeniu monitora uklad U301 w ogóle dostaje jakieś napięcie zasilania (pin 13, 14, 18 ?)

    Po sprawdzeniu wyszło mi:
    8-13/ 2,6V
    3-18/ 2,6V
    8-14/ 0,80V

    Cytat:
    Na płytce chyba Q202 i... jakiś drugi

    i Q201
    Q202: PD 11
    Q201: ND 16
    Ale nic mi te oznaczenia nie mówią

    Cytat:
    Jest też w tamtym rejonie trzynogowy scalak U302 (jakiś stabilizator?...)


    U302: KIA431A
    Na wyjściu ma 2,6V

    Oscyloskopu nie posiadam

    Ale jeszcze znalazłem jakieś dodatkowe schematy

    Cytat:
    Koniecznie sprawdź kondensatory impulsowe - 6szt. SMD-ków pomiędzy SP8* i rezystancje uzwojeń trafek WN.


    Jak na obrazku widać sprawdziłem musiałem multimetr przerobić dolutować dwie sondy no i wychodzi na to że kondensatory sprawne:

    wszystkie 6 mają 1uF (105)
    a rezystancja po stronie wtórnej 1,14k Ohm oczywiście sprawdzałem przy odpiętych świetlówkach.
  • Poziom 26  
    gradek83 napisał:
    Cytat:
    Rozumiem, że scalak sterujący inwerterami to BIT3105 (U301 na płytce)?

    Tak U301 to dokładnie BIT3105
    Cytat:
    czy po włączeniu monitora uklad U301 w ogóle dostaje jakieś napięcie zasilania (pin 13, 14, 18 ?)

    Po sprawdzeniu wyszło mi:
    8-13/ 2,6V
    3-18/ 2,6V
    8-14/ 0,80V

    <...>


    Witam

    Mało. Według aplikacji BIT3105, na pin 13 (zasilanie wyjściowych driverów) powinno wynosić od 4 do 13,2V:
    http://www.datasheetcatalog.org/datasheets2/20/205048_1.pdf

    Poszukaj - przez analogię do innych schematów - skąd są zasilane piny 13/18. Pin 14 służy jako on/off, choć w części schematów jest po prostu połaczony z 13-18 (czyli do +zasilania, czasem przez rezystor). Przypuszczam, że po właczeniu monitora przyciskiem power, U301 powinien na pin 13 (i 18 ) dostawać napięcie rzędu 10-13V. Niezależnie od stanu stopni mocy inwerterów, trafek WN, świetlówek, itp. (no może oprócz zwarć...). Miejmy nadzieję, że scalak ocalał, chociaż po wybuchu tego SMD...

    Pozdrawiam -

    Stanley
  • Poziom 38  
    I udało się okazało się że wymiana układu U205 czyli SP8M3 pomogła monitor ruszył i działa jak nowy :D
    Szczególne podziękowania dla kolegi Stanley_P oraz kolegi który przysłał mi dwa trafo (TM-130) które na szczęście nie musiałem wymieniać ale i tak się przydadzą w razie WU :D oraz za układ Bit3105 i dwa SP8M3 oraz DM0565R.

    Prawdę mówiąc może i ja komuś pomogę gdy będzie w potrzebie ...fajnie że można jeszcze liczyć na rodaków nie tylko w kraju ale też i zagranicą ^^
    Samsung 710N Brak podświetlania