Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Compaq Presario F500 - po rozłożeniu nie uruchamia się

10 Feb 2010 10:07 2333 4
  • Level 14  
    Witam,
    Teraz ja mam problem i prosze o pomoc :)
    Rozłożyłem Compaq Presario F500, i laptop nie wstaje.
    Wczesniej wstawał bez problemu, do wygrzania była tylko grafika.
    Po rozłożeniu na cześci brak jakiejkolwiek reakcji.
    Prosze o pomoc gdzie szukac przyczyny.
    Pozdrawiam
  • Level 11  
    Może za długo grafike grzałeś i kulki przez przypadek się zlały tzn złączyły . W takim wypadku może pomóc tylko ponowne postawienie kulek . Oby to nie było to :)
  • Level 14  
    TO napewno nie jest to bo nie była jeszcze grzana.
    Stało sie to odrazu po rozkreceniu laptopa.
  • Level 32  
    Kolego serwisujesz laptopy a nie potrafisz zdiagnozować dlaczego laptop się nie uruchamia? Trochę to nielogiczne.
    Zacznij od sprawdzenia głównej linii zasilania, stabilizatora liniowego zasilającego EC/KBC(jeśli w ogóle występuje, bo EC/KBC może być zasilony z napięcia referencyjnego przetwornicy 3,3V/5V). Do takich czynności schemat nie jest niezbędny, wystarczy dobry multimetr i trochę wprawy. Nikt Ci dokładnie nie opisze wszystkich czynności związanych z diagnozą, wyszłaby z tego co najmniej trylogia, a rozumieli by ją wyłącznie autorzy...
  • Level 14  
    Ja tylko poprosiłem o pomoc a nie o to żeby mi ktos wypisywał czy sie znam czy nie..
    Zauważyłem jeszcze że nagrzewa sie dosc mocno wiekszosc układów po drugiej stronie baterii biosu.