Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka SPE 400 przy włączeniu wyłącza bezpieczniki

10 Lut 2010 20:20 3828 7
  • Poziom 23  
    Witam.
    Posiadam spawarkę Bester model SPE 400,
    Przy włączeniu włącznika głównego wybija bezpieczniki 3x 32A (zastosowano bezpieczniki S161 L32A szt3.). Pobór maksymalny prądu spawarki wynosi 26A.
    Odłączyłem stronę wtórną transformatora T1 (odłączyłem przewody od diód) , objawy te same.
    Czy muszą być zastosowane inne bezpieczniki w zabezpieczeniu głównym, lub wina transformatora )brak przebicia).
    Proszę o informację .
    Pozdrawiam.
  • TermopastyTermopasty
  • Poziom 15  
    Nawet jak nie spawasz to wybija ?
    Ma jakieś zwarcie .
    Jak to jest spawarka zasilana 3fazowo i masz bezpieczniki 32A to nie ma szans zeby sprawna wybijała bezpiecznik.
  • TermopastyTermopasty
  • Poziom 15  
    Jeżeli masz S161L to jest to odpowiednik charakterystyki B czytaj szybkie. Śmiem twierdzić że transformator jest jak najbardziej sprawny tylko w momencie załączania leci szpilka na magnesowanie blachy i zabezpieczenie wybija. Zrób miękki start do niej albo zabezpieczenie zwłoczne o charakterystyce C.
  • Poziom 17  
    Cytat:
    Jak to jest spawarka zasilana 3fazowo i masz bezpieczniki 32A to nie ma szans żeby sprawna wybijała bezpiecznik.

    Oczywiście, że ma szansę. Na zasilaniu według DTR powinny być topiki 35A. Najprawdopodobniej wszystko jest OK z transformatorem. Do takich spawarek dorabiałem softstartery na 3xU2008 i 3xBTA41-600, wtedy dało się załączyć na S303C20. A tak swoją drogą to fajny pomysł dawać pojedyncze bezpieczniki na zasilaniu urządzenia 3-fazowego. :D
  • Poziom 23  
    Witam.
    Gniazdo jest zabezpieczone takimi bezpiecznikami, ale orginalne pod spawarkę ma chyba topikowe 35A.
    Spróbuję podpiąć pod drugie gniazdo.
    Wcześniej problem był ze stabilizację prądu wyjściowego i nic nie znalazłem sprawdziłem też płytkę RT25.
    Pozdrawiam.
  • Poziom 16  
    Witam
    śmiem nawet twierdzić że wszystko z nią w porządku
    tez mam duża spawarkę która wybija podczas załączania a przy spawaniu nie
    ja mam taki patent że włączam ją na najmniejszym amperażu a potem
    zwiększam zakresy do potrzebnego
    pozdrawiam
  • Poziom 23  
    Witam.
    Przełączyłem gniazdo na bezpieczniki topikowe 35A i spawarka działa.
    Dzisiaj będę testował , czy zmienia się prąd wyjściowy.
  • Poziom 23  
    amykam temat