Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Sprinter 2.2cdi brak mocy

MariuszKunice 10 Lut 2010 20:56 41730 24
  • #1 10 Lut 2010 20:56
    MariuszKunice
    Poziom 9  

    Mercedes Sprinter 2.2 cdi 2003r brak mocy witam mam problem ze sprinterem na niskich biegach idzie jak burza a jaj wrzucam 4.5 to 110km i lipa słyszę tylko jak otwiera się zawór upustowy w turbinie się otwiera i wtedy traci moc wymieniłem zawór cisnienia paliwa czujnik ciśnienia na listwie zawór podcisnienia turbiny czujnik temp w kol i ten podcisnieniowy sprawdziłem wtryski na przelewach na wolnych obrotach 20% odchyłek przy 2000tyś przelewają ok błędów 0 cujnik hala zamieniłem i położenia wału cisnienie na listwie przy 3-4 tyś obrotów 91mpa byłem u kolegi powiedział że jeszcze wtryski mogą zle dawkowac zebym je wysłał do sprawdzenia a jeszcze jeden wtryskiwacz ma inny nr podobno od 2.7 cdi to może by przyczyna pomocy

    2 24
  • #2 10 Lut 2010 21:41
    edward.iskra
    Użytkownik obserwowany

    Moze zrób jakaś diagnozę możliwe ze są jakieś błędy

    1
  • #3 10 Lut 2010 22:13
    Anonymous
    Użytkownik usunął konto  
  • #4 11 Lut 2010 09:27
    sanczo606
    Poziom 11  

    Przejrzyj dokładnie przewody podciśnieniowe.

    4
  • #5 11 Lut 2010 12:20
    Gerri
    Spec od Mercedesów

    Jeżeli to cały czas 110 - to masz uaktywniony ogranicznik prędkości w module silnika

    4
  • #6 11 Lut 2010 12:25
    trans-serwis
    Poziom 39  

    Przy aktywnym ograniczniku prędkości zapala się kontrolka "LIM".
    Nic o tym nie pisze.

    2
  • #7 11 Lut 2010 12:45
    Gerri
    Spec od Mercedesów

    Nic się w tym sprinterze nie zapala.

    0
  • #8 11 Lut 2010 18:32
    MariuszKunice
    Poziom 9  

    witam koledzy jest 0 ; błędów nic się na desce nie zapala wcześniej miał moc więc blokada prędkości raczej sama się nie włączyła zaworek przed turbiną zamieniałem podciśnienie dałem do zaworka odzielnie nowym wężykiem bez trójników na ogrzewanie ciśnienie w kol dolotowyn w czasie pełnej mocy +-2150 sprawdzałem ktsem nawet regulowałem tą małą srubką przy turbinie przy zaworze upustowym jezdząc i sprawdzając cisnienie doładowania podobno jest za duże myśle ze to może psuć jakiś wtryskiwacz co wy na to pozdrawiam

    1
  • #9 14 Lut 2010 22:44
    mikolaj198212
    Poziom 9  

    Witam mam ten sam problem w Sprinterze 2,2cdi 2003r. co kolega napisał nie ma siły, podłączyłem go pod kompa
    i wykrył 1 błąd, POŁOŻENIE WAŁKA ROZRZĄDU. Pojechałem jeszcze do innego fachowca i po podłączeniu pod kompa nic nie wykrył (to chyba zależy od programu jaki mają).
    O co chodzi może ktoś pomoże? A samochód odpala normalnie.

    POZDRAWIAM

    3
  • #10 15 Lut 2010 20:55
    bestmebel
    Poziom 12  

    No to widze ze jest nas wiecej . Ja mam podobny problem - odpala ladnie a po dodaniu gazu czasami gaśnie czasami nie. Udalo mi sie zlokalizowac nieszczelnosc na filtrze paliwa są tam trzy przewody i ten środkowy ktory powinien być z zawleczką był bez niej i te boczne plastyczki wyłamane. Po zalaniu filtra szczykawką samochód odpala a po jakimś tam czasie po dodaniu gazu najprościej gaśnie. Domyślam się że chyba zapowietrza się i to może być problem.... albo przewody podciśnieniowe ....jutro bede szukał .....chyba że ma ktoś ma jakiś inny pomysł.....

    1
  • #11 15 Lut 2010 21:25
    mikolaj198212
    Poziom 9  

    WITAM MAM SPRINTERA 2,2 CDI .WIMIENILEM CZUJNIK POLAZENIA WALKA ROZRZADU I JEST OKEJ.POZDRAWIAM

    Dodano po 15 [minuty]:

    KOLEGO A W PRZEWODACH MASZ PECHERZY POWIETRZA JA WYMIENILEM WSZYSTKIE ORINGI I ZALOZYLEM STARSZY TYP FILTRA PALIWA BEZ CZUJNIKA.

    3
  • #12 16 Lut 2010 21:20
    685832
    Użytkownik usunął konto  
  • #13 17 Lut 2010 14:50
    mikolaj198212
    Poziom 9  

    Mam pytanie na niskich obrotach czuje jak obroty silnika spadaja jak by mial zaraz zgasnac co to moze byc, filtr nowy oringi tez.Pozdrawiam i zgory dziekuje.

    1
  • #14 17 Lut 2010 19:32
    MariuszKunice
    Poziom 9  

    witam a jak turbina jest słaba to na 5 biegu będzie spadek mocy ? zwiększyłem jej ciśnienie regulując śrubką przy zaworze upustowym turbiny i teraz rozpędza się do 120km ma luzy ale łopaty ok cisnienie doładowania w czasie jazdy wynosi +- 2150 co o tym sądzicie pozdrawiam

    3
  • #15 17 Lut 2010 19:50
    trans-serwis
    Poziom 39  

    Przy turbinie w 2.2 cdi nie ma zaworu upustwego.

    0
  • #16 18 Lut 2010 00:42
    przemkis
    Poziom 11  

    MariuszKunice ale śmieszne....

    2
  • #17 18 Lut 2010 16:25
    mikolaj198212
    Poziom 9  

    Pomocy już nie wiem co mam zrobić, po podłączeniu pod kompa wyskakuje 1 błąd (czujnik położenia wałka rozrządu i wału korbowego)co robić po wykasowaniu jest okej ale po paru km znowu to samo, wymieniłem czujnik rozrządu
    i dalej to samo.

    2
  • #18 18 Lut 2010 18:49
    Gerri
    Spec od Mercedesów

    mikolaj198212 napisał:
    po wykasowaniu jest okej ale po paru km znowu to samo

    Sprawdź w trzech miejscach BARDZO DOKŁADNIE wiązkę łączącą silnik z nadwoziem:
    - pod kolektorem ssącym jest wspornik do którego "złapana" jest wiązka.
    - na samym dole jest drugi wspornik
    - trzecie miejsce - to wiązka może trzeć o kant podłużnicy tuż obok dolnego wspornika.
    Wiązka jest w nylonowej plecionce. Jeżeli w którymkolwiek z wyżej podanych miejsc plecionka jest naruszona, to trzeba BARDZO DOKŁADNIE (!) obejrzeć stan kabelków. Uszkodzenie izolacji może mieć powierzchnię ułamka milimetra!
    Przebieg wiązki podaję dla "anglika" - ale z tego co pamiętam to w "normalnej" wersji jest podobnie.

    0
  • #19 19 Lut 2010 20:09
    mikolaj198212
    Poziom 9  

    Witam sprawdziłem te wiązki i nic nie znalazłem.Tylko jak wymieniałem podkładki pod wtryskami, to tam jest czujnik wałka rozrządu i jeden kabelek jest delikatnie przygnieciony. Czy to może być powód tego błędu? Auto nie ma siły, tylko 100 km i nic więcej, a pod górkę to do 3 biegu muszę zejść. Co robić?

    2
  • #20 27 Maj 2010 14:35
    strugielmoto
    Poziom 2  

    witam ja również nie mam mocy, jest to przerobka anglika, wczesniej bylo ok nawet po przerobce ,..zapala sie czasami kontrolka od grzania świec, 80km/h włacze 5 bieg i zero rozpędu, jest bardzo słaby czasami 3000 obrotów a czasami 4200,

    0
  • #21 27 Maj 2010 21:36
    mikolaj198212
    Poziom 9  

    Kolego ja wymienilem wtryski i auto ma sile mordowalem sie dwa miesiace ,jesili to Anglik to sprawdz wiazke od kompa do wtrysków na łaczeniach (w 3 miejscach mocujacych)wiazka moze byc przetarta.Pozdrawiam.

    1
  • #22 19 Lis 2011 23:35
    dyzio2323
    Poziom 10  

    Podłącze się do tematu. W moim sprinterze 313 2,2CDI 129KM 2005r mam taki problem, od jakiegoś czasu, przeważnie jak auto przestoi i wystygnie całkowicie nie ma mocy. na 1,2,3 biegu jeszcze jakoś jedzie ale 4,5 to już w ogóle prędkość max 90-100km/h. Natomiast wystarczy że wyłączę silnik dosłownie na chwilę, odpalę i wszystko jest ok, auto ma moc jedzie jak trzeba. Częstotliwość objawów ostatnio jest dość duża przeważnie po odpaleniu po dłuższym postoju. Byłem dziś u mechanika akurat jak nie miał mocy, komp wykazał błąd ciśnienia doładowania, przejechaliśmy sie kawałek i stwierdził, że turbina daje jak by 50%. Po wyłączeniu silnika wszystko było ok, wróciła moc i parametry turbiny.
    Mechanik podejrzewa jakieś zaworki które sterują podciśnieniem turbiny.
    Kiedyś miałem podobny problem, wtedy był błąd położenia wałka rozrządu i wału korbowego, wymieniłem wtedy czujnik wałka rozrządu i było ok aż do teraz.

    Co o tym myślicie?

    1
  • #23 20 Lis 2011 13:44
    Gerri
    Spec od Mercedesów

    A co my możemy myśleć? Odpowiedz sobie sam na to pytanie: miałeś podobny problem, a przyczyna była całkowicie inna. Lista możliwych błędów powodujących przejście silnika w pracę awaryjną obejmuje prawie sto pozycji! Nie napisałeś jaki konkretnie błąd znaleziono - na jakiej podstawie mamy Ci udzielić porady?? Spadek ciśnienia doładowania może mieć różne przyczyny - zarówno w sterowaniu turbiny, jak i w dziurawym układzie dolotowym. Poza tym niskie ciśnienie może być efektem przejścia silnika do pracy awaryjnej - a przyczyna leży zupełnie gdzieś indziej.

    3
  • #24 11 Lut 2012 09:35
    beveril
    Poziom 2  

    Panowie proponuje sprawdzić uszczelnienie dolotu poniewarz przy wyrzszych biegach turbina się "uspokaja" i niewielka nieszczelnoś doprowadza do wywalenia
    błedu w sterowniku, co doprowadza do trybu awaryjnego.
    Najczęstrzą przyczyna jest zawór EGR który jest umieszczony z tyłu za kolektorem ssącym ( w wiekszości przypadków słychaś syk uciekającego powietrza przy dodawaniu gazu a gdzy auto wejdzie w tryb awaryjny syku niema i mocy też) . Jest to taki kawałek kolanka elastycznego i tam zaczyna puszczać powietrze doładowane na zewnątrz, istnieje tez morzliwośc przebitego kamieniem intercolera ( pojawia sie mokre miejsce wokół dziurki ) Podejrzewam że raczej pomogłem poniewarz przerabiałem temat setki razy. Pozdrawiam :D

    Moderowany przez Błażej:

    Napiszę po twojemu: polzga jenzyk - trutna jenzyg!

    1
  • #25 11 Lut 2012 22:16
    dyzio2323
    Poziom 10  

    Byłem ostatnio u mechanika i zapytał mnie jakie robię trasy, czy długie czy krótkie. Powiedział, że od krótkich tras, jak silnik sie nie dogrzewa to turbiny się zanieczyszczają jakimś tam osadem. I faktycznie coś może w tym być, ponieważ od września robie bardzo krotkie trasy, wiekszości razy silnik nie zdąży się rozgrzać, wcześniej jeździłem do Italii wszystko było ok. Ostatnio zrobiłem dłuższą trasę teraz problem znikł, bynajmniej narazie. Gościu mi powiedział, że trzeba wyjąć turbo i wyczyścić.

    1