Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z podłączeniem telewizora

Adrian7 11 Lut 2010 18:11 870 7
  • #1 11 Lut 2010 18:11
    Adrian7
    Poziom 9  

    Witam mam pewien problem otóż. Chciałem podlączyć sobie telewizor do kompa aby oglądać filmy. Kupiłem kabel DVI --> S-video. Wszystko ładnie pięknie ale gdy podlączam wszystko razem na telewizorze niema obrazu kartra wogóle nic niewykrywa.
    Karta to Gforce 9800 GT a Telewizor Nokia. Będę bardzo wdzięczny za pomoc

    0 7
  • #3 11 Lut 2010 19:56
    Adrian7
    Poziom 9  

    No to tak: W telewizorze do złącza euro podłaczony jest kabelek na końcu ktorego jest wtyczka d - sub, wtyczka podlaczona jest do wejscia DVI w komuputerze poprzez przejsciówke z DVI na D-sub

    0
  • #4 11 Lut 2010 20:22
    hojlo1
    Poziom 35  

    TV ma tylko eurozłącze?
    Jaki to model?
    GForce jakie ma wyjścia?

    Ps- ten kabel raczej nie ma prawa działać!

    0
  • #5 11 Lut 2010 21:17
    Adrian7
    Poziom 9  

    Tak TV ma tylko eurozłącze. To jest jakas Nokia jutro zabacze co to za model. Karta ma 1x d-sub 1xdvi. Wydaje mi sie że powinno to dzialać ponieważ na poprzednim kompie wszystko było ok na tym kablu

    0
  • #6 12 Lut 2010 08:18
    hojlo1
    Poziom 35  

    1.

    Adrian7 napisał:
    Kupiłem kabel DVI --> S-video. Wszystko ładnie pięknie ale gdy podlączam wszystko razem na telewizorze niema obrazu kartra wogóle nic niewykrywa.


    DVI-A to w gruncie rzeczy analog i RGB , S-Video to inny rodzaj sygnału analogowego i nie da się ich prosto "spiąć".:cry:

    2. to że Ci zadziałał drugi przypadek - chyba coś źle opisałeś: w 1/2gim opisie kabla (w namiarze, który podałem jest link do koniecznego konwertera)

    Wpisz w Allegro "podłącz TV do komputera" i zerknij na taki kabelek z konwerterem (42zł).
    Dopytaj sprzedawcę o szczegóły i to najbezpieczniejsze rozwiązanie.

    Oczywiście pytaj (bo trochę niejasności z opisu wynika). ;)

    0
  • #7 12 Lut 2010 10:48
    arko71
    Poziom 25  

    W sterownikach karty graficznej wymuś aktywację drugiego wyjścia - karta sama nie wykryje podłączonej przejściówki - powinno być po problemie.

    0
  • #8 12 Lut 2010 17:45
    Adrian7
    Poziom 9  

    Właśnie niemoge nigdzie znleźć takiej opcji jak wymuś aktywację drugiego wyjścia czy cos w tym stylu i do tego jeszcze wszystko po angielsku ;p

    0